corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » paperclip test


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author paperclip test
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 09:20   View User's Profile U2U Member Reply With Quote

i need 2 do a paperclip test on my 1999 corsa b 1.2 16v sxi. can anybody tell me where the ecu is and the blue plug thing that ive got to put the paper clip into.
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 09:27   View User's Profile U2U Member Reply With Quote

wont work on post 97 cars
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 09:29   View User's Profile U2U Member Reply With Quote

what the test wont work? how comes?
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 09:33   View User's Profile U2U Member Reply With Quote

cause vauxhall changed it so that only they could read the fault codes


ie get some money outta ya
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 09:34   View User's Profile U2U Member Reply With Quote

bastards! so ivegotta go 2 vauxhall if i want it done?
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 09:34   View User's Profile U2U Member Reply With Quote

yep
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
24th Oct 03 at 09:36   View User's Profile U2U Member Reply With Quote

ive known people with a post 97 corsa to read thiers
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 09:37   View User's Profile U2U Member Reply With Quote

Gambit u might be able 2 help me here then.
basically my engine management light comes on and goes off all the time. im not 2 sure why it does this. i think its either the fact i havent re-set my ecu since ive put on a k&n and back box, or my auto choke isnt owrking properly. the reason being exactly the same thing happened last year, when the cold weather kicked in, but as sonn as the weather started 2 warm up its been fine all year, and as of yesterday its doing the same thing as last year.

what would u suggest i do?
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 09:49   View User's Profile U2U Member Reply With Quote

i used to get this also, it was caused by my induction kit

light used to come on, no probs at all with the car, would still drive perfect. if i stopped and turned engine off then on, then light would go off

its due to the lambda sensor reading too rich due to the increased airflow from the induction kit

cold weather = colder air, denser air, therefore your getting more air into the intake than you would in a warm summers day
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 09:50   View User's Profile U2U Member Reply With Quote

so what do u suggest i do? will re-setiin my ecu do anyfin?
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 09:51   View User's Profile U2U Member Reply With Quote

kerry, u know where the link for instructions for the paperclip test are dont you?

t44rnt, if kerry posts them then it will tell you what pins you need to connect. if your car doesnt have metal contacts in these pins then it cant be read via the paper clip
ajscorsa
Member

Registered: 30th Apr 02
Location: Perceton, North Ayrshire
User status: Offline
24th Oct 03 at 09:51   View User's Profile U2U Member Reply With Quote

what would fix it?? re setting the ecu. my m8s is doing the same
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
24th Oct 03 at 09:53   View User's Profile U2U Member Reply With Quote

http://www.topbuzz1.carenthusiasts.co.uk/info/fault_codes/fault_codes.htm

ive already shown him all this on msn but he cant locate the pin plug
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 09:53   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by t44rnt
so what do u suggest i do? will re-setiin my ecu do anyfin?


if the car drives fine then i wouldnt worry about it

but to put your mind at rest, if it turns out you cant read the fault code then you could pay vauxhall to read it for you - if they say its the lambda sensor then say no probs & dont listen to any shite they tell you about needing replaced
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 09:53   View User's Profile U2U Member Reply With Quote

ive spoken 2 kerry already, but i sjut want to c how other ppl have over come this problem
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 09:54   View User's Profile U2U Member Reply With Quote

is he not able to locate the plug itself?? its on the left of the fuse box
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
24th Oct 03 at 09:59   View User's Profile U2U Member Reply With Quote

ive told him to look in a few places thats why he made this post to see where it was

heres the diagram of the plug and pins
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 09:59   View User's Profile U2U Member Reply With Quote

ill have a look quickly now 2 c if i cant c the plug
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 10:02   View User's Profile U2U Member Reply With Quote

this is what you should see on the left of the fuse box, except im near enough sure it'll be turned 90 degrees. i.e. you'll have 2 coloums of 5

Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
24th Oct 03 at 10:06   View User's Profile U2U Member Reply With Quote

but thats in a nove i think the one in corsa should be in driver or passenger footwell
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 10:07   View User's Profile U2U Member Reply With Quote

aye i know but its still the same plug used throughout

mine was on the left of the fusebox in my 98 hi-torq corsa
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 10:13   View User's Profile U2U Member Reply With Quote

jsut looked and its not next 2 my fuse box
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 10:15   View User's Profile U2U Member Reply With Quote

the bloke i work with jsut suggested something 2 me, he siad put the old air box back on and see if the light still comes on. and if it dosent i then know its cos of the k&n and if it does then take it 2 vauxhall 2 c wot the reading thing says
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
24th Oct 03 at 10:16   View User's Profile U2U Member Reply With Quote

good idea

run the car for a week or so with std box
t44rnt
Member

Registered: 6th Mar 03
Location: London/Essex
User status: Offline
24th Oct 03 at 10:20   View User's Profile U2U Member Reply With Quote

k, well im going to try it this weekend, so i will keep u informed gambit, cheers 4 ur help mate.

  <<  1    2  >>
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
orange light on dash keeps flashing on?? Foz Help Zone, Modification and ICE Advice 12 902
26th Sep 03 at 10:50
by Juni0r
 
Engine Management Light! Mo Help Zone, Modification and ICE Advice 43 2224
5th Nov 03 at 14:08
by Mo
 
Again!!! MikeH Help Zone, Modification and ICE Advice 23 1114
20th Feb 04 at 02:08
by MikeH
 
40 for 3 minutes work MikeH Help Zone, Modification and ICE Advice 42 3312
24th Mar 04 at 08:26
by SRi_m00k
 
attempting to do the paperclip test gsi-gaz Help Zone, Modification and ICE Advice 10 1151
24th Mar 04 at 19:15
by flameredcorsab
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » paperclip test 27 database queries in 0.0167029 seconds