corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Toad Alarm Ultrasonics Problem...


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Toad Alarm Ultrasonics Problem...
Mav 3000
Member

Registered: 16th Aug 01
Location: Leicestershire
User status: Offline
12th Oct 03 at 19:48   View User's Profile U2U Member Reply With Quote

They don't work! Ive got the A101CL alarm, had it about 3 years with no problems.

Is it in Valet mode? cos ive been pressing that hidden button when i fried my central locking to guess it may be that - but it wasnt the cause of my CL probs. Are they broke? could it be wiring? or have I disabled it?

I cant find the alarms instruction manual to find out if ive diabled them somehow

Any help mucho appreciarto amigos

Cheers
Sparco
Member

Registered: 12th Aug 02
Location: North Yorkshire
User status: Offline
12th Oct 03 at 22:50   View User's Profile U2U Member Reply With Quote

if u put it in valet it automatically comes out of it next time you turn the ignition on if its anything like my ai6016 (if thats right)
Mav 3000
Member

Registered: 16th Aug 01
Location: Leicestershire
User status: Offline
13th Oct 03 at 17:25   View User's Profile U2U Member Reply With Quote

I don't think mine automatically leave alet mode - as when my girlfriend at the time knocked the button it took a phone call to to Toade to figure out what it was - and this was a couple of journeys later with no auto-fix.

Think its a fault?

How do you disable valet mode on a A101CL?
stoppy16v
Member

Registered: 30th Sep 03
Location: Plymouth , Devon
User status: Offline
13th Oct 03 at 17:29   View User's Profile U2U Member Reply With Quote

turn the ignition on press the hidden button it should make a a few beeps (like when you unlock/lock but all together) and then it should be fine. has always worked for me anyway.
Mav 3000
Member

Registered: 16th Aug 01
Location: Leicestershire
User status: Offline
13th Oct 03 at 18:09   View User's Profile U2U Member Reply With Quote

Thanks!
BromleyBoy
Member

Registered: 5th Apr 03
User status: Offline
13th Oct 03 at 18:22   View User's Profile U2U Member Reply With Quote

i've got any ai606 but whats this hidden button??there's also a sensitivity adjustment on the unit box for the ultrasonics
Mav 3000
Member

Registered: 16th Aug 01
Location: Leicestershire
User status: Offline
13th Oct 03 at 18:40   View User's Profile U2U Member Reply With Quote

Sensitivity - waving around, tapping them - doesn't set them off. I'll have a got at taking it out of valet mode. Think you turn on ignition, turn it off and press button like that or something.

Bromly the valet button is a hidden butten thats installed with the alarm that means you can turn off certain features - whcih is idea if you have your car velatted or something, but keeping parts of it secure.

something like that
stoppy16v
Member

Registered: 30th Sep 03
Location: Plymouth , Devon
User status: Offline
14th Oct 03 at 21:45   View User's Profile U2U Member Reply With Quote

hope your prob is sorted m8, a101cl is different to the ai606.

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Remote deadlocking Rob H Help Zone, Modification and ICE Advice 10 793
31st Mar 03 at 15:26
by Rob H
 
Clifford Concept 300 Piece of Cr*p!!! Sam Help Zone, Modification and ICE Advice 33 1584
16th Jun 04 at 15:23
by 5doormodder
 
TOAD Alarm problem. Makarus Help Zone, Modification and ICE Advice 13 635
29th Apr 03 at 14:14
by V12 CES
 
Alarm advise.... Kerry General Chat 28 1747
28th Sep 03 at 21:33
by Trotty
 
Toad Alarms dirtydan General Chat 11 506
28th Jan 04 at 10:33
by GIBBS
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Toad Alarm Ultrasonics Problem... 27 database queries in 0.0103159 seconds