corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Rev counter on corsa 2.0


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Rev counter on corsa 2.0
morty
Member

Registered: 5th Apr 02
Location: leeds, Drives:06 Focus ST-2
User status: Offline
15th Oct 04 at 17:25   View User's Profile U2U Member Reply With Quote

I recently took the front bumper and coil off my Gsi 2.0 16v seems simple enough but when ive put them back on to tidy them up the revs are now all over the place? yet the engine is idleing fine...

Can any one through some light on this.

By the way ive got a second hand coil unit from Dixon Vauxhall Spares but the revs are the same.

Darren
myke
Member

Registered: 7th Feb 01
Location: High Wycombe, Buckinghamshire
User status: Offline
15th Oct 04 at 17:28   View User's Profile U2U Member Reply With Quote

does it have the coil amplifier thing underneath it still?
AdamF
Premium Member

Registered: 24th Apr 02
Location: Bexhill, East Sussex
User status: Offline
15th Oct 04 at 17:29   View Garage View User's Profile U2U Member Reply With Quote

mine is the same
morty
Member

Registered: 5th Apr 02
Location: leeds, Drives:06 Focus ST-2
User status: Offline
15th Oct 04 at 17:47   View User's Profile U2U Member Reply With Quote

Yes Myke it does have a amp under the coil. Ive had to change the actual coil because I broke it trying to move it! So I bought another one and this seems to have messed the revs up. unsure wether the coil or the amp.
ed
Member

Registered: 10th Sep 03
Location: Northampton Drives: Fiat 500/Porsche Boxster
User status: Offline
15th Oct 04 at 17:48   View User's Profile U2U Member Reply With Quote

Ian had the same problem I think, he wired in a capacitor to stop it from happening, but he couldn't remember which one he used
myke
Member

Registered: 7th Feb 01
Location: High Wycombe, Buckinghamshire
User status: Offline
15th Oct 04 at 17:54   View User's Profile U2U Member Reply With Quote

i'd recheck the connections on top of the coil where the amp attaches to it.
morty
Member

Registered: 5th Apr 02
Location: leeds, Drives:06 Focus ST-2
User status: Offline
15th Oct 04 at 17:56   View User's Profile U2U Member Reply With Quote

Ill check it Myke. Will it be alright to still drive it though.

Darren
myke
Member

Registered: 7th Feb 01
Location: High Wycombe, Buckinghamshire
User status: Offline
15th Oct 04 at 18:01   View User's Profile U2U Member Reply With Quote

yeah if it's just the counter flickering then you'll be ok i reckon
morty
Member

Registered: 5th Apr 02
Location: leeds, Drives:06 Focus ST-2
User status: Offline
15th Oct 04 at 20:16   View User's Profile U2U Member Reply With Quote

Myke or anyone else can you tell me if this may be a dash thing cos the temp gauge doesn't work now not showing a reading...im unsure if the fan is working but I think I may put an override switch on the fan so I can turn it on when ever.

Darren
myke
Member

Registered: 7th Feb 01
Location: High Wycombe, Buckinghamshire
User status: Offline
15th Oct 04 at 20:27   View User's Profile U2U Member Reply With Quote

checked your fuses?

when my engine wa sin the cally i swore the temp gauge didn't work. replaced the sender, but still no good.
turned out the thermostat had failed in open position so the engine never warmed up.

not sure about your situation though. possibly too much of a coincidence to not be related
myke
Member

Registered: 7th Feb 01
Location: High Wycombe, Buckinghamshire
User status: Offline
15th Oct 04 at 20:29   View User's Profile U2U Member Reply With Quote

can test the temp sender by earthing the female spade terminal attached to the sender in the base of the stat.
the gauge should shoot up if it's ok.
X 60RSA
Member

Registered: 20th Aug 01
Location: Lincoln
User status: Offline
15th Oct 04 at 20:40   View User's Profile U2U Member Reply With Quote

Mine does the same! Ian's was wired off the coil, he just smoothed it with a capacitor in parallel with the guage, simple hey!

Haven't sorted mine yet, it doesn't seem to cause any bother, its annoying at first but you just dont look at it after a while!

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Fitting a dash... Hillzlo General Chat 9 1222
25th Mar 03 at 07:37
by Sam
 
fitting a whole GSi/SRi dash dials unit to non rev counter corsa possible? uprated Help Zone, Modification and ICE Advice 6 660
3rd Sep 03 at 10:25
by uprated
 
corsa rev counter into corsa with out rev counter! Chrissy P Help Zone, Modification and ICE Advice 4 638
31st Jan 04 at 12:45
by Chrissy P
 
part number for some clocks??? M2kuk Help Zone, Modification and ICE Advice 1 1050
4th Feb 04 at 16:27
by CRB 553
 
help please question on clocks with rev counter! sunnyb Help Zone, Modification and ICE Advice 4 641
11th Jun 04 at 15:03
by Adam-D
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Rev counter on corsa 2.0 27 database queries in 0.0164611 seconds