corsasport.co.uk
 

Corsa Sport » Message Board » Off Day » Geek Day » Ipad2 weirdness


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Ipad2 weirdness
bubble
Member

Registered: 24th Jan 04
Location: Darwin, NT Australia.
User status: Offline
   10th May 12 at 07:55   View User's Profile U2U Member Reply With Quote

Hello, wondering if anyone can shed any light on this.

Got an ipad2 and randomly when browsing the web, another safari opens and takes me to the apple site, the site loads up, then the browser rolls down the screen and is gone?

It's not a new tab opening but a new safari, then within 5 seconds it goes?
Sam
Moderator
Premium Member


Registered: 24th Dec 99
Location: West Midlands
User status: Offline
10th May 12 at 15:06   View User's Profile U2U Member Reply With Quote

You updated the iOS software on it?
bubble
Member

Registered: 24th Jan 04
Location: Darwin, NT Australia.
User status: Offline
10th May 12 at 15:15   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Sam
You updated the iOS software on it?


Yup. On 5.1.1 (9b206)

Actually, it's been doing this since the update. And noticed notification sounds gone but music ok, notification settings all the same, and yes it's on loud.

[Edited on 10-05-2012 by bubble]
ed
Member

Registered: 10th Sep 03
Location: Northampton Drives: Fiat 500/Porsche Boxster
User status: Offline
10th May 12 at 15:24   View User's Profile U2U Member Reply With Quote

Sounds like it's trying to log into a WiFi hotspot. No idea why it's doing it though if you're on home WiFi though.
Sam
Moderator
Premium Member


Registered: 24th Dec 99
Location: West Midlands
User status: Offline
10th May 12 at 15:24   View User's Profile U2U Member Reply With Quote

I assume the old turning it off/waiting a minute/turning it back on trick doesn't help?
John
Member

Registered: 30th Jun 03
User status: Offline
10th May 12 at 15:29   View User's Profile U2U Member Reply With Quote

Power button and home button for 10 seconds to restart it properly.
Dan H
Member

Registered: 27th Nov 08
Location: Stockton-on-Tees
User status: Offline
10th May 12 at 15:30   View User's Profile U2U Member Reply With Quote

downgrade it to 5.0.1 see if that helps?
bubble
Member

Registered: 24th Jan 04
Location: Darwin, NT Australia.
User status: Offline
10th May 12 at 15:41   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by John
Power button and home button for 10 seconds to restart it properly.


Just done tis so will see how it goes.
bubble
Member

Registered: 24th Jan 04
Location: Darwin, NT Australia.
User status: Offline
22nd May 12 at 11:59   View User's Profile U2U Member Reply With Quote

I fixed the sound issue. Had to assign the slider key to lock screen, and then back to mute again. It's starting to run real slow now. No apps open, done the home button and power thing, still seems buggy.
ed
Member

Registered: 10th Sep 03
Location: Northampton Drives: Fiat 500/Porsche Boxster
User status: Offline
22nd May 12 at 14:11   View User's Profile U2U Member Reply With Quote

How old is it? If its playing up, the Apple store should be able to sort it for you/replace it if it's still under AppleCare.
bubble
Member

Registered: 24th Jan 04
Location: Darwin, NT Australia.
User status: Offline
23rd May 12 at 08:13   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by ed
How old is it? If its playing up, the Apple store should be able to sort it for you/replace it if it's still under AppleCare.


My work bought it for me in March but I'm currently working in Oz till September so not sure of how it would work with sorting it?
ed
Member

Registered: 10th Sep 03
Location: Northampton Drives: Fiat 500/Porsche Boxster
User status: Offline
23rd May 12 at 08:41   View User's Profile U2U Member Reply With Quote

Have you got a local Apple store near you? Try booking an appointment with them to get it sort - might make me sound like a bit of a fanboy, but they're very good with returns and repairs so they should be able to help you out no matter where the product was bought from.
bubble
Member

Registered: 24th Jan 04
Location: Darwin, NT Australia.
User status: Offline
23rd May 12 at 12:58   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by ed
Have you got a local Apple store near you? Try booking an appointment with them to get it sort - might make me sound like a bit of a fanboy, but they're very good with returns and repairs so they should be able to help you out no matter where the product was bought from.


No apple store but resellers?
ed
Member

Registered: 10th Sep 03
Location: Northampton Drives: Fiat 500/Porsche Boxster
User status: Offline
23rd May 12 at 13:02   View User's Profile U2U Member Reply With Quote

Not sure - perhaps you should try getting online support from here:

http://www.apple.com/au/support/ipad/contact/

Could give them a call and see what they say too I guess?

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
The Official iPad 2 Thread ed Geek Day 317 6419
26th Apr 11 at 10:12
by Nismo
 
Ipad2 issue DC90 Geek Day 11 710
15th Jun 11 at 15:50
by Cavey
 
Apple ipad 2 ?? jono22 Geek Day 5 438
13th Dec 11 at 12:54
by ashleh
 
Apple iPad2 64GB black WIFI only Rick Draper Parts Offered 1 217
28th Mar 12 at 10:47
by Rick Draper
 
iPad2 and iPad3 EssexVaux Parts Offered 0 192
10th Apr 12 at 04:55
by EssexVaux
 

Corsa Sport » Message Board » Off Day » Geek Day » Ipad2 weirdness 28 database queries in 0.0177131 seconds