corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » X16XE EML problem (Astra not Corsa)


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author X16XE EML problem (Astra not Corsa)
Nath
Member

Registered: 3rd Apr 02
Location: MK
User status: Offline
23rd Mar 07 at 23:13   View User's Profile U2U Member Reply With Quote

Right, my mate has a 53 plate Astra 1.6 16v and tonight he noticed it was driving a bit sluggish. He was low on fuel anyway so I suggested it may have been that. I advised him to put in 10 of V Power to clean the system a little. But before we made it to Shell the EML started flashing.

Put in some fuel, started it up and it was still flashing.

Drove for a few miles to see if it'd disappear but no joy. It actually came on and stayed on, but then when we started gaining speed it'd go back to flashing again. At roundabouts it was constantly on, but as we picked up a bit of speed it went back to flashing.

We pulled over, and when I listened to the exhaust it was making a whispy blowing noise, not the normal noise basically. Rev'd it a bit and the first few seconds sounded rough, but sounded better afterward during higher revs.

Would the exhaust cause the EML to come on? It definately sounds like the exhaust is knackered, but not sure if thats all.

He's getting it checked out anyway but any help would be appreciated.

Nath
Dave A
USER UNDER INVESTIGATION - DO NOT TRADE

Registered: 10th Dec 03
Location: County Durham
User status: Offline
23rd Mar 07 at 23:15   View User's Profile U2U Member Reply With Quote

flashing = immobiliser problem.

Nath
Member

Registered: 3rd Apr 02
Location: MK
User status: Offline
23rd Mar 07 at 23:20   View User's Profile U2U Member Reply With Quote

That adds up as he has had a few problems with his fob.

Whats the constant light all about?
Dave A
USER UNDER INVESTIGATION - DO NOT TRADE

Registered: 10th Dec 03
Location: County Durham
User status: Offline
23rd Mar 07 at 23:24   View User's Profile U2U Member Reply With Quote

sensor fault or electrical fault. get it on a diagnostic machine.
Nath
Member

Registered: 3rd Apr 02
Location: MK
User status: Offline
23rd Mar 07 at 23:27   View User's Profile U2U Member Reply With Quote

Cool will do, cheers Dave.

His neighbour is an AA man so hopefully he'll shed some more light.

Only had the car 2 months aswell.

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
loads of parts (from GSI corsa and GTE astra) Meat-Pie-SRI Parts Offered 20 1607
7th Mar 06 at 23:24
by sthelensr.l.f.c
 
1.4 8v Corsa "Kangerooing" - Help! VegasPhil Help Zone, Modification and ICE Advice 9 398
10th Oct 05 at 13:10
by VegasPhil
 
tuning a x14xe corsacalvin General Chat 66 1783
24th Dec 05 at 17:49
by Mike_Corsa
 
pic if rear of 14/16xe please... johnscorsaXE Help Zone, Modification and ICE Advice 4 501
20th Jun 06 at 20:06
by Dave A
 
irratic idle :o csweatherston Help Zone, Modification and ICE Advice 7 389
4th Feb 07 at 13:42
by csweatherston
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » X16XE EML problem (Astra not Corsa) 27 database queries in 0.0119610 seconds