corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » doing my head in now ...


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author doing my head in now ...
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
8th Jan 07 at 20:29   View User's Profile U2U Member Reply With Quote

ive been unwell recently and havnt used my car at all for about 2 or 3 days its just been sat in the drive. Anyway just got in it to go to the shop and lets just say im suprised i didnt break down. The car just didnt wanna go when i put my foot down, it just juddered n chugged! at one point i was in forth with my foot flat down, the revs were goin 4k plus and the car just wasnt gaining speed! its was like this for a few miles and then it seemed to just go back to normal! it did this last time i hadnt used the car for a similar period of time! surely something is wrong with it but i just dont know what it could possibly be! oh ye and at first there was some kind of noise coming from the engine but cant describe the type of noise but that went after a about 30 seconds!

sorry about the essay

Jay

[Edited on 08-01-2007 by corsa boy Jay T]
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
9th Jan 07 at 16:28   View User's Profile U2U Member Reply With Quote

ttt someone must know!
Fro
Member

Registered: 20th Jun 06
Location: Rainham, Essex Drives: A3 2.0TDi Sport
User status: Offline
9th Jan 07 at 16:36   View User's Profile U2U Member Reply With Quote

Only thing that comes into my head is something to do with the clutch but I'm hardly a fountain of engine knowledge
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
9th Jan 07 at 16:44   View Garage View User's Profile U2U Member Reply With Quote

It was misfiring then?

How old are the plugs and leads? Does it only do it from Cold? Symptoms of HG failure?


Corsa 2.0 16v Vegas - Sold
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
9th Jan 07 at 16:58   View User's Profile U2U Member Reply With Quote

sounds like your clutch.park at a safe place where there lots of room in front of you then put your car in 3rd gear rev it up a bit and bring the clutch right up if it stalls ur clutch is ok if it just revs away then your clutch is gone.
IvIarkgraham
Premium Member

Avatar

Registered: 27th Mar 04
Location: Ellesmere Port, Cheshire
User status: Offline
9th Jan 07 at 17:03   View Garage View User's Profile U2U Member Reply With Quote

yeah sounds like your clutch is slipping
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
9th Jan 07 at 17:54   View User's Profile U2U Member Reply With Quote

it only does it when i havnt used the car for a couple of days though! its like you can accelerate slowly with yout foot only slightly down on the acelerater but then if you just wack your foot down to pull away the whole car just jolts and judderes badly after a few miles the car feels perfec though! maybe its something to do with cold starts maybe!
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
9th Jan 07 at 17:55   View User's Profile U2U Member Reply With Quote

oh ye and its due its mot next week if that means anything?
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
9th Jan 07 at 20:28   View User's Profile U2U Member Reply With Quote

do what i said mate it still might be a problem with your clutch.does it smell at all when it does this??
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
9th Jan 07 at 20:43   View User's Profile U2U Member Reply With Quote

nah not at all!
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
9th Jan 07 at 20:45   View User's Profile U2U Member Reply With Quote

if its my clutch wouldnt it do it all the time, this is just when my engine is cold and hasnt been run for a few days!
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
9th Jan 07 at 22:58   View User's Profile U2U Member Reply With Quote

could still be the clutch try what i said anyway.if it stops when it warms up maybe its ur temp sensor making it overfuel.try a new one or clean it.
IvIarkgraham
Premium Member

Avatar

Registered: 27th Mar 04
Location: Ellesmere Port, Cheshire
User status: Offline
9th Jan 07 at 23:00   View Garage View User's Profile U2U Member Reply With Quote

nah my kia pride did it exactly the same as yours is eventually burned out completely

meaning new clutch
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
9th Jan 07 at 23:34   View User's Profile U2U Member Reply With Quote

ive had problems with my temp sensor in the past actually!
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
9th Jan 07 at 23:37   View User's Profile U2U Member Reply With Quote

the temp sensor could be causing the cold start to stay on making it overfuel.but i still think it may be the clutch.
Jas
Member

Registered: 13th Oct 04
Location: Mid Wales
User status: Offline
9th Jan 07 at 23:48   View User's Profile U2U Member Reply With Quote

mine did this, its clutch, doesnt have to smell to be clutch, mine was worse some days than others...

get it done asap, u dont want it going on you away from home could be embarassing
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
10th Jan 07 at 18:55   View User's Profile U2U Member Reply With Quote

how much is it for a new clutch including labour and vat roughly would you say, probably get it done at vauxhall!
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
10th Jan 07 at 19:33   View User's Profile U2U Member Reply With Quote

a clutch is abot 50 quid i think they are easy to do
mattievRS
Member

Registered: 20th May 06
Location: Leicester
User status: Offline
10th Jan 07 at 19:45   View User's Profile U2U Member Reply With Quote

Dont think its the clutch mate,i personally think its the plugs and leads that are getting damp in them.Its causing the car to miss fire on 3 cylinders so the car wont accelerate when this is happening.Firstly clean the plugs and leads with damp start(from motor factors) then spray it round the plugs and leads and dizzy or ciol pack(whichever you have).Then give it a drive.Im positive this will sort it out.
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
10th Jan 07 at 19:57   View User's Profile U2U Member Reply With Quote

if it was missing on 3 cylinders i doubt it would start at all.
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
10th Jan 07 at 20:06   View User's Profile U2U Member Reply With Quote

it starts fine its just when you put your foot down at first it doesnt seem to want to go and then all of a sudden it moves if you get me! its almost like it chokes! ive had this problem before and i was told it was my temp sensor, the guy at the garge had a fiddle with it and its been fine since until now!
mattievRS
Member

Registered: 20th May 06
Location: Leicester
User status: Offline
10th Jan 07 at 20:27   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by sri power
if it was missing on 3 cylinders i doubt it would start at all.


sorry i meant miss fire on 1 cylinder so only running on three!!!
pdwhelan
Member

Registered: 25th Sep 06
Location: Wigan
User status: Offline
10th Jan 07 at 20:43   View User's Profile U2U Member Reply With Quote

possible coil pack? does your car sound like a subaru? lol
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
10th Jan 07 at 21:33   View User's Profile U2U Member Reply With Quote

lol i wish mate, if it did i wouldn't be moaning!
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
10th Jan 07 at 23:01   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by m17tty


sorry i meant miss fire on 1 cylinder so only running on three!!!


i thought you did mate.

  <<  1    2  >>
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
head work combat_sri Help Zone, Modification and ICE Advice 1 1248
9th Aug 03 at 12:23
by Cybermonkey24
 
flowing water behind head unit? **updated with headgasket questions** BabyBlade Help Zone, Modification and ICE Advice 17 1996
14th Feb 04 at 17:50
by Sethion33
 
Techies look in.............Cav Turbo trouble Teddy General Chat 28 1156
23rd Jun 05 at 13:33
by Ditch
 
new member to the tribe ackers2302 General Chat 35 1132
23rd Feb 06 at 18:06
by mav
 
aaaaaaarrrrrrrrrrrgggggggghhhhhhhhhhhhhhh Dave A General Chat 22 1356
22nd Jul 06 at 19:25
by Dave A
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » doing my head in now ... 28 database queries in 0.0181770 seconds