corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Engine man light on - chugging on idle


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Engine man light on - chugging on idle
Arctic_Monkey
Member

Registered: 20th Mar 06
Location: East Dunbartonshire - Glasgow
User status: Offline
28th Nov 06 at 12:16   View User's Profile U2U Member Reply With Quote

Any ideas, i've only checked spark plugs and they are fine, it's been like this for a couple of days now even when warmed up, cheers

Graeme
AuroraSport
Member

Registered: 5th Mar 05
Location: Norfolk Drives: Audi B5 S4 Avant
User status: Offline
28th Nov 06 at 12:34   View User's Profile U2U Member Reply With Quote

what engine?
deano87
Member

Registered: 21st Oct 06
Location: Bedfordshire Drives: Ford Fiesta
User status: Offline
28th Nov 06 at 13:18   View User's Profile U2U Member Reply With Quote

Paperclip?
Arctic_Monkey
Member

Registered: 20th Mar 06
Location: East Dunbartonshire - Glasgow
User status: Offline
29th Nov 06 at 12:41   View User's Profile U2U Member Reply With Quote

it's the X14XE, yeh gonna try the paper clip 2moro
Arctic_Monkey
Member

Registered: 20th Mar 06
Location: East Dunbartonshire - Glasgow
User status: Offline
6th Dec 06 at 14:19   View User's Profile U2U Member Reply With Quote

did paperclip and it's the egr valve, spoke my gge and they said it's a cunt of a job...they reckon best part of 100 quid for the egr valve and then a lot of labour on top of that...am i best to try and just clean the egr valve and put a blanking plate in? do u think this would solve the problem? Cheers, Graeme
shane2corsa
Member

Registered: 4th Sep 05
Location: Nettleham, Lincolnshire
User status: Offline
6th Dec 06 at 23:09   View User's Profile U2U Member Reply With Quote

i have the above problem too! sounds like its missing when its cold and apears to be running rich when warm.... i have no fault codes logged though.. sorry to rob the thread but i cant seem to find the problem!
Arctic_Monkey
Member

Registered: 20th Mar 06
Location: East Dunbartonshire - Glasgow
User status: Offline
8th Dec 06 at 12:42   View User's Profile U2U Member Reply With Quote

It's a pain in the tits man that it wont run smoothly lol i'm gettin mine checked at vauxhall nxt week, have u had yours checked?
L30 SCT
Member

Registered: 27th Nov 05
Location: aberdeen
User status: Offline
8th Dec 06 at 16:19   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by shane2corsa
i have the above problem too! sounds like its missing when its cold and apears to be running rich when warm.... i have no fault codes logged though.. sorry to rob the thread but i cant seem to find the problem!


sounds like coolant temp sensor
AdZ9
Member

Registered: 14th Apr 06
User status: Offline
8th Dec 06 at 16:25   View User's Profile U2U Member Reply With Quote

mine did this with same engine too, it was the EGR valve

cost 150 i think to get it done, labour is a cunt because they have to remove alot just to get to it, never had the problem since though

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Engine electronics light on Nikki101 General Chat 7 860
15th Jun 03 at 22:09
by Dav
 
Engine Management Light sammy_t Help Zone, Modification and ICE Advice 7 433
29th Jul 04 at 14:55
by purple_corsa_gls
 
Engine light has just come on help needed corsa_boy Help Zone, Modification and ICE Advice 4 496
4th Jan 05 at 18:29
by corsa_boy
 
1.2 16v Ecotec wantin 2stall whilst driving...(problem sorted) X 60RSA Help Zone, Modification and ICE Advice 6 578
2nd Aug 05 at 20:37
by Will_Sport
 
engine light, Adam-D Help Zone, Modification and ICE Advice 1 365
16th Jan 06 at 23:00
by Adam-D
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Engine man light on - chugging on idle 27 database queries in 0.0161569 seconds