corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » speakers not working!!???!arghhhhh plz help:-(


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author speakers not working!!???!arghhhhh plz help:-(
jamied
Member

Registered: 27th Oct 03
Location: Marbella,Spain Drives: C63
User status: Offline
27th Jan 04 at 21:08   View User's Profile U2U Member Reply With Quote

hey, I just bought some new 6x9s and wired thm into my amp, i plugged them into the rear pre out on the head unit. on the amp i put thm into red and white, plugged speakers in and its like a droning noise, not music lol
any advice?


[Edited on 27-01-2004 by 306CORSA]
jamied
Member

Registered: 27th Oct 03
Location: Marbella,Spain Drives: C63
User status: Offline
27th Jan 04 at 22:17   View User's Profile U2U Member Reply With Quote

ne1?????????
jamied
Member

Registered: 27th Oct 03
Location: Marbella,Spain Drives: C63
User status: Offline
31st Jan 04 at 01:06   View User's Profile U2U Member Reply With Quote

kenryso
Member

Registered: 9th Mar 03
Location: Greater London
User status: Offline
31st Jan 04 at 01:19   View User's Profile U2U Member Reply With Quote

is your amp turned L.P.F in crossover?
jamied
Member

Registered: 27th Oct 03
Location: Marbella,Spain Drives: C63
User status: Offline
31st Jan 04 at 01:28   View User's Profile U2U Member Reply With Quote

i arent sure, will check in morning, does this switch it off tht bassy sort of noise there is now?
thanks a lot 4 ur reply btw
kenryso
Member

Registered: 9th Mar 03
Location: Greater London
User status: Offline
31st Jan 04 at 01:38   View User's Profile U2U Member Reply With Quote

yeh, if its for 6x9 better turn the crossover off
scoob
Premium Member

Avatar

Registered: 16th Oct 03
Location: Beverley, E Riding of Yorkshire
User status: Offline
1st Feb 04 at 12:42   View Garage View User's Profile U2U Member Reply With Quote

u might need an interferance suppresser bout 10
jamied
Member

Registered: 27th Oct 03
Location: Marbella,Spain Drives: C63
User status: Offline
1st Feb 04 at 22:00   View User's Profile U2U Member Reply With Quote

thanks every1, was the crossover switch stuck on

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Front speakers not working :( mav Help Zone, Modification and ICE Advice 7 1554
3rd Apr 03 at 21:43
by mav
 
speakers not working????? corsa_chris Help Zone, Modification and ICE Advice 6 1137
24th May 03 at 23:07
by Kris TD
 
CORSA C SPEAKERS NOT WORKING? ROBSTA Help Zone, Modification and ICE Advice 5 3101
18th Sep 03 at 16:47
by CorSRi_BT
 
Favourite cartoon Character carnoisseurcraig General Chat 10 733
1st Nov 03 at 11:52
by Mattb
 
5.1 Speaker help kerzo General Chat 1 744
11th Jan 04 at 17:22
by Korsa-Kid
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » speakers not working!!???!arghhhhh plz help:-( 27 database queries in 0.0140851 seconds