corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Engine management Light, Help


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Engine management Light, Help
saint
Member

Registered: 21st Oct 01
Location: Edinburgh
User status: Offline
   3rd Aug 03 at 16:08   View User's Profile U2U Member Reply With Quote

My engine management light is on, (it's orange) the cars revs go down to zero and cut out and i get flat spots and random points when im accelerating. Iv changed the air filter and the oil is ok. Any advice or thoughts on what it could be? The car is a 1.0 12v.
MillerCorsa
Member

Registered: 30th Jan 03
User status: Offline
3rd Aug 03 at 16:37   View User's Profile U2U Member Reply With Quote

Check/clean or change HT leads

Check/clean or change spark plugs

Check/clean or change distributor cap

Miller
Rich-
Member

Registered: 26th Apr 03
Location: Sheffield
User status: Offline
3rd Aug 03 at 16:48   View User's Profile U2U Member Reply With Quote

Get the fault codes read. Usually works out cheaper than guessing.

Rich
saint
Member

Registered: 21st Oct 01
Location: Edinburgh
User status: Offline
3rd Aug 03 at 20:59   View User's Profile U2U Member Reply With Quote

Cheers, anyone else have this problem?
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
3rd Aug 03 at 21:06   View User's Profile U2U Member Reply With Quote

I got this problem but managment light wont come on long enough to log the problem, i got a GSI and would like to know why it cuts out, mine revs up to about 3000rpm and cuts out when standing still at traffic lights etc
T2NY X
Member

Registered: 16th Nov 02
Location: Newcastle Upon Tyne!!
User status: Offline
3rd Aug 03 at 21:21   View User's Profile U2U Member Reply With Quote

lol. last week i kept turnin ma engine on and after 3 seconds the light wud come on and turn the engine off. i relised after 5 hours of bein pissed off checkin wot the problem was that it was my key!!
i dropped my kep earlier and a chip fell out. i didnt pick it up coz i aint got an alarm and thought it was for that. i relised every key has a chip in it and it matches the car. if the chip is gona or fucked then the car wont start! then i jus slipped the spare key in and it is fine!
s20 gee
Member

Registered: 16th Jul 03
User status: Offline
7th Aug 03 at 12:36   View User's Profile U2U Member Reply With Quote

i got exactly the same problem mate n i havnt gotta clue whats up with it took it to vauxhall n they cudnt even find out what was wrong with it without trying a load of new parts so i dunno what to do either!
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
7th Aug 03 at 12:47   View User's Profile U2U Member Reply With Quote

my light was intermittantly comin on and i did the paper clip fault code readin myself, read the code then looked on internet for the translation !!!! it is pretty simple.

http://www.corsasport.co.uk/board/viewthread.php?tid=79530

read that thread ^^^^^

Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
7th Aug 03 at 12:55   View User's Profile U2U Member Reply With Quote

http://www.topbuzz1.carenthusiasts.co.uk/info/fault_codes/fault_codes.htm
mickp
Member

Registered: 30th May 03
Location: Halewood, Liverpool
User status: Offline
7th Aug 03 at 13:29   View User's Profile U2U Member Reply With Quote

chip in the key????? the middle of my key is missing but ithought that was for the little tourch
J100RSA
Member

Registered: 4th Mar 01
Location: Thornhill, West Yorkshire
User status: Offline
7th Aug 03 at 22:37   View User's Profile U2U Member Reply With Quote

sounds like ur air flow metre m8 disconnect it and try running ur car will run @ a base setting it will use lots of fuel but will run ok if this is the problem im running with mine like this cos its fooked
Dave Hay
Member

Registered: 10th Apr 02
Location: Aberdeenshire
User status: Offline
7th Aug 03 at 23:09   View User's Profile U2U Member Reply With Quote

yeah afm/throttle body

disconnect negative terminal on battery - clean these two (throttle bodys a bitch on 16v's) and reconnect battery as that resset ecu (if batterys unconnect for an hour at least)

should do it.
Corsadudeswagon
Member

Registered: 8th Sep 02
Location: NI
User status: Offline
8th Aug 03 at 17:03   View User's Profile U2U Member Reply With Quote

my corsa is doing the same thing, but the light comes on for a while and then it will go off and the a few days l8r it will come on again and its sticks in 1500rpm just keeps bouncing
am4nf
Member

Registered: 27th Jul 08
Location: South Ayrshire Drives: Corsa Sport
User status: Offline
27th Jul 08 at 21:49   View User's Profile U2U Member Reply With Quote

its most definatly the air flow meter on most of the peoples problems the gsi could be fuel pump related tho or even fuel lines etc
am4nf
Member

Registered: 27th Jul 08
Location: South Ayrshire Drives: Corsa Sport
User status: Offline
27th Jul 08 at 21:50   View User's Profile U2U Member Reply With Quote

also a air filter on a 1.0 will not work, ever
Fraser Young
Member

Registered: 26th Dec 02
Location: Dundee City Drives: 58 Impreza WRX
User status: Offline
27th Jul 08 at 21:52   View User's Profile U2U Member Reply With Quote

This thread is 5 years old.

[Edited on 27-07-2008 by Fraser Young]
am4nf
Member

Registered: 27th Jul 08
Location: South Ayrshire Drives: Corsa Sport
User status: Offline
27th Jul 08 at 21:53   View User's Profile U2U Member Reply With Quote

i know
Fraser Young
Member

Registered: 26th Dec 02
Location: Dundee City Drives: 58 Impreza WRX
User status: Offline
27th Jul 08 at 21:57   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by am4nf
i know


Why drag it up then?

I'm sure the member asking the question has rectified his problem and since moved on from Corsa ownership a long time ago.
am4nf
Member

Registered: 27th Jul 08
Location: South Ayrshire Drives: Corsa Sport
User status: Offline
27th Jul 08 at 22:00   View User's Profile U2U Member Reply With Quote

in all honesty im new to this and didnt bother checking its age, i should of added now after i know
Fraser Young
Member

Registered: 26th Dec 02
Location: Dundee City Drives: 58 Impreza WRX
User status: Offline
27th Jul 08 at 22:02   View User's Profile U2U Member Reply With Quote

ah no bother; it's actually quite common in this part of the forum.

The Related threads throws up some VERY old threads sometimes!
am4nf
Member

Registered: 27th Jul 08
Location: South Ayrshire Drives: Corsa Sport
User status: Offline
27th Jul 08 at 22:04   View User's Profile U2U Member Reply With Quote

yea notised that nearly done it again there, what you driving as you r selling ur fabia

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
wiring instructions needed for digi dash into a corsa vauxtillidie Help Zone, Modification and ICE Advice 46 2795
6th Mar 03 at 13:52
by DJP
 
1.2 running terrible JOHN M Help Zone, Modification and ICE Advice 13 2090
28th Aug 06 at 14:19
by KIFF
 
Egine trouble Powell Help Zone, Modification and ICE Advice 9 1534
4th Mar 04 at 12:14
by Gambit
 
distributor cap-Stalling at roundabouts and junctions Tom J Help Zone, Modification and ICE Advice 3 1452
26th Oct 03 at 21:42
by flameredcorsab
 
Have a Look!!!!!!!!! dodgy car! wilsie Help Zone, Modification and ICE Advice 38 2539
30th Jun 04 at 16:43
by HeNdie
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Engine management Light, Help 27 database queries in 0.0131640 seconds