corsasport.co.uk
 

Corsa Sport » Message Board » Off Day » House Day » Issues with electric/TV.


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Issues with electric/TV.
Ben G
Member

Registered: 12th Jan 07
Location: Essex
User status: Offline
1st Jul 16 at 20:22   View User's Profile U2U Member Reply With Quote

Thought it'd be better here, rather than geek day.

Recently, whenever my fridge switches on, I guess to keep itself cool, my TV goes blank, as if it's been switches off for about 2 seconds, before coming straight back on. The TV stays on, but I guess the electric draw from the fridge is causing it to cut out.

The TV is a 42'' plasma, about 8 years old, so a bit of a dinosaur, which likely consumes a large amount of electric, judging by the heat it gives off.

Would a new LED TV eradicate this issue, or is there a problem with my electric supply somewhere?

The same thing also happens when other electrical appliances are switched on. I just notice it mostly when the fridge kicks in more.
IvIarkgraham
Premium Member

Avatar

Registered: 27th Mar 04
Location: Ellesmere Port, Cheshire
User status: Offline
1st Jul 16 at 20:28   View Garage View User's Profile U2U Member Reply With Quote

id be looking at the possible electrical fault in your house before spending money on a new tv
Ben G
Member

Registered: 12th Jan 07
Location: Essex
User status: Offline
1st Jul 16 at 21:39   View User's Profile U2U Member Reply With Quote

It could literally be a million things though.
IvIarkgraham
Premium Member

Avatar

Registered: 27th Mar 04
Location: Ellesmere Port, Cheshire
User status: Offline
1st Jul 16 at 21:55   View Garage View User's Profile U2U Member Reply With Quote

just leave it then!








enjoy your firey death
Ben G
Member

Registered: 12th Jan 07
Location: Essex
User status: Offline
1st Jul 16 at 22:22   View User's Profile U2U Member Reply With Quote

Very informative, thanks.
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
2nd Jul 16 at 01:53   View Garage View User's Profile U2U Member Reply With Quote

Check back of tv socket. Two electric flex going into it or one
Bart
Member

Registered: 19th Aug 02
Location: Midsomer Norton, Bristol Avon
User status: Offline
2nd Jul 16 at 15:36   View User's Profile U2U Member Reply With Quote

its almost certainly down to a voltage dip when the motor/cooler is kicking in.

Its quite common and can also be caused with LED lights switching on or fluorescent tube lights with a high inductance.

Not really alot you can do about it, swapping to a different TV might solve it (depending on the condition of the capacitors on the new TV) or it may still be the same.

[Edited on 02-07-2016 by Bart]
Aaron
Member

Registered: 9th Aug 04
Location: Cottingham, East Riding
User status: Offline
2nd Jul 16 at 19:42   View User's Profile U2U Member Reply With Quote

It's 100% the TV. Seen it before with LED TVs. Time for a new one.
Chris x
Member

Registered: 11th Sep 08
Location: Bexhill
User status: Offline
2nd Jul 16 at 20:51   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Aaron
It's 100% the TV. Seen it before with LED TVs. Time for a new one.
Current TV is a plasma
Aaron
Member

Registered: 9th Aug 04
Location: Cottingham, East Riding
User status: Offline
2nd Jul 16 at 21:03   View User's Profile U2U Member Reply With Quote

Sorry yeah, i meant plasma.
jamied
Member

Registered: 27th Oct 03
Location: Marbella,Spain Drives: C63
User status: Offline
16th Jul 16 at 11:23   View User's Profile U2U Member Reply With Quote

My old plasma used to do this when I switched some spotlights on
Ben G
Member

Registered: 12th Jan 07
Location: Essex
User status: Offline
16th Jul 16 at 14:53   View User's Profile U2U Member Reply With Quote

It's getting worse as time goes on. Everytime I plug is switched on, it blacks out for a few seconds.

Might have to shell out for a replacement soon

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Electric Mirrors question? MoNkEy MaGiC Help Zone, Modification and ICE Advice 9 2266
9th Mar 04 at 09:45
by corsa_lover
 
Corsa GSi - manual window winders??!! JayGemson General Chat 18 1357
21st Apr 04 at 07:57
by Cybermonkey24
 
Oh dear, M3's........ *UPDATE 20/10/09* Colin General Chat 153 3899
20th Oct 09 at 13:47
by JadeM
 
Hot air heating Conway563 House Day 4 695
24th Oct 10 at 19:37
by VegasPhil
 
Landrover Defender 300tdi Steve Projects and Builds 1011 40206
5th Jul 15 at 12:25
by Gary
 

Corsa Sport » Message Board » Off Day » House Day » Issues with electric/TV. 28 database queries in 0.0169959 seconds