corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Corsa c 1.0 flashing car/spanner light won't start after fitting new ignition barrel.


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Corsa c 1.0 flashing car/spanner light won't start after fitting new ignition barrel.
Andyvrs
Member

Registered: 29th Oct 13
User status: Offline
29th Oct 13 at 22:02   View User's Profile U2U Member Reply With Quote

Hi guys. My girlfriends corsa had a snapped ignition barrel. The ignition was stuck on so ran battery flat. I replaced barrel & stuck her key insert with chip into new key.

I then had to jump start the car. Started first time & drove ten mins home. Since then every time i go to start the car its shows the flashing car/ spanner symbol on the dash. It turns over but won't start.

I don't see what could have changed since i drove it home? Any help would be great as she needs it for work & im scratching my head!
Andyvrs
Member

Registered: 29th Oct 13
User status: Offline
29th Oct 13 at 22:04   View User's Profile U2U Member Reply With Quote

I also fully charged the battery but still the same.
Andyvrs
Member

Registered: 29th Oct 13
User status: Offline
30th Oct 13 at 20:06   View User's Profile U2U Member Reply With Quote

Right, changed ecu, transponder ring at barrel, bcm unit, speedo & key all from same car.

The flashing car/spanner has stopped but stays lit when ignition is on. Still wont start though a gault code has showed up p0115 & fan constantly runs!! Any help would be great guys im losing the will to live!
Andyvrs
Member

Registered: 29th Oct 13
User status: Offline
31st Oct 13 at 13:01   View User's Profile U2U Member Reply With Quote

Anyone any idea at all. Ive searched to no avail.
corsadonk
Premium Member

Registered: 4th Jul 09
Location: Marlborough, Wiltshire
User status: Offline
31st Oct 13 at 19:31   View Garage View User's Profile U2U Member Reply With Quote

Are you sure the chip hasn't been dislodged?
Andyvrs
Member

Registered: 29th Oct 13
User status: Offline
31st Oct 13 at 19:53   View User's Profile U2U Member Reply With Quote

Ive put all original equipment back in. Fan problem has stopped, no fault codes but flashing spanner is back. The black chip thing is still in the key fob. Does it come out or open up?
corsadonk
Premium Member

Registered: 4th Jul 09
Location: Marlborough, Wiltshire
User status: Offline
31st Oct 13 at 20:34   View Garage View User's Profile U2U Member Reply With Quote

Depending on the key, if it's a remote just swap over the blade, and the barrel, and keep the main body of the key with the little chip inside. If it's a key you put in the door lock to open it, split it the plastic bit and swap over the chip into the new key, and fit the new barrel.

Just swapping the barrel and key over shouldn't case any problems, but you'll need the chip from the original key, inside the new key.
Andyvrs
Member

Registered: 29th Oct 13
User status: Offline
31st Oct 13 at 20:59   View User's Profile U2U Member Reply With Quote

Its a remote, swapped it over when i first jumped started it & drove it 10 mins home. Turned it off & it wouldn't start & light was flashing. Could the key have list signal with the transponder?
corsadonk
Premium Member

Registered: 4th Jul 09
Location: Marlborough, Wiltshire
User status: Offline
31st Oct 13 at 21:43   View Garage View User's Profile U2U Member Reply With Quote

It does sound like you've not got the correct chip in the key.
Andyvrs
Member

Registered: 29th Oct 13
User status: Offline
31st Oct 13 at 21:53   View User's Profile U2U Member Reply With Quote

Its the chip shes been driving the car with since she bought it.
corsadonk
Premium Member

Registered: 4th Jul 09
Location: Marlborough, Wiltshire
User status: Offline
1st Nov 13 at 06:46   View Garage View User's Profile U2U Member Reply With Quote

I don't know then dude sorry.
martynmash
Member

Registered: 11th Nov 13
User status: Offline
15th Nov 13 at 10:28   View User's Profile U2U Member Reply With Quote

The spanner symbol usually means that the vehicle needs to be serviced or there's a problem with the engine.
chris.garton1
Member

Registered: 3rd Feb 13
User status: Offline
18th Nov 13 at 00:23   View User's Profile U2U Member Reply With Quote

aup i didnt snap the key in the ignition but ive had the same problem... just turning over and wont fire up? try the main earth from the ecu going to the gearbox. worth a try might be a quick fix!!
Andyvrs
Member

Registered: 29th Oct 13
User status: Offline
18th Nov 13 at 07:59   View User's Profile U2U Member Reply With Quote

Found out the problem, the key lost signal to the transponder. So when i went to start it again the ecu locked itself as it thought i was trying to steal the car. Got the key & ecu recoded. Works a treat now

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
immobiliser on corsa B scott88 Help Zone, Modification and ICE Advice 2 913
6th Aug 07 at 00:09
by scott88
 
Flashing spanner light on corsa C, wont start livefastdriveyoung Help Zone, Modification and ICE Advice 13 28699
10th Mar 08 at 19:52
by livefastdriveyoung
 
07 Corsa D problems starting Jason Iles Help Zone, Modification and ICE Advice 8 4065
30th Mar 10 at 14:13
by Jason Iles
 
Yello Engine Light Flashing Jacobyte Help Zone, Modification and ICE Advice 4 870
18th Oct 10 at 23:50
by Jacobyte
 
Ignition barrel help needed Matty.b1984 Help Zone, Modification and ICE Advice 6 849
4th Dec 10 at 23:41
by Matty.b1984
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Corsa c 1.0 flashing car/spanner light won't start after fitting new ignition barrel. 27 database queries in 0.0111299 seconds