corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » XE Misfiring, Popping and Banging - 25-June: FOUND PROBLEM - PIC


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author XE Misfiring, Popping and Banging - 25-June: FOUND PROBLEM - PIC
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
22nd Jun 07 at 08:12   View Garage View User's Profile U2U Member Reply With Quote

This morning on the way to work the car was misfiring, was entertaining in traffic

The car was idling between 750-1000rpm, and was misfiring on half throttle. Accelerate hard and it picks up fine.

Stopped to look at it three times, Outside some flats I looked, turned it off, wiggled some sensors and went on again - pop pop bang bang.

Went to the co-op, just looked at it and carried on anyway.

Outside work, wiggled some more sensors and poked the injector rail hard (it might be something to do with that).

What do you think? I went out at 7:30 to take my mum to work, and the car was fine - Didn't misfire once.

Help

[Edited on 25-06-2007 by VegasPhil]


Corsa 2.0 16v Vegas - Sold
pow
Premium Member

Avatar

Registered: 11th Sep 06
Location: Hazlemere, Buckinghamshire
User status: Offline
22nd Jun 07 at 09:32   View Garage View User's Profile U2U Member Reply With Quote

Phil!

Your having kack luck woith the XE arent you!

[Edited on 22-06-2007 by pow]
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
22nd Jun 07 at 12:09   View Garage View User's Profile U2U Member Reply With Quote

bump

Going to test it again in a minute.


Corsa 2.0 16v Vegas - Sold
B3KAN
Member

Registered: 15th Feb 07
Location: Inverness, Highland
User status: Offline
22nd Jun 07 at 12:13   View User's Profile U2U Member Reply With Quote

I had this poblem 2,turned out to be the ecu
jimmy 2.1
Member

Registered: 17th Oct 05
Location: Shipley, West Yorkshire
User status: Offline
22nd Jun 07 at 12:21   View User's Profile U2U Member Reply With Quote

Phil, has it got a dizzy? If so check that water hasn't got in as we've had a shit load of rain recently!

Check all your coil leads too, make sure they're not tracking to earth somewhere else

[Edited on 22-06-2007 by jimmy 2.1]
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
22nd Jun 07 at 12:29   View Garage View User's Profile U2U Member Reply With Quote

I have a spare ECU, I'll put it on at the weekend. There is a chance some metal filings could have found there way in there I guess.


Corsa 2.0 16v Vegas - Sold
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
22nd Jun 07 at 12:30   View Garage View User's Profile U2U Member Reply With Quote

I've smelt the coolant, and it seems to be fine - No hydrocarbons in there!


Corsa 2.0 16v Vegas - Sold
willay
Moderator
Organiser: South East, National Events
Premium Member


Avatar

Registered: 10th Nov 02
Location: Roydon, Essex
User status: Offline
22nd Jun 07 at 12:47   View Garage View User's Profile U2U Member Reply With Quote

I had this, it was the leads.
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
22nd Jun 07 at 17:00   View User's Profile U2U Member Reply With Quote

eml light??i had this to.turned out my leads were nackered and they kept coming off the dizzy

[Edited on 22-06-2007 by sri power]
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
25th Jun 07 at 09:59   View Garage View User's Profile U2U Member Reply With Quote

Started the car today, begged it to start first time and behave before I turned the key.

Turned it over, kept turning - No ECU Light. Booted the ECU Panel and the light started flickering then came on, starts up misfiring, pop pop bang bang.

Got to the lock up, picked up my tools, Spare ECU and spare fuel relay.

In the work car park, booted the panel again - Engine dies and no ECU light. Ah well. Something to do in my lunch hour


Corsa 2.0 16v Vegas - Sold
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
25th Jun 07 at 11:52   View User's Profile U2U Member Reply With Quote

Sorry phil but this thread has made me chuckle; wiggled some sensors, poked the fuel rail and kicked the ECU panel

I have nothing constructive to add
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
25th Jun 07 at 11:59   View Garage View User's Profile U2U Member Reply With Quote

Wait for the next bit - The ECU was underwater.

Que the paper towels, paper clip to get out broken pin and a few choice swear words


Corsa 2.0 16v Vegas - Sold
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
25th Jun 07 at 12:11   View Garage View User's Profile U2U Member Reply With Quote




Corsa 2.0 16v Vegas - Sold
Fro
Member

Registered: 20th Jun 06
Location: Rainham, Essex Drives: A3 2.0TDi Sport
User status: Offline
25th Jun 07 at 12:13   View User's Profile U2U Member Reply With Quote

Beter find out where thats coming from
Lee Wilson
Member

Registered: 20th Feb 06
Location: Fareham, Hants Drives: XE Corsa
User status: Offline
25th Jun 07 at 12:17   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Planty02
Sorry phil but this thread has made me chuckle; wiggled some sensors, poked the fuel rail and kicked the ECU panel

I have nothing constructive to add


Comedy

The water coming in through the bung where the ecu wires go into the engine bay? I had a leak there

[Edited on 25-06-2007 by Lee Wilson]
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
25th Jun 07 at 12:18   View Garage View User's Profile U2U Member Reply With Quote

Yeh, but I sealed it back up a couple of weeks ago when I was getting wet legs.

Water looks like it's been there for a while.


Corsa 2.0 16v Vegas - Sold
Fro
Member

Registered: 20th Jun 06
Location: Rainham, Essex Drives: A3 2.0TDi Sport
User status: Offline
25th Jun 07 at 15:48   View User's Profile U2U Member Reply With Quote

Bogeys in there too
Vaux Lad
Member

Registered: 15th Dec 04
Location: Stoke-on-Trent
User status: Offline
25th Jun 07 at 17:19   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Planty02
Sorry phil but this thread has made me chuckle; wiggled some sensors, poked the fuel rail and kicked the ECU panel


That fixes everything

Good to hear youve found the cause. Maybe windscreen seal leaking, or sunroof drainage.

[Edited on 25-06-2007 by Vaux Lad]
JoeyB
Member

Registered: 19th Jun 03
Location: Fareham HANTS, Drives: Astra Coupe Turbo
User status: Offline
25th Jun 07 at 22:16   View User's Profile U2U Member Reply With Quote

You got another ECU Phil?

I can't remember if your XE was dizzy or dizziless?
VegasPhil
Premium Member

Avatar

Registered: 16th Jan 05
Location: Fareham, Hants Drives: Octavia VRS
User status: Offline
26th Jun 07 at 08:19   View Garage View User's Profile U2U Member Reply With Quote

Yeh had one spare from when I first bought my engine, So fitted that!

I'll have to wait and see what happens to it now. Dried it out with the hairdryer last night and she's good as gold


Corsa 2.0 16v Vegas - Sold

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Problems with popping........ b16_c0n Help Zone, Modification and ICE Advice 4 1125
23rd Feb 04 at 22:23
by Ben
 
c20xe misfiring problem. (WHAT ELSE COULD CAUSE iT ?) FINCH WXM Help Zone, Modification and ICE Advice 10 1968
30th Mar 05 at 21:58
by vauxgirl
 
Re-jetted the carbs today Sly_SRi Help Zone, Modification and ICE Advice 9 416
24th May 06 at 15:11
by broster
 
poppin and banging :! mav General Chat 43 1194
6th Aug 06 at 13:27
by broster
 
XE Progress... (UPDATE: ITS MOVED... PAGE 9) VegasPhil General Chat 223 14713
14th Mar 07 at 13:51
by K2 GTi
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » XE Misfiring, Popping and Banging - 25-June: FOUND PROBLEM - PIC 28 database queries in 0.0173950 seconds