corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » confused!


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author confused!
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 18:50   View User's Profile U2U Member Reply With Quote

how the hell are you supposed to change your sidelight bulb on the front left of the corsa b, there is no room to get your hand behaind because of some stupid round black thing in the way lol! how do i change it, pics could be an advantage but no problem if none of you have any!



[Edited on 12-11-2006 by corsa boy Jay T]
tom_simes
Show Staff
Organiser: South Wales
Premium Member


Avatar

Registered: 12th Jan 05
Location: Undy, Newport Drives: Skoda Octavia vRS estate
User status: Offline
12th Nov 06 at 18:54   View Garage View User's Profile U2U Member Reply With Quote

You mean the drivers side?

That tube that goes to the airbox from the grille is held in with one screw, turn it a quarter turn and it pulls out.

Then remove the tube from the airbox, loads of space then.

Its easy once the tube is off.

JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 18:57   View User's Profile U2U Member Reply With Quote

nah the passenger side lol sorry
tom_simes
Show Staff
Organiser: South Wales
Premium Member


Avatar

Registered: 12th Jan 05
Location: Undy, Newport Drives: Skoda Octavia vRS estate
User status: Offline
12th Nov 06 at 19:25   View Garage View User's Profile U2U Member Reply With Quote

Do you mean this?



just have to manoveure your hand around it, its not too bad.
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 19:32   View User's Profile U2U Member Reply With Quote

ye thats it mate, trust me, i have small hands and you cant get to it its a right cunt lol
broster
Premium Member

Avatar

Registered: 6th Dec 02
Location: Drives: E39
User status: Offline
12th Nov 06 at 19:35   View Garage View User's Profile U2U Member Reply With Quote

undo 2 bolts on the head light and pull it out. easy
tom_simes
Show Staff
Organiser: South Wales
Premium Member


Avatar

Registered: 12th Jan 05
Location: Undy, Newport Drives: Skoda Octavia vRS estate
User status: Offline
12th Nov 06 at 19:36   View Garage View User's Profile U2U Member Reply With Quote

You can get to it, cos I have done it on a 1.6 sport no problems, and there is a lot more room in that engine bay of yours.

Just take your time, and get a mate to have a go if you can't do it.

Otherwise, take it to the local garage tomorrow and pay about 5 to have it done, your choice.

Its fairly easy, which bit can't you do?

You can't get to it at all, or you can't actually turn it, it won't fit out of its holder because the PAS reservoir is in the way etc.
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 19:39   View User's Profile U2U Member Reply With Quote

ye can get my fingers to it, but its hard to twist to pop it out if you get me!
tom_simes
Show Staff
Organiser: South Wales
Premium Member


Avatar

Registered: 12th Jan 05
Location: Undy, Newport Drives: Skoda Octavia vRS estate
User status: Offline
12th Nov 06 at 19:41   View Garage View User's Profile U2U Member Reply With Quote

It is a bit difficult to do mate, but not too bad.

To give you an idea, I changed both sidelights in mine, including removing and refitting the OE air feed in around 4 - 5 minutes, just keep trying.
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 19:44   View User's Profile U2U Member Reply With Quote

lol i will do mate, cheers for the help any way pal!
by the way out of interest before i start up a new thread, i have noticed a small irritating problem!
whenever i am breaking to take a turn and my indicator is flashing my foglight flashes too for some strange reason! the fog light only flashes when breakeing and the indicator is on or braking when the reverse light is on! You know why this is?
Mike
Organiser: North West and North Wales
Premium Member


Avatar

Registered: 20th May 06
Location: nr. Skipton, North Yorkshire
User status: Offline
12th Nov 06 at 20:11   View Garage View User's Profile U2U Member Reply With Quote

It'll be a bad earth I had same after trying to sort my high level brake light which some muppet wired wrong way round. Just have to check wiring behind lights.
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 20:13   View User's Profile U2U Member Reply With Quote

sorry mate but what is it that i have to do then?
Mike
Organiser: North West and North Wales
Premium Member


Avatar

Registered: 20th May 06
Location: nr. Skipton, North Yorkshire
User status: Offline
12th Nov 06 at 20:20   View Garage View User's Profile U2U Member Reply With Quote

Get your mate to sit in with brake on and indicate both ways to see which side isn't working right. (On mine drivers side was flicking between top half and bottom half). On mine wiring was dodgy near cluster and had come apart (which needed a bit of roadside soldering ) just remove cover to get to the bulb holder then check for broken wires. If there are none, find the earth point (generally bolted to body) unbolt it and clean the connection then refit and recheck.

[Edited on 12-11-2006 by Subtle_SXi]
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 20:36   View User's Profile U2U Member Reply With Quote

come to think of it one of my rear lights does seem to be less bright as the other, not tried with the brakes on though!
Mike
Organiser: North West and North Wales
Premium Member


Avatar

Registered: 20th May 06
Location: nr. Skipton, North Yorkshire
User status: Offline
12th Nov 06 at 20:47   View Garage View User's Profile U2U Member Reply With Quote

That's most likely the problem one then. Seems to be quite common on corsas. If it's not as bright I would more suspect a bad earth than broken wire. Although you never know.
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 21:07   View User's Profile U2U Member Reply With Quote

what should i check then
Mike
Organiser: North West and North Wales
Premium Member


Avatar

Registered: 20th May 06
Location: nr. Skipton, North Yorkshire
User status: Offline
12th Nov 06 at 23:23   View Garage View User's Profile U2U Member Reply With Quote

Remove the cover in the boot so you can see the wiring. I can't remember what colour the earth is on mine (I could have a look tomorrow if needed) but it should go to a bolt on the body somewhere in that corner. Just remove the bolt if there is any rust either on the connecter or the bolt clean it off with sand paper then bolt it back on. If they seem clean it could be the wire at fault. Do you have any electrical testing tools? If not just try bridging the original wire with a new piece of wire. (You'll Most likely find some lying around).
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 23:25   View User's Profile U2U Member Reply With Quote

ok then cheers for that mate, il have a look when im off on tuesday!
ckallis500
Member

Registered: 14th Dec 04
Location: plymouth
User status: Offline
12th Nov 06 at 23:36   View User's Profile U2U Member Reply With Quote

a friends car had the same problem a while ago, it had lexus lights fitted and whoever fitted them put the wrong bulbs in lol, there was single element bulbs where there was supposed to be double element ones, its worth having a check lol...
JayT
Member

Registered: 26th Jul 06
Location: Stoke On Trent
User status: Offline
12th Nov 06 at 23:43   View User's Profile U2U Member Reply With Quote

ye these are lexus lights, but i have the correct double filiment bulbs in though! may just be a case of swappind bubs over lol!
ckallis500
Member

Registered: 14th Dec 04
Location: plymouth
User status: Offline
12th Nov 06 at 23:48   View User's Profile U2U Member Reply With Quote

just make sure the corrects bulbs are in there and that none of the connectors are corroded, good place to start...

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
erm, confused person .... Drew General Chat 12 572
3rd Jun 04 at 20:59
by Siberia
 
Confused.. Jonny P General Chat 9 426
14th Feb 05 at 14:29
by sassyminx
 
Confused about Dump Valves. chumbly_warner General Chat 57 1298
21st Apr 05 at 00:10
by 1800ed
 
Confused :S AdZ9 Help Zone, Modification and ICE Advice 3 380
3rd Jul 06 at 12:28
by Fonz
 
Car washed piccys - camera phone quality 205tom General Chat 33 947
23rd Jul 06 at 15:22
by 205tom
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » confused! 27 database queries in 0.0126889 seconds