corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » 1996 1.2 Corsa misfiring


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author 1996 1.2 Corsa misfiring
Ed Harris
Member

Registered: 24th Oct 06
Location: Barbados
User status: Offline
25th Oct 06 at 15:10   View User's Profile U2U Member Reply With Quote

I recently bought a 1.2 Corsa City which developed a problem on start up, the engine chugs and mis-fires badly & when driving loses power (I assume because it is only firing on 2/3 cylinders). My mechanic has changed the following distributor rotor / coil pack / ignitor / injector / plugs & plug wires / engine temp guage / carburettor. And yet every time I start it first thing in the morning when it is cold it continues to misfire and smells like it is dumping fuel into the engine. When I drive it later in the day when it's hotter (I live in Barbados so we're talking 30c plus) it runs fine. It's got me and the mechanic stumped.....any help most welcome.
scottc1088
Member

Registered: 7th Mar 05
Location: Chesterfield Drives: Corsa Gsi, Cbr600
User status: Offline
25th Oct 06 at 15:17   View User's Profile U2U Member Reply With Quote

engine management light on?
chow can you have changed carb and injector? do you mean tb?
Ed Harris
Member

Registered: 24th Oct 06
Location: Barbados
User status: Offline
25th Oct 06 at 15:34   View User's Profile U2U Member Reply With Quote

engine management light comes on only when it's misfiring badly. When it's running ok it's fine.
scottc1088
Member

Registered: 7th Mar 05
Location: Chesterfield Drives: Corsa Gsi, Cbr600
User status: Offline
25th Oct 06 at 15:43   View User's Profile U2U Member Reply With Quote

have you tried the paper clip test?
Ed Harris
Member

Registered: 24th Oct 06
Location: Barbados
User status: Offline
25th Oct 06 at 15:51   View User's Profile U2U Member Reply With Quote

What's that then (I am not remotely car techy ) but I can at least tell the mechanic
gavin18787
Premium Member

Avatar

Registered: 22nd Feb 05
Location: Basildon, Essex
User status: Offline
25th Oct 06 at 17:16   View Garage View User's Profile U2U Member Reply With Quote

its a do it yourself diagnostics test. He may have the equptment to do it properly. If not its worth getting it done. I found somewhere to test mine (cost me 30) and it sent me straight to the source of the problem

Was the coolent temp sensor in my case, but it obviously isnt in yours as you have had that changed


Drives supercharged Tec with torque

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
STILL misfiring. carnoisseurcraig Help Zone, Modification and ICE Advice 12 734
24th Jun 10 at 10:11
by LoudandProud
 
c20xe misfiring problem. (WHAT ELSE COULD CAUSE iT ?) FINCH WXM Help Zone, Modification and ICE Advice 10 1850
30th Mar 05 at 21:58
by vauxgirl
 
im thinking about doing the paperclip test on my 1.4 8 valve Andy4k General Chat 3 227
4th Jun 05 at 06:23
by Adam-D
 
Fnarged in the head Butler Help Zone, Modification and ICE Advice 44 1704
22nd Sep 06 at 21:27
by starkie
 
misfiring jamo1986 Help Zone, Modification and ICE Advice 4 663
27th Sep 06 at 17:14
by jamo1986
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » 1996 1.2 Corsa misfiring 28 database queries in 0.0127351 seconds