corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » help, speedo and odometer not working!!


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author help, speedo and odometer not working!!
chadjpr
Member

Registered: 27th Dec 02
Location: Chesterfield
User status: Offline
2nd Nov 04 at 18:37   View User's Profile U2U Member Reply With Quote

my brother used his cig lighter and the above just stopped working? the only thing that was different to normal is that i removed his stereo at the weekend to replace it, didnt get round to puttin the new one in but left all the wires as they were from the previous stereo, (as far as i know)
The only thing i could think of was that a negative wire has come undone somewhere and using the lighter has maybe melted sumthing.
Hes workin in surry at mo and a guy down there wants to charge him 200-300 squid to sort it

Any ideas anyone
myke
Member

Registered: 7th Feb 01
Location: High Wycombe, Buckinghamshire
User status: Offline
2nd Nov 04 at 18:53   View User's Profile U2U Member Reply With Quote

checked the fuses?
should always be first port of call following electrical problems.
chadjpr
Member

Registered: 27th Dec 02
Location: Chesterfield
User status: Offline
2nd Nov 04 at 20:01   View User's Profile U2U Member Reply With Quote

tried to tell him this but hes fukin useless with cars, and being 300 miles away its like talkin to a brick wall
I asked him once (with the bonnet open) 'where do you put the screenwash/water?' and he pointed to the top of the suspension strut
that how incompetant he is with cars
N90ATH
Member

Registered: 10th Sep 03
Location: Boreham, Essex
User status: Offline
2nd Nov 04 at 20:20   View User's Profile U2U Member Reply With Quote

its one of the 20amp fuses, yellow ones, as this is for cif lighter and speedo. happened to me once
chadjpr
Member

Registered: 27th Dec 02
Location: Chesterfield
User status: Offline
2nd Nov 04 at 21:08   View User's Profile U2U Member Reply With Quote

cheers nath1985

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Astra GTE digi dash Help glasgow_corsa_c Help Zone, Modification and ICE Advice 5 813
12th Sep 03 at 13:19
by glasgow_corsa_c
 
Engine managment light Siberia22 Help Zone, Modification and ICE Advice 13 1795
17th Dec 03 at 17:03
by Siberia
 
speedo died & EML flashing intermittant-Help! JcK Help Zone, Modification and ICE Advice 16 961
21st Jan 04 at 10:04
by JcK
 
Have a Look!!!!!!!!! dodgy car! wilsie Help Zone, Modification and ICE Advice 38 2381
30th Jun 04 at 16:43
by HeNdie
 
how many miles/km/h can you get out of a tenner? JUGGA General Chat 33 728
17th Sep 04 at 17:15
by Calibra2zero
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » help, speedo and odometer not working!! 27 database queries in 0.0103791 seconds