corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » PS2 >>> Alpine Screen


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author PS2 >>> Alpine Screen
neiliosxi
Member

Registered: 17th Dec 02
Location: Teesside (NE)Drives: Megane R26
User status: Offline
7th May 04 at 16:15   View User's Profile U2U Member Reply With Quote

I tried my ps2 on my alpine CVA1003 last nite and i never got out through onto the headunit, aux in (yellow,red,white) just gave a bit of flickering thats it.
Any ideas?
neiliosxi
Member

Registered: 17th Dec 02
Location: Teesside (NE)Drives: Megane R26
User status: Offline
9th May 04 at 15:10   View User's Profile U2U Member Reply With Quote

ttt
Trucido
Member

Registered: 14th Jun 03
Location: Bristol
User status: Offline
9th May 04 at 22:35   View User's Profile U2U Member Reply With Quote

is it tuned in properly?? PS2 usually runs on the AV thing doesnt it. I dont know if thats how that screen works as I've never actually seen / played with one
neiliosxi
Member

Registered: 17th Dec 02
Location: Teesside (NE)Drives: Megane R26
User status: Offline
10th May 04 at 08:08   View User's Profile U2U Member Reply With Quote

the guy who i bought it off said u can plug anything (dvd, ps2 tv tuner) intothe aux input, just yellow, red & white leads needed.
5doormodder
Member

Registered: 16th May 02
User status: Offline
10th May 04 at 10:07   View User's Profile U2U Member Reply With Quote

Im having similar problems mate with my pioneer avh-p6400cd headunit.

Pictured below:



I plugged my playstation 2 into it via the phono leads like you said, The sound from the game comes up and the image is there in colour but its flickering and as if it needs tuning in, I have tried going through all the setting and cant figure it out.




[Edited on 18-05-02 by 5doormodder]
neiliosxi
Member

Registered: 17th Dec 02
Location: Teesside (NE)Drives: Megane R26
User status: Offline
10th May 04 at 10:41   View User's Profile U2U Member Reply With Quote

I didnt get any sound or a picture, it was just black with a bit of white flickering through. Reading the manual it says 1 RGB input for navigation and 1 RCA input for auxillery, its just taking the pish outta me! lol
5doormodder
Member

Registered: 16th May 02
User status: Offline
10th May 04 at 11:38   View User's Profile U2U Member Reply With Quote

lol....hummm...yeah

I cant understand why i get perfect sound from it, but the pictrue is fuzzy but in colour

if anyone knows why this would happen, please let me know !!!
neiliosxi
Member

Registered: 17th Dec 02
Location: Teesside (NE)Drives: Megane R26
User status: Offline
10th May 04 at 12:50   View User's Profile U2U Member Reply With Quote

UPDATE!!! Getting sound from the ps2 not but absolutly no picture through, maybe it has something to do with the remote lead for aux 1?????????
Unfortunatly i blew a fuse while pulling the head unit out! lol
5doormodder
Member

Registered: 16th May 02
User status: Offline
10th May 04 at 13:15   View User's Profile U2U Member Reply With Quote

So you've cought up to me almost, lol I have sound and a picture in colour but the picture is fuzzy and i cant seem to work out how to sort it out, Its like a bad reception as if it needs tuning in. im gonna call a pioneer dealer and see if they can help me out!
5doormodder
Member

Registered: 16th May 02
User status: Offline
10th May 04 at 13:22   View User's Profile U2U Member Reply With Quote

Ive just called a pioneer dealer and he sid its the playstation 2 thats the problem. He said you need to put an earth from one of the screw points on the back of the playstation 2 to the chassis of the car, or earth the outer part of the video rca lead the O part to a part of the chassis

Im gonna go and try it out now and see what happens.

This sounds like whats the problem with your too mate

neiliosxi
Member

Registered: 17th Dec 02
Location: Teesside (NE)Drives: Megane R26
User status: Offline
10th May 04 at 14:39   View User's Profile U2U Member Reply With Quote

yeah well in mate, will try that too!
neiliosxi
Member

Registered: 17th Dec 02
Location: Teesside (NE)Drives: Megane R26
User status: Offline
10th May 04 at 15:07   View User's Profile U2U Member Reply With Quote

Problem solved, perfect picture & sound!!
5doormodder
Member

Registered: 16th May 02
User status: Offline
10th May 04 at 16:04   View User's Profile U2U Member Reply With Quote

cool, so was it just the fact that the playstation needed earthing ?

How did you do it in the end?

I tried earthing the video outer rca part and my power invertor and i got a clear picture, but it seems awful dark for some reason, I cant see where im going when i play playstatio platform games, lol
5doormodder
Member

Registered: 16th May 02
User status: Offline
10th May 04 at 16:18   View User's Profile U2U Member Reply With Quote

its not that my headunit colour needs sorting either, because with mine it has a sensor on the front on the unit that automaticly adjusts the brightness/contrast to suit the amount of light in the car.........hummmmmmm
corsamad_87
Member

Registered: 30th Mar 04
Location: SE London
User status: Offline
10th May 04 at 22:49   View User's Profile U2U Member Reply With Quote

I would recomend runnin a ps2 tru da motorised head unit screen, ur bes bet is to buy a seperate screen which is easier!
5doormodder
Member

Registered: 16th May 02
User status: Offline
11th May 04 at 13:12   View User's Profile U2U Member Reply With Quote

why not ? Thats what they are designed for aint it?

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
ne1 got a dvd changer? Icy Help Zone, Modification and ICE Advice 16 601
11th Mar 03 at 03:56
by Icy
 
in dash tv/dvd ???? ice-man Help Zone, Modification and ICE Advice 13 693
9th Oct 03 at 16:10
by wayne hiscock
 
any advice on in car tvs? mentalcorsa Help Zone, Modification and ICE Advice 4 712
20th Oct 03 at 17:48
by mentalcorsa
 
pushin 6 weeks wiv no head unit!!!!! KingBling General Chat 0 330
4th Dec 03 at 22:18
by KingBling
 
Screens the_legend_of_yrag Help Zone, Modification and ICE Advice 6 647
6th Feb 04 at 17:50
by the_legend_of_yrag
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » PS2 >>> Alpine Screen 27 database queries in 0.0197320 seconds