corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » problems guys! (gsi, c16xe)


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author problems guys! (gsi, c16xe)
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
21st Mar 04 at 00:59   View User's Profile U2U Member Reply With Quote

right happened 3 times to me now, comin home from work the other day, was in the car about 5 mins

and then pulle dup at the lights and the car just cut out


happened agen tonight, out for a drive, and booted it downa dual carriage way and got to a round about and it did it agen

and dropped me bird off before and drivin normal then it did it agen

happened first when it was cold and twic when it was warm?


management light aint comin on

can any of you shed any light for me as to what it may be?

cheers

gaz

[Edited on 21-03-2004 by gsi-gaz]
LukeGSi
Member

Registered: 9th Dec 03
User status: Offline
21st Mar 04 at 01:01   View User's Profile U2U Member Reply With Quote

possibily idle control valve?? do a search there will be 789 posts on this in the last week alone
luca2020
Member

Registered: 26th May 02
Location: Maidstone, Kent
User status: Offline
21st Mar 04 at 01:51   View User's Profile U2U Member Reply With Quote

GSi's are prone to this type of fault

run the paper clip test to get the fault code and buy the new part
LukeGSi
Member

Registered: 9th Dec 03
User status: Offline
21st Mar 04 at 01:53   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by gsi-gaz
management light aint comin on



therefore paperclip test wont work
luca2020
Member

Registered: 26th May 02
Location: Maidstone, Kent
User status: Offline
21st Mar 04 at 02:00   View User's Profile U2U Member Reply With Quote

lol i read that to fast, i thought it said it was coming on, doh!
LukeGSi
Member

Registered: 9th Dec 03
User status: Offline
21st Mar 04 at 02:02   View User's Profile U2U Member Reply With Quote

mattyboy199
Member

Registered: 5th Feb 03
User status: Offline
21st Mar 04 at 02:35   View User's Profile U2U Member Reply With Quote

Get the immobiliser checked, they suffer from water damage causing the car to cut out, this happened on mine. My tunning shop jus cleaned up the circuit boards & re-soldered the connections.
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
21st Mar 04 at 15:50   View User's Profile U2U Member Reply With Quote

any other suggestions guys

gona clean the icv anyways,
Joff
Member

Registered: 17th Oct 00
Location: Cambridgeshire
User status: Offline
21st Mar 04 at 16:26   View User's Profile U2U Member Reply With Quote

If it's the ICV your car will stall, so the engine light will come on. If it's not coming on, then fuck knows
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
21st Mar 04 at 17:07   View User's Profile U2U Member Reply With Quote

MIne does this, as matty said it is an immobolisor problem, once the new engine is fitted im getting both my old alarms ripped out and replaced with new,
Basically it sends a signal to cut the fuel to the engine
dixon
Member

Registered: 4th Mar 03
Location: england
User status: Offline
21st Mar 04 at 19:51   View User's Profile U2U Member Reply With Quote

i have the same problem mate my car has just been on the diagnostics and the out come was the idle controle valve is fucked or maby needs cleaning
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
21st Mar 04 at 20:36   View User's Profile U2U Member Reply With Quote

i changed every sensor on my engine, so i knew it was not that, i never had a fault code come up either, its gotta be the alarm, its common for this to happen, they are shite, take ya car to an alarm fitter and get him to disabe the alarm see if it stops the problem
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
22nd Mar 04 at 12:03   View User's Profile U2U Member Reply With Quote

guess what guys the car stalled agan this mornin!

and the fuckin management lights has come on!
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
22nd Mar 04 at 12:11   View User's Profile U2U Member Reply With Quote

well thats a good sign, at least ya now know its not the shitty alarms, run the fault code and change the required part, sorted, mine was cutting out for 6 months never once had a fault code
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
22nd Mar 04 at 12:15   View User's Profile U2U Member Reply With Quote

andu found it to be ur alarm?


cud it be faulty ecu or air flow meter?
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
22nd Mar 04 at 12:19   View User's Profile U2U Member Reply With Quote

hhhmm, i got a spare ECU at home and airflow meter, i havnt changed these, when i get car back i will give it a try!!, i was just told the only thing it could be is the alarms, my car cuts out at any speed, rpm any time its non specific, but it mostly does it when ya get up to 6000rpm its seems to cut out more
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
22nd Mar 04 at 12:20   View User's Profile U2U Member Reply With Quote

my car only cuts out when the revs drop down!
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
22nd Mar 04 at 12:22   View User's Profile U2U Member Reply With Quote

oh right, sounds ICV related then, only one way to find out read the faul code and this will point ya in the right direction
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
22nd Mar 04 at 12:23   View User's Profile U2U Member Reply With Quote

i got the icv out at the moment!

gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
23rd Mar 04 at 01:26   View User's Profile U2U Member Reply With Quote

well cleaned the icv peeps and it aint sdolved it, took the induction kit off and it seems to be abit better!


ah well vaux it is on thursday then!

let ya know how i go
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
23rd Mar 04 at 11:36   View User's Profile U2U Member Reply With Quote

if i have took the induction kit off, and it seems better,

am i right in thinkin that its gonna be a problem with the air and fuel mixture?
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
23rd Mar 04 at 11:36   View User's Profile U2U Member Reply With Quote

or a problem wither fuel related or air flow related?
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
23rd Mar 04 at 19:58   View User's Profile U2U Member Reply With Quote

up
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
24th Mar 04 at 10:12   View User's Profile U2U Member Reply With Quote

^^^^^^^^^^^^^^^^^^^^
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
24th Mar 04 at 12:09   View User's Profile U2U Member Reply With Quote

if u have had the light on then ure ecu should of logged a fault ure best bet is to save ureself 30/40 and attempt the paperclip test. if i can do it u can!!!

another problem may be the egr valve but to me it deffo sounds like icv.

in my opinion i cant see it bein the imoboliser because i reckon u would also have problems starting it aswell

  <<  1    2  >>
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Corsa GSi with a T3/T4 Hybrid Turbo Conversion Tony Help Zone, Modification and ICE Advice 25 4060
27th Jun 03 at 13:56
by Patrick
 
17" 4 stud torque settings on the wheels nuts? SXIBOYO Help Zone, Modification and ICE Advice 2 1072
27th Jun 03 at 17:15
by SXIBOYO
 
Corsa B problems > > > a7syp Help Zone, Modification and ICE Advice 3 824
5th Sep 03 at 00:22
by mistdotcom
 
idle control valve...were is this exactly??? MoNkEy MaGiC Help Zone, Modification and ICE Advice 7 2692
30th Oct 03 at 12:35
by CORSALUVA
 
Wheels - 17x7 - ET38 Aussie GSi Help Zone, Modification and ICE Advice 16 1333
18th Jan 04 at 03:48
by Aussie GSi
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » problems guys! (gsi, c16xe) 27 database queries in 0.0151260 seconds