corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » this problem that is well anoying help;


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author this problem that is well anoying help;
ste3
Member

Registered: 31st Jan 03
User status: Offline
23rd Feb 04 at 19:43   View User's Profile U2U Member Reply With Quote

i get a pop/ interference wen turning the head unit off and on, this comes from the sub/6x9s run off a 4channel amp. whilst the head unit is on i get an interferebce from the engine and also the heater switch. wen i turn the heater up it makes a high pitch noise and wen i turn it down i get less of a noise, u get the gist. its been bugging me for ages ive tried everything changing earth , where the power line runs chect fuses re-wired the back of the head unit and amp.but it just wont stop, i thought it may be the head unit but i aint too sure ....if anyone can help it wud be much apprieciated
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
23rd Feb 04 at 21:21   View User's Profile U2U Member Reply With Quote

http://www.maplin.co.uk/products/module.asp?CartID=040224183717155&moduleno=33180

Worked for most cars that have had this problem that ive dealt with.

[Edited on 24-02-2004 by Richie]
Mo
Member

Registered: 29th Jan 03
Location: Bolton, Drives Q3 S-line +
User status: Offline
24th Feb 04 at 13:24   View User's Profile U2U Member Reply With Quote

could be the amp that's messed up, cause mine did this and when i tried another amp it worked fine.
mwg
Member

Registered: 19th Feb 04
Location: South Lakes
User status: Offline
24th Feb 04 at 19:28   View User's Profile U2U Member Reply With Quote

get a kind mate who has a working amp and headunit, then wire them in ur system & see if the interference is still there. if it isnt then u know its either the amp or headunit. then just change which ever 1 it is. if it either of those then dont have a clue mate but thats wot me and my mates do whenever somethings up with our ICE and we usually find out whats wrong!
mwg
Member

Registered: 19th Feb 04
Location: South Lakes
User status: Offline
24th Feb 04 at 19:30   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by corsa_boy69
get a kind mate who has a working amp and headunit, then wire them in ur system & see if the interference is still there. if it isnt then u know its either the amp or headunit. then just change which ever 1 it is. if it either of those then dont have a clue mate but thats wot me and my mates do whenever somethings up with our ICE and we usually find out whats wrong!


meant to say if it isnt either of those then dont have a clue.

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
VAUXHALL broke my NEONS!!!!!!!!! Andy GSi Help Zone, Modification and ICE Advice 29 1794
8th Apr 03 at 16:49
by corsaCsxi
 
Tech Q regarding my PC (another one)........... viera General Chat 9 1227
21st Mar 04 at 19:24
by Trucido
 
XENONS T2NY X Help Zone, Modification and ICE Advice 75 3646
9th Sep 03 at 07:44
by Noonster19
 
NTL People Adam General Chat 5 518
25th Jan 04 at 01:50
by DaveC
 
animated GIFs S21NMP General Chat 15 393
11th Feb 04 at 00:49
by mistdotcom
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » this problem that is well anoying help; 27 database queries in 0.0105019 seconds