corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » ????engine ticking/knocking noise??? I think we have a problem....


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author ????engine ticking/knocking noise??? I think we have a problem....
Geeza10328
Member

Registered: 24th Sep 02
Location: Devon
User status: Offline
30th Oct 03 at 19:03   View User's Profile U2U Member Reply With Quote

when ever I start my engine now from cold and its just idling there a ticking/knocking noise comin from the engine, sounds as if theres a loose bolt or two somewhere just rattling around in the engine!

kind of worrying this is to say the least. Wen I rev the engine I'm not sure whether the sound stops or whether I just can't hear it cos of the revs. When the engines warmed up it doesn't do much at all, however I do still get a different tickin noise which I have noticed for a while now.

I have a 1.2 16v btw. So the engine is driven by a chain belt rather than a normal cam belt.

I don't know whether this problem is linked to the problem above but also when the car idles it always stays at 850 ish rpm which is fine but when ever I'm drivin then let go out of gear and let it drop to idle it will drop to about 100-200rpm first then come back up to 850ish and stay there. Its done this for a little while too but nearly always does either when I press the clutch right down or just take it right out of gear.


Any ideas what the probs cud be?

cheers

Matt

[Edited on 30-10-2003 by Geeza10328]
Neshol
Member

Registered: 10th Jul 02
Location: Midlands
User status: Offline
30th Oct 03 at 19:08   View User's Profile U2U Member Reply With Quote

Your cam belt could be on its way out.
mattyboy199
Member

Registered: 5th Feb 03
User status: Offline
30th Oct 03 at 19:25   View User's Profile U2U Member Reply With Quote

hydraulic lifters control tappet noise they could be fucked
Born_corsa02
Member

Registered: 20th Dec 02
Location: Essex
User status: Offline
30th Oct 03 at 21:17   View User's Profile U2U Member Reply With Quote

LOL 1.216v with timing chain wot nxt its got a cambelt m8 is the noise cummin from the top end or bottom end
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
30th Oct 03 at 21:23   View User's Profile U2U Member Reply With Quote

when was last time u changed or checked the oil. that sound is made when the oil is gettin round the engine when u first start it. when mine first started to do this i gave it an engine flush and oil change and i was lucky it cured it. worse case is likes been said a new set of lifters or tappets or even the tappets reseated.

it is a known occurence on some engines especially 1.4 ecotech engines

[Edited on 30-10-2003 by Kerry]
Mo
Member

Registered: 29th Jan 03
Location: Bolton, Drives Q3 S-line +
User status: Offline
30th Oct 03 at 22:16   View User's Profile U2U Member Reply With Quote

this happened on mine a few weeks back. i checked the oil and it was VERY low. i also noticed that when i took a corner fast the oil light blinked for a second.

All i did was top up with the same oil and now its gone
AndyCorsaC
Member

Registered: 22nd Sep 03
Location: Batley, West Yorkshire
User status: Offline
30th Oct 03 at 22:20   View User's Profile U2U Member Reply With Quote

if its an ecotec dont they sometimes make that noise when they are cold mine does it sometimes
Sparco
Member

Registered: 12th Aug 02
Location: North Yorkshire
User status: Offline
30th Oct 03 at 23:40   View User's Profile U2U Member Reply With Quote

Mines a 1.2 16v ecotech and it makes the most annoying tapping noise all the time, well, nearly all the time!! My prob is that it comes and goes, i mean it taps mostly but then sometimes it'll just be totally silent as though there's absolutely nothing wrong with it which makes it even more annoying! Started a few months back, flushed the oil, put in semi synthetic 10w40, made no difference so i'm guessing my tappets are knackered...its on a S99 reg aswell with 50k on it! bloody thing. With it coming and going i'm not sure whats wrong with it cause surely if it is the lifters or tappets then it would tap constantly and not go away. The whole revs dropping thing, same on mine, only sometimes though, will drop right down then come back up to 800rpm again.

Sparco
Geeza10328
Member

Registered: 24th Sep 02
Location: Devon
User status: Offline
31st Oct 03 at 00:10   View User's Profile U2U Member Reply With Quote

yeah mines the same as urs, 1.2 16v ecotech, to be honest the oil thing sounds interesting cos I think it cud do wiv topping up plus I'm gonna totally drain it out anyway and replace it wiv sum new stuff the only thing is I know nothing about oil.

So....what wud be the best stuff to replace it wiv and is it ok to just drain it out via the sump plug then just fill it bak up with the new stuff?

If it is the tappets or lifters then first of all what are they? lol and also wot kinda money wud I be lookin at to get them fixed?

Matt

[Edited on 31-10-2003 by Geeza10328]
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
31st Oct 03 at 01:02   View User's Profile U2U Member Reply With Quote

u need a 5 litre bottle of semi synthetic or any multigrade oil not cheap crap. also if u are changin oil best to change filter aswell.

yes u just drain via the sump plug, (its best to do when oil is warm but be careful) then change the filter then top back up with the correct amount of oil.

iirc the cost of tappets/lifters is not expensive its the labour as they are time consuming and fiddly so best done by an expert

hope this helps
Aussie GSi
Member

Registered: 5th Aug 02
Location: Sydney, Australia. Drives: Corsa B GSi 16v
User status: Offline
   31st Oct 03 at 01:20   View User's Profile U2U Member Reply With Quote

Hey guys

I had a problem with my GSi a little while ago that had the same symptoms as that. Loud knocking at startup, then as the engine got warmer, it started to fade out a bit. Got faster with revs.

Ended up being my water pump. Nothin' dramatic. Could also be the timing belt, as mentioned. I'd get them both checked mate.

Hope helps.

C
big eck
Member

Registered: 20th Apr 03
Location: Tullibody. Drives - Audi B8 S4 & Fiesta Zetec-S
User status: Offline
31st Oct 03 at 08:59   View User's Profile U2U Member Reply With Quote

My car does that every morning m8 but when warmed up it goes away, its probably your lifters but give it a full oil change first to see if that cures it.
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
31st Oct 03 at 09:00   View User's Profile U2U Member Reply With Quote

maybe even a flush too
TOMAS
Member

Registered: 7th Aug 02
Location: Nottinghamshire
User status: Offline
31st Oct 03 at 17:06   View User's Profile U2U Member Reply With Quote

Same problem here with the revs droping then rising! Mine mostly does it for the first 20mins/30mins of driving - as soon as I take foot of the gas it goes real low, gives a shudder as though its going to stall then rises straight back up again. If anyone know which sensor casues this problem let me know please
Sparco
Member

Registered: 12th Aug 02
Location: North Yorkshire
User status: Offline
1st Nov 03 at 11:35   View User's Profile U2U Member Reply With Quote

i've noticed my revs do the dropping thing more when i've got my music up loud, think the drain by the subs and amp has some effect on it
J da Silva
Member

Registered: 10th Apr 03
Location: The FACTory
User status: Offline
1st Nov 03 at 12:23   View User's Profile U2U Member Reply With Quote

could be your cam followers,they are spring loaded and if they wear out they make a tappin noise

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
engine knocking - hydrolic tappets greycorsa General Chat 18 2544
1st Apr 03 at 16:56
by Steve106GTi
 
ticking noise? supacook2k Help Zone, Modification and ICE Advice 15 1819
1st Sep 03 at 15:59
by Kris TD
 
Just Got a Punto Gt Kiddy_Corsa General Chat 59 2460
11th Sep 03 at 10:33
by Ojc
 
can someone confirm for me Adam-D Help Zone, Modification and ICE Advice 5 1304
26th Nov 03 at 16:07
by Adam-D
 
Noisy Engine (is it fuged?) twim Help Zone, Modification and ICE Advice 3 1489
3rd Jan 04 at 12:10
by Screaming Vtec
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » ????engine ticking/knocking noise??? I think we have a problem.... 27 database queries in 0.0077541 seconds