corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Had a few problems tonite...anyone help?


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Had a few problems tonite...anyone help?
the_legend_of_yrag
Member

Registered: 7th Jul 03
Location: Cambridgeshire
User status: Offline
13th Oct 03 at 21:49   View User's Profile U2U Member Reply With Quote

Right first off today id took out my vents to spray em. And to take out the right hand vent ya gotta take the head light switches etc away.

Took car out tonite and for some reason the rev limiter wernt working when i started up but worked driving about, and my battery light is constantly on but temperature and petrol dnt work.

Now to top it off i was fidling with the headlight thing (with 0-4 on it) and it sliped out and not thinking i put it back in and must of blew a fuse as i saw a spark, so now my dial lights dnt work lol

So put new 20 amp fuse in as i think its the right one looked like it had blown but the lights still dnt work.

Sorry for the essay but anyone know what could be wrong? Why my dial lights dnt work and why now me petral gauge and temp dnt work!!

Cheers!
djlee_dj
Member

Registered: 12th Jun 03
Location: Northern Ireland --- aka: ulster
User status: Offline
13th Oct 03 at 22:00   View User's Profile U2U Member Reply With Quote

i had a similar problem fittin cobras LEDs a few days ago !!

i took it to a spark

my symtons were ......... full beam works ok , no back lights ....... side lights dont work at all , no bak lights ......... dipped beam one worked , no back light ,............... no reverse light .............no buzzer when lights are left on and door is open ............... no speedo lights


it described in haynes as a fuse altho it didnt work when i changed it


ended up being a fuse and a faulty headlight ? changed the fueses tho and headlight worked on full beam ....... on dipped beam 1 was out ..... and it uses the same bulb as my sidelights were blue

ps it aint a corsa


take it to a spark , charged me a fiver
the_legend_of_yrag
Member

Registered: 7th Jul 03
Location: Cambridgeshire
User status: Offline
13th Oct 03 at 22:19   View User's Profile U2U Member Reply With Quote

Right some of your symptoms are the same although im sure my back lights work. I have no buzzer when door open, and my left sidelight dnt work either. Got cobras led sidelight in! My full beem works ok and dipped does and no speedo light, but why is batter light constantly on and my fuel gauge not work?? Grrrrr i aint even got a fiver to get it sorted lol only 2.50 left for the month!!!
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
13th Oct 03 at 23:20   View User's Profile U2U Member Reply With Quote

fooose
Corsa^Dan
Member

Registered: 4th Dec 02
Location: Sleaford, Lincolnshire
User status: Offline
14th Oct 03 at 06:21   View User's Profile U2U Member Reply With Quote

take the sidelight out does it fix it?
the_legend_of_yrag
Member

Registered: 7th Jul 03
Location: Cambridgeshire
User status: Offline
14th Oct 03 at 10:28   View User's Profile U2U Member Reply With Quote

I took out the left sideloght that wernt workin and put another of cobras in. Didnt solve nuffin. Ill try takin out the other one too.

Austin already changed the fuse, think it was the right one.

One i took out had a straight line in it all the others have a little bend so it must be the one that went?
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
14th Oct 03 at 10:34   View User's Profile U2U Member Reply With Quote

you can clearly see if the fuse has blown it will have a gap in the fuse wire.
the_legend_of_yrag
Member

Registered: 7th Jul 03
Location: Cambridgeshire
User status: Offline
14th Oct 03 at 10:41   View User's Profile U2U Member Reply With Quote

Just cant get me head round why so many things arnt workin!! Grrrr and i cnt afford to take it ne where!!! Main thing i wana sort is dash lights but i dnt wana have a fiddle about and fcuk summit else up

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Evening All kinkycorsa General Chat 10 515
5th Jul 03 at 23:47
by Tom D
 
F.A.O glasgow_corsa_c Jordan1 Scotland 13 725
14th Aug 03 at 14:53
by ajscorsa
 
Im Off To Amsterdam... Underwood General Chat 2 468
9th Sep 03 at 17:09
by Makarus
 
AOhelL Drew General Chat 5 581
7th Feb 04 at 01:42
by Drew
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Had a few problems tonite...anyone help? 27 database queries in 0.0117462 seconds