corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » problem with my car!!!!!


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author problem with my car!!!!!
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
   23rd Jul 03 at 21:04   View User's Profile U2U Member Reply With Quote

never had any problems with battery ect til yesterday parked it up and left for around 1 to 2 hours and when i returned it wouldnt start!!!! seemed the battery was flat as a fart!!!! got it going then drove it for half an hour before parkin it up again. gone out to it an hour ago and flat as a fart again!!!

any ideas as to y my battery would suddenly just deciede to do this as i thought it only would after being drained i.e leavin radio on or lights and i have done neither of those!!!

other thing is could it be alternator?? although i thought battery light came on if it wasnt charging and i havnt had any lights on wotsoever

please help
Gareth.O
Member

Registered: 25th Sep 02
Location: Kings Langley, Hertfordshire
User status: Offline
23rd Jul 03 at 21:10   View User's Profile U2U Member Reply With Quote

could be the cells in the battery are kncackered, or not enough of that water stuff you have to put in ??
Tiger
Member

Registered: 12th Jun 01
Location: Nuneaton Drives:Clio 182 Cup
User status: Offline
23rd Jul 03 at 21:10   View User's Profile U2U Member Reply With Quote

It occurs when the cells inside the battery break down - alarms have earth leakage and cause a constant drain on the battery - this in turn after time will cause the battery to become less and less efficient. when your battery has a non running voltage of less than 12 volts it will struggle to start due to the huge current taken by the engine.

You need a new battery.

Hope this is of help kerry darling.

Ben_
John_C
Member

Registered: 5th Mar 03
Location: South east, Bromley
User status: Offline
23rd Jul 03 at 21:11   View User's Profile U2U Member Reply With Quote

sumthing left on??? like an amp or sumthing? bad connection??
wezjax
Member

Registered: 28th Mar 02
Location: mansfield,notts
User status: Offline
23rd Jul 03 at 21:14   View User's Profile U2U Member Reply With Quote

could be an earth fat gob.
ReeF
Member

Registered: 19th Jun 02
Location: Castleford West Yorkshire
User status: Offline
23rd Jul 03 at 21:15   View User's Profile U2U Member Reply With Quote

when my altinator woz on the fritz my battary light faded on and when i reved the engine it got brighter until it went off...... when it finaly went kaput i called out the RAC andThe RAC man said if u put your key in and turn the electrics on if theres no battary light on your dash it means your altinator aint charging your battary. lol
Tiger
Member

Registered: 12th Jun 01
Location: Nuneaton Drives:Clio 182 Cup
User status: Offline
23rd Jul 03 at 21:18   View User's Profile U2U Member Reply With Quote

In english?

If your battery light is on when your driving, your alternator is not charging your battery.
wezjax
Member

Registered: 28th Mar 02
Location: mansfield,notts
User status: Offline
23rd Jul 03 at 21:18   View User's Profile U2U Member Reply With Quote

yes, think theres a small earth lead from the alternator, check that fat gob, had this problem on my old car, cost 2.
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
23rd Jul 03 at 21:18   View User's Profile U2U Member Reply With Quote

doubt its alternator then kus theres no lights or anything

and wez needle dick stfu
Scotty_B
Member

Registered: 11th Jun 03
Location: East Kilbride
User status: Offline
23rd Jul 03 at 21:19   View User's Profile U2U Member Reply With Quote

Battery cells are probably knackered. This happened in my Punt last year.
Tiger
Member

Registered: 12th Jun 01
Location: Nuneaton Drives:Clio 182 Cup
User status: Offline
23rd Jul 03 at 21:21   View User's Profile U2U Member Reply With Quote

No-one listens to me.

Its good to be an electrician.

[Edited on 23-07-2003 by Tiger]
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
23rd Jul 03 at 21:22   View User's Profile U2U Member Reply With Quote

im listenin tiger

so basically new battery then

cant believe it just does it with no warnin
Tiger
Member

Registered: 12th Jun 01
Location: Nuneaton Drives:Clio 182 Cup
User status: Offline
23rd Jul 03 at 21:23   View User's Profile U2U Member Reply With Quote

Does the starter motor tick but not turn when you try it?

Test the voltage at the terminals if you have a tester, thats an easy way to tell.
Tiger
Member

Registered: 12th Jun 01
Location: Nuneaton Drives:Clio 182 Cup
User status: Offline
23rd Jul 03 at 21:24   View User's Profile U2U Member Reply With Quote

Alternatively, if you can get to a motor accesories shop they will test the battery for you F.O.C.
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
23rd Jul 03 at 21:28   View User's Profile U2U Member Reply With Quote

i know its not starter kus it went straight away off jump leads.....gonna take it to my mates garage tomorow and get alternator and battery tested hope its the latter...

fanks guys, cross ure fingers for me im off on a 3 hour round trip to manchester airport in a bit, and with no radio now
Tiger
Member

Registered: 12th Jun 01
Location: Nuneaton Drives:Clio 182 Cup
User status: Offline
23rd Jul 03 at 21:30   View User's Profile U2U Member Reply With Quote

Did you know it takes approx 500 miles to fully charge a battery from dead?

Just a useless bit of information for you all.

Good luck kerry. drive safe.

[Edited on 23-07-2003 by Tiger]
John_C
Member

Registered: 5th Mar 03
Location: South east, Bromley
User status: Offline
23rd Jul 03 at 21:37   View User's Profile U2U Member Reply With Quote

not if u idle it instead
jm960326
Member

Registered: 24th Aug 02
Location: Rob Cheshire
User status: Offline
23rd Jul 03 at 22:23   View User's Profile U2U Member Reply With Quote

my battery did this at xmas last year, started fine, drove round someones house, went to go home 30mins later, dead as can be. Had new battery for it, just knackered, was charging but not holding charge so bad cells.

You can get a decent battery for around 35 I think, thats what I paid.
Sam
Moderator
Premium Member


Registered: 24th Dec 99
Location: West Midlands
User status: Offline
24th Jul 03 at 07:03   View User's Profile U2U Member Reply With Quote

Whenever I buy a second-hand car, the first thing I do is buy a new battery for it!
jordi
Member

Registered: 1st May 03
Location: Derby, UK
User status: Offline
24th Jul 03 at 07:35   View User's Profile U2U Member Reply With Quote

I think you can check if the alternator is charging the battery by checking the voltage at the battery pins while the car is on idle.

If it is higher than 12 V, say about 13 V, then alternator is working, and the battery is not holding the charge but I am not sure, Tiger can confirm that????
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
24th Jul 03 at 09:16   View User's Profile U2U Member Reply With Quote

well i did a 130 mile drive and got back at 6 am. just gone out to start it and nothing there so im guessin the battery is bobbed!!!!

sam so do i but ive had my car a while now
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ Drives: VW GTi 16v
User status: Offline
24th Jul 03 at 09:22   View User's Profile U2U Member Reply With Quote

pretty weird for it to happen all of a sudden, you would expect it to gradually get worse over time, not just after an hour or so
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
24th Jul 03 at 09:30   View User's Profile U2U Member Reply With Quote

thats wot i mean !!!!!!! thats why i asked if it could just do it, i thought it only did it like u say gradually or if u knacker it by draining it leavin something switched on!!!

maybe it is alternator but i cant go anywhere and test it as its stuck down a drive now have to just risk buyin a new battery

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
HELP - What to back up? LoudCorsa Geek Day 13 1320
20th Feb 03 at 00:47
by PaulW
 
indicator flashin fast on one side but........ Icy Help Zone, Modification and ICE Advice 14 1163
29th Mar 03 at 07:23
by Cybermonkey24
 
Engine problems.Pls help me out people! corsa c14se Help Zone, Modification and ICE Advice 9 1453
1st Aug 04 at 10:16
by gsi-gaz
 
Whiteline springs for Koni Shocks ffls Help Zone, Modification and ICE Advice 14 1376
12th Jan 04 at 17:54
by ffls
 
battery drainer bubbleball Help Zone, Modification and ICE Advice 14 966
20th Jan 04 at 18:51
by cobra148
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » problem with my car!!!!! 27 database queries in 0.0211670 seconds