corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Outside temperature sensor


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Outside temperature sensor
v6matt
Member

Registered: 19th Apr 15
User status: Offline
9th Apr 17 at 17:14   View User's Profile U2U Member Reply With Quote

Mines either broke, or its around -27 at the moment. I've tried changing the sensor and I've checked it on my vectra b (same sensor ) and still no joy. Yesterday i tried cutting the plug off, and reconnecting further up the loom and still no joy.
Is there a fuse somewhere I can check or could it be the info display it's self faulty? Any help welcome.
Ps. Shes a 99 1.4 16v sport.
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Online
9th Apr 17 at 20:04   View Garage View User's Profile U2U Member Reply With Quote

You plugged the Corsa part in to the Vectra and the Vectra displayed temp OK?


Corsa B lap belts required
v6matt
Member

Registered: 19th Apr 15
User status: Offline
9th Apr 17 at 20:22   View User's Profile U2U Member Reply With Quote

No, I swapped the sensors over. That'll be the next thing to try, if the plugs fit?
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Online
10th Apr 17 at 11:56   View Garage View User's Profile U2U Member Reply With Quote

Normally get -.-- when there's no input, what does the screen read if you unplug the sensor?


Corsa B lap belts required
v6matt
Member

Registered: 19th Apr 15
User status: Offline
11th Apr 17 at 08:23   View User's Profile U2U Member Reply With Quote

Exactly that.
v6matt
Member

Registered: 19th Apr 15
User status: Offline
16th Apr 17 at 16:39   View User's Profile U2U Member Reply With Quote

I've had a play today and I recon the problem is the wiring loom that goes into the top dash display. Has anyone else had any problems with the harness in the cabin?

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
temperature sensor asy1mpo Help Zone, Modification and ICE Advice 3 527
16th Jun 04 at 15:52
by Andy_N9~DYB
 
temperature sensor? sassyminx Help Zone, Modification and ICE Advice 36 1123
20th Oct 04 at 07:38
by sassyminx
 
Coolant temperature sensor amyspud Help Zone, Modification and ICE Advice 7 1074
2nd Jun 06 at 10:57
by amyspud
 
Temperature Sensor Simon_16v Help Zone, Modification and ICE Advice 17 186
21st Sep 06 at 21:54
by daz_SRi
 
Coolant Temperature Sensor stantonio Help Zone, Modification and ICE Advice 6 374
27th Apr 09 at 16:16
by stantonio
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Outside temperature sensor 28 database queries in 0.0164011 seconds