corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » speedo


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author speedo
chrimbo88
Member

Registered: 4th Aug 08
Location: Haverfordwest
User status: Offline
8th Sep 12 at 13:13   View User's Profile U2U Member Reply With Quote

tryin to fit a speedo cable to my corsa sport as i have fitted a redtop do i need to cut a hole for the speedo to go though on the bulk head and i cnt find any were for it to go HELP please
brod99
Member

Registered: 31st Jan 09
Location: WREXHAM
User status: Offline
8th Sep 12 at 18:02   View User's Profile U2U Member Reply With Quote

if its a none cable shell then yes you will have to make your own hole its a right pain in the arse buddy. makes thing i little easyer is to get a cav or calibra cable there the longest ones they do
chrimbo88
Member

Registered: 4th Aug 08
Location: Haverfordwest
User status: Offline
8th Sep 12 at 21:03   View User's Profile U2U Member Reply With Quote

Oh cheers pal il have a look on that then.

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
speedo help mickp Help Zone, Modification and ICE Advice 4 1194
15th Apr 05 at 16:12
by mickp
 
Speedo Problem-Now with pics Tom J Help Zone, Modification and ICE Advice 20 1829
22nd Oct 05 at 12:37
by Siberia
 
speedo! Eck Help Zone, Modification and ICE Advice 2 761
20th Apr 06 at 20:45
by Planty02
 
speedo jaybee91 Help Zone, Modification and ICE Advice 1 308
21st May 10 at 08:22
by shaunmods
 
speedo once again brod99 Help Zone, Modification and ICE Advice 1 483
14th Jun 11 at 11:55
by chrisritch
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » speedo 27 database queries in 0.0153239 seconds