corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » PROBLEMS.. PLS HELP!!!


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author PROBLEMS.. PLS HELP!!!
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
   24th Mar 03 at 20:21   View User's Profile U2U Member Reply With Quote

corsa eatin too much petrol and cuttin out, engine code read map sensor high voltage so picked up a map sensor from scrappies, its just cut out on me tday... on a roundabout again!!! just about made it to the exit.... the car just idles out revs go low... error code read up map sensor again same code... so doont think changin it made a difference... any help pls??

both fuel and cuttin out 26mpg!! drivin easy

[Edited on 28-03-2003 by troublesome]
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
24th Mar 03 at 20:53   View User's Profile U2U Member Reply With Quote

someone... pls
bri
Member

Registered: 17th Nov 01
User status: Offline
24th Mar 03 at 21:00   View User's Profile U2U Member Reply With Quote

Silly question. But check that the vacuum pipe is connected
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
24th Mar 03 at 21:00   View User's Profile U2U Member Reply With Quote

to the map sensor... yeah it is
bri
Member

Registered: 17th Nov 01
User status: Offline
24th Mar 03 at 21:03   View User's Profile U2U Member Reply With Quote

Is it connected to the manifold. And if it is is it sucking
marcbcorsa
Member

Registered: 15th Sep 02
Location: Harrogate
User status: Offline
24th Mar 03 at 21:04   View User's Profile U2U Member Reply With Quote

hi there, my mate has a bravo, n he had the same symptoms. he needed a new cam belt and also there was no oil gettin to the engine so more petrol was bein used to compensate for this, so that wud explain ure shite mpg.

hope this helps, Marc
marcbcorsa
Member

Registered: 15th Sep 02
Location: Harrogate
User status: Offline
24th Mar 03 at 21:05   View User's Profile U2U Member Reply With Quote

oh yeh, dont wanna ruin ure day, but it added up to 600 to fix me mates car. however, ure car is still starting and running, his car in the end wudnt even start off the drive.
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
24th Mar 03 at 21:44   View User's Profile U2U Member Reply With Quote

ok well hope its not that....!!!!!!!!
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
24th Mar 03 at 21:44   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by bri
Is it connected to the manifold. And if it is is it sucking

how can i check if its suckin???
bri
Member

Registered: 17th Nov 01
User status: Offline
24th Mar 03 at 21:52   View User's Profile U2U Member Reply With Quote

With your engine ticking over pull the pipe of the MAP sensor and put your finger over the end and you will feel it sucking
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
24th Mar 03 at 23:09   View User's Profile U2U Member Reply With Quote

ill check that tomo
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
25th Mar 03 at 22:18   View User's Profile U2U Member Reply With Quote

still waiting to check if map sensor pipe sucks air, havent had chance... any more ideas??
KITcorsa
Member

Registered: 16th Dec 02
Location: Middlesbrough
User status: Offline
26th Mar 03 at 00:13   View User's Profile U2U Member Reply With Quote

i had a simular problem with my corsa b all it was was the heat sensor/thermostat was reading the wrong temp and sending wrong readings to ECU and the injectors were flooding the engine! just changes the thermost chip and it was fine after that! try that mate!
luca2020
Member

Registered: 26th May 02
Location: Maidstone, Kent
User status: Offline
26th Mar 03 at 00:45   View User's Profile U2U Member Reply With Quote

wiring loom - all my problems was due to that, it was sending wrong error codes to my ecu, so when i changed what was wrong it dident fix my problem (erratic and high idaling)

spent a fortune changing parts that were perfectly good, well fucked off
KITcorsa
Member

Registered: 16th Dec 02
Location: Middlesbrough
User status: Offline
28th Mar 03 at 17:27   View User's Profile U2U Member Reply With Quote

just take it to a dealer! im lucky a friend of my family is head mechanic at arriva vauxhall so he always sorts my problems out
CorsaSport1.416v
Member

Registered: 27th Jan 03
User status: Offline
28th Mar 03 at 17:45   View User's Profile U2U Member Reply With Quote

if u got it from the scrappies then it might have the same fault so try getting a new one
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
28th Mar 03 at 22:47   View User's Profile U2U Member Reply With Quote

the pipe is suckin air in from map sensor, cut out on me again... noticed when it does car has really low idling... does same thing as if i cover the pipe from map sensor with finger, and eventually cuts out unless u keep it at high revs...

dont wanna spend money on new map sensor if it isnt that, guess u cant refund them???
fearless
Member

Registered: 16th Mar 03
Location: Manchester
User status: Offline
29th Mar 03 at 00:44   View User's Profile U2U Member Reply With Quote

Check inlet manifold gasket is not blown - prone on these engine to go - if suspect spray wd40 around suspect area and revs will increase if gasket blown!!!
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
29th Mar 03 at 11:06   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by fearless
Check inlet manifold gasket is not blown - prone on these engine to go - if suspect spray wd40 around suspect area and revs will increase if gasket blown!!!


how do i check this im a novice with engines...
troublesome
Member

Registered: 25th Dec 02
Location: Birmingham Drives : Corsa B 1.2
User status: Offline
29th Mar 03 at 22:36   View User's Profile U2U Member Reply With Quote

COULD THIS BE TIMING BELT CAUSING FUEL CONSUMPTION AND CUT OUTS??
Cybermonkey
Member

Registered: 22nd Sep 02
Location: Sydney, Australia
User status: Offline
30th Mar 03 at 11:24   View User's Profile U2U Member Reply With Quote

no it wont be the timing belt. They are pre-tensioned so no worries there. As far as timing belts go, they are either ok, or snapped, the latter meaning your car aint going nowhere!

Dave

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Nokia For Sale iceman Classifieds 43 1911
2nd May 03 at 18:11
by iceman
 
PVD!!!! had sxi General Chat 23 1408
5th Aug 03 at 11:05
by Adam_B
 
Any alarm prob's when reseting the ECU? Dav Help Zone, Modification and ICE Advice 8 1229
18th Aug 03 at 19:13
by broster
 
Corsa C Problem!!!! kev_corsa Help Zone, Modification and ICE Advice 21 1846
11th Jun 05 at 00:18
by James_DT
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » PROBLEMS.. PLS HELP!!! 27 database queries in 0.0187051 seconds