corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » 1.0 12v > C20LET wiring question (yes I've read the guides!!!)


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author 1.0 12v > C20LET wiring question (yes I've read the guides!!!)
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
25th Jun 09 at 20:14   View User's Profile U2U Member Reply With Quote

Hi

First off I realise the wiring is different on the 12v Corsa. Basically I've bolted the C20LET in yesterday and now want to tackle the wiring.

Can I pull the old 12v loom back into the car, then just colour match the wires to the C20LET engine loom as per the other Corsa B's? I read somewhere there is more to it than that, ie the fuel pump relay is elsewhere?

All advice appreciated. Best advice will be u2u'd some amazing porn
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
25th Jun 09 at 20:38   View User's Profile U2U Member Reply With Quote

fuel relay is behind the glovebox.its pin 8 or 9 i think on the relay for the thick red blue wire. u need to join the green rev counter wire from the let to the green wire on the eps if it has it. i run the coolant blue wire, the eml blue brown wire,the thin blue red straight up to the wiring behind the clocks. the brown yellow i leave by the footwell so if ur eml light comes on u can just earth that wire to flash the codes out. leave brown white dsconnected. ignition live werever is easiest to get too.
edd1.0
Member

Registered: 17th Sep 08
Location: kettering
User status: Offline
25th Jun 09 at 22:29   View User's Profile U2U Member Reply With Quote

have you still got the 1.0 ? if so can i buy ure egr valve ?
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
25th Jun 09 at 22:40   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by edd1.0
have you still got the 1.0 ? if so can i buy ure egr valve ?


No sorry I bought the car as a rolling shell
pow
Premium Member

Avatar

Registered: 11th Sep 06
Location: Hazlemere, Buckinghamshire
User status: Offline
26th Jun 09 at 07:53   View Garage View User's Profile U2U Member Reply With Quote

Lee - sorry, explain that again?

So you have the square 9 pin connector on the XE/LET loom, and you connect those pins to what?
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
26th Jun 09 at 16:02   View User's Profile U2U Member Reply With Quote

green to eps in footwell. black to ignition live, thick red/blue to relay pin 8 or 9 behind glovebox, brown/blue to wiring behind clocks along with the blue and the thin blue/red. brown white not used. brown yellow just left somewhere u can get too easy to earth it to flash codes up. red to permanant live
john_c20xe
Member

Registered: 10th Feb 08
Location: Eastbourne, EastSussex
User status: Offline
26th Jun 09 at 17:01   View User's Profile U2U Member Reply With Quote

ecu is on the engine on the 1.0 12v, you will need to get a sport 16v of gsi 16v dash loom, this will come as a whole to wire in the engine, this will levae you the plugs you need in the drivers footwell, then simply get a wiring adapter from twag for a let into gsi and job done
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
26th Jun 09 at 18:33   View User's Profile U2U Member Reply With Quote

Cheers Lee

quote:
Originally posted by john_c20xe
ecu is on the engine on the 1.0 12v, you will need to get a sport 16v of gsi 16v dash loom, this will come as a whole to wire in the engine, this will levae you the plugs you need in the drivers footwell, then simply get a wiring adapter from twag for a let into gsi and job done


Is it really worth taking the dash out for that?
john_c20xe
Member

Registered: 10th Feb 08
Location: Eastbourne, EastSussex
User status: Offline
26th Jun 09 at 20:06   View User's Profile U2U Member Reply With Quote

dont need to remove the dash mate, just an easier option imo
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
26th Jun 09 at 20:10   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by john_c20xe
dont need to remove the dash mate, just an easier option imo


So the loom I need to replace is the one that runs from the passenger footwell to the driver footwell and has all the stuff on it for heaters, stereo, indicators, speedo etc...?

And thats easier than just pulling the 12v engine bay loom back into the car and matching it up to the LET loom?
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
26th Jun 09 at 21:51   View User's Profile U2U Member Reply With Quote

do the way ive said as is easier. plus the 16v loom wouldnt have eps wiring etc
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
27th Jun 09 at 09:53   View User's Profile U2U Member Reply With Quote

I think I'm gonna go with what you said Lee Simply because it sounds quicker and I hate wiring
scottyp1989
Member

Registered: 29th Jul 07
Location: Warley, West Midlands
User status: Offline
27th Jun 09 at 09:58   View User's Profile U2U Member Reply With Quote

what is the brown/white wire for?? just out of intrest
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
27th Jun 09 at 10:08   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by scottyp1989
what is the brown/white wire for?? just out of intrest


Probably something un-used like the auto-box, air-con or something.
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
27th Jun 09 at 10:19   View User's Profile U2U Member Reply With Quote

Hang on a sec guys, on Vauxsport it says RED/WHITE is the autobox wire (unused in conversion) and BLACK/GREEN is aircon (also unused)

http://www.vauxhall-sport-forum.com/phpBB2/20xe-c20let-conversion-guide-into-a-vauxhall-corsa-t106.html

[Edited on 27-06-2009 by Partyvan]
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
27th Jun 09 at 16:25   View User's Profile U2U Member Reply With Quote

brown white is for diagnostics i think but u dont need it. can still flash codes etc and managment light will work
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
28th Jun 09 at 12:04   View User's Profile U2U Member Reply With Quote

ive just done a 1.0 12v to red top conversion,connected all the wires as you have said lee,everrything is working fine apart from no ecu light,got voltage coming down the brown/yellow from the red top loom but nothing from the brown and blue any ideas?
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
28th Jun 09 at 16:34   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by craig_s
ive just done a 1.0 12v to red top conversion,connected all the wires as you have said lee,everrything is working fine apart from no ecu light,got voltage coming down the brown/yellow from the red top loom but nothing from the brown and blue any ideas?



When you say brown/yellow is that the thick wire in the engine bay to the battery positive?
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
28th Jun 09 at 19:36   View User's Profile U2U Member Reply With Quote

fuel relay ok? because if it isnt the ecu light wont come on
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
28th Jun 09 at 22:02   View User's Profile U2U Member Reply With Quote

Lee you're some sort of wiring god

I'll be sticking up pics of mine tomorrow and would appreciate any more advice when the time comes!
craig_s
Member

Registered: 5th Mar 06
Location: Birmingham Drives: mk4 astra gsi
User status: Offline
29th Jun 09 at 03:09   View User's Profile U2U Member Reply With Quote

well the car runs,however i thought it might be the fuel pump rlelay as i traced the brown and blue to the relay,the relay its self is corroded so ive ordered a new one.ive tested the wire from the relay end to the other end and got no reading.do you know if thats right or do i have a possible broken wire in the loom?
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
29th Jun 09 at 05:54   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by craig_s
well the car runs,however i thought it might be the fuel pump rlelay as i traced the brown and blue to the relay,the relay its self is corroded so ive ordered a new one.ive tested the wire from the relay end to the other end and got no reading.do you know if thats right or do i have a possible broken wire in the loom?


If the car is running then obviously the fuel pump is working, so I'd say your wiring is right

Lee said pin 8 or 9 on the relay... can you confirm which?
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
29th Jun 09 at 19:19   View User's Profile U2U Member Reply With Quote

Ok so I've got the LET loom in the drivers footwell, and I'm running the wires up to behind the clocks (temp, rev counter, ecu light etc...), now when I cut the existing wire behind the clocks, am I then just joining the wires from the LET loom to the clocks themselves, OR do I tie all three bits together (so each wire is like a Y joint)
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
29th Jun 09 at 20:58   View User's Profile U2U Member Reply With Quote

i always do them as a y
Partyvan
Banned

Registered: 21st Feb 09
Location: Nottinghamshire
User status: Offline
2nd Jul 09 at 16:55   View User's Profile U2U Member Reply With Quote

Okay it looks like I'm getting there!

In the engine bay I'm working on the three-wire plug from the Corsa starter/charger loom. There's a red/black (ign live?) and a blue/grey which I've joined to the 1.0 12v engine loom thats still in the bay.

Only thing I think I've got left to do now is the ignition live on the C20LET loom in the engine bay (single pin plug under the dizzy, black wire). Where do people join this to?

  <<  1    2  >>
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Immaturity Thread Steve Off Day 73 3711
8th Feb 11 at 19:31
by Ben J
 
boot pop solinoid wiring help JUGGA Help Zone, Modification and ICE Advice 2 806
1st Sep 04 at 07:37
by VoYtO LeViCh
 
C20LET into Corsa 12v scooby999 General Chat 21 926
14th Mar 06 at 13:37
by timrud_
 
Vauxhall corsa 05> wiring problems!! slugger_54132 Help Zone, Modification and ICE Advice 8 901
1st May 06 at 10:48
by slugger_54132
 
Wiring question.... Ste L Help Zone, Modification and ICE Advice 2 551
23rd Feb 07 at 21:18
by Ste L
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » 1.0 12v > C20LET wiring question (yes I've read the guides!!!) 27 database queries in 0.1760681 seconds