corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » lights dimming


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author lights dimming
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
27th May 09 at 21:56   View User's Profile U2U Member Reply With Quote

on the way home there this evening the lights started dimming and the rev went from idling from 1 on the rev to just under it and back again... would this be alternator related?
Root
Member

Registered: 28th Dec 08
User status: Offline
27th May 09 at 22:03   View User's Profile U2U Member Reply With Quote

I would think if your revs lowered as well...that your engine was about to stall.

Do your lights shine less brightly when the engine is off?
Sounds like petrol wasn't getting through or something similar and your car was about to stall.

[Edited on 27-05-2009 by Root]
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
27th May 09 at 22:20   View User's Profile U2U Member Reply With Quote

no wasnt going to stal... it kept going going up and down, up and down... etc... its 1.7 diesel aswelll if that makes any difference..

they wee also dimming when i was driving...
Dan H
Member

Registered: 27th Nov 08
Location: Stockton-on-Tees
User status: Offline
27th May 09 at 22:31   View User's Profile U2U Member Reply With Quote

do you have a sub or anything in your car?
mine does it when i have my music on loud takes every bit of life out of my battery lol and my lights look like they are flashing/dimming
Root
Member

Registered: 28th Dec 08
User status: Offline
27th May 09 at 22:35   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by --DannyH2k9--
do you have a sub or anything in your car?
mine does it when i have my music on loud takes every bit of life out of my battery lol and my lights look like they are flashing/dimming

yer mine does that, well did when it worked.

That's what powercaps are for though tbh.
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
27th May 09 at 22:42   View User's Profile U2U Member Reply With Quote

no, no subs or anything....do your revs go up and down slightly as well?
Dan H
Member

Registered: 27th Nov 08
Location: Stockton-on-Tees
User status: Offline
27th May 09 at 22:44   View User's Profile U2U Member Reply With Quote

powercaps are for puffs .
get q bigger battery lol. i aint got any room in my boot for anything other than my amp, and that has to be shot beind my seats. Sub box takes up all my boot . 5mm at the side and 3cm and the top, thats how much room is spare lol
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
27th May 09 at 23:36   View User's Profile U2U Member Reply With Quote

see the biggest problem is that i havent got a sound system in the car, it only started there this evenin...
Dan H
Member

Registered: 27th Nov 08
Location: Stockton-on-Tees
User status: Offline
28th May 09 at 00:16   View User's Profile U2U Member Reply With Quote

has your car being used regualry? if not, charge your battery, and also keep the radio off. this might help it, or the battery might goosed. if it doesnt hold any charge then it will only be running off what the alternator is making if you get me. charge your battery, keep the radio off and see if that helps
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
28th May 09 at 00:18   View User's Profile U2U Member Reply With Quote

but its starting on the button though.. if the battery was buggered would it start?
Dan H
Member

Registered: 27th Nov 08
Location: Stockton-on-Tees
User status: Offline
28th May 09 at 00:24   View User's Profile U2U Member Reply With Quote

if its gettin used regulary it will start off the key. i can use mine every day, leave it for about 5days, then the battery is dead, charge it up to full, put it back on car, light still dimming but car will start fine
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
28th May 09 at 00:46   View User's Profile U2U Member Reply With Quote

what what about the revs? will this also be affected in the way that i was on about?
Dan H
Member

Registered: 27th Nov 08
Location: Stockton-on-Tees
User status: Offline
28th May 09 at 08:05   View User's Profile U2U Member Reply With Quote

the battery could cause the car to be dropping with revs, but its very unlikely, it could possibly be the AFM or crank sensor. you would have to take it to a garage to find out what the problem is propperly because its pretty hard to diagnose i problem without the car being here lol
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
28th May 09 at 22:29   View User's Profile U2U Member Reply With Quote

welll took the car to a fell i know 2 day in a garage and he said it wasnt a crank sensor, lights would of came up on the dash like engine managment. so he checked the alternator to see if it was working properly, and the reading came up normal.. i was working ok though when i took it over to him.

but on the way back home from work this evenin it started again, when i got back to the house i pulled out the demister switch and it stopped, pushed it back in again and started again...

soooooo any ideas?
Dan H
Member

Registered: 27th Nov 08
Location: Stockton-on-Tees
User status: Offline
28th May 09 at 22:46   View User's Profile U2U Member Reply With Quote

the engine light doesnt alwas stay on with some faults. sometimes the engine light will come on for a few mins then just go off again. i cant think of anything that will cause the dimming when the de-mister is off :/. i'll try and do some research tomorra see what i can find out
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
28th May 09 at 22:52   View User's Profile U2U Member Reply With Quote

see no managment lights or anything came on at all... its a funny one.. lol

its like the bloody cars afraid of the dark.. lol
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
3rd Jun 09 at 22:45   View User's Profile U2U Member Reply With Quote

well ive narrowed it down to be happening when the car is running, when the engine is not running it doesnt happen obviously..

so can it either be the alternator or the wiring ,2 diferent people have said it to me.. so i think im going to change the alternator to see if it will change anything.. bt the funny thing is that the car starts no bother every time so it must be charging all right.. i dont know what the wiring is think they were on about some sensor or somethin.. can anone help me there?
sebbyg
Member

Registered: 8th Dec 07
Location: Kent
User status: Offline
3rd Jun 09 at 22:50   View User's Profile U2U Member Reply With Quote

check the alternator belt it correctly tensioned, and also that it is putting charge back into the battery
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
3rd Jun 09 at 22:54   View User's Profile U2U Member Reply With Quote

see a fell put a tester on it he other day and it was holding steady at 13 something and he said it was dead on but it wasnt doing it when i got overthere so i wasnt surprised.. lol
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
17th Jun 09 at 22:02   View User's Profile U2U Member Reply With Quote

well i got a second hand alternator at the weekend and changed it and happy days it sorted he problem, car even drives better..
john_c20xe
Member

Registered: 10th Feb 08
Location: Eastbourne, EastSussex
User status: Offline
17th Jun 09 at 22:35   View User's Profile U2U Member Reply With Quote

if the alterntor wasnt charging mate the battery light would pop up!
sounds liek an earth problem
seanmooney
Member

Registered: 16th Nov 07
User status: Offline
18th Jun 09 at 09:57   View User's Profile U2U Member Reply With Quote

There was no lights comming up though, thats why no one i knew didnt know what was going on, but all's ok now..

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
digi dash on GTE bluecorsasteve Help Zone, Modification and ICE Advice 1 132
26th Mar 03 at 19:46
by wainey
 
Serious Dimmage, wat to do?? AdiSRI Help Zone, Modification and ICE Advice 8 535
20th May 04 at 08:00
by cdcool1
 
amp and wiring for three subs ikky Help Zone, Modification and ICE Advice 11 400
28th Sep 04 at 12:29
by AdiSRI
 
ice setup combatprojex Help Zone, Modification and ICE Advice 8 296
17th Jan 05 at 18:51
by combatprojex
 
lights dimming carnuts Help Zone, Modification and ICE Advice 7 188
23rd Apr 06 at 17:55
by carnuts
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » lights dimming 27 database queries in 0.0398269 seconds