corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » flashing engine management!!!


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author flashing engine management!!!
joe7208
Member

Registered: 30th Jan 08
Location: Flintshire
User status: Offline
17th Sep 08 at 16:48   View User's Profile U2U Member Reply With Quote

I have recently fitted a xe into my gsi. engine runs fine but the engine management light flickers on and off all the time whilst the engine is running. I have removed a multi plug and the light stays on as it should during a fault! has any1 had this b4 ? what could it be ????
James_H
Member

Registered: 16th Sep 07
Location: Slough, Berkshire
User status: Offline
17th Sep 08 at 17:21   View User's Profile U2U Member Reply With Quote

If its fashing it useally means immobilizer, but it runs i dont know
joe7208
Member

Registered: 30th Jan 08
Location: Flintshire
User status: Offline
17th Sep 08 at 17:27   View User's Profile U2U Member Reply With Quote

it doesnt flash in a rythem. just flickers as though the bulb is loose but stays on when i removed a multi plug. so i assume cant be that simple lol
mattievRS
Member

Registered: 20th May 06
Location: Leicester
User status: Offline
17th Sep 08 at 22:11   View User's Profile U2U Member Reply With Quote

dodgy connection in the multiplug.
ainsley_brader
Member

Registered: 24th Mar 02
Location: Tattershall, Lincolnshire
User status: Offline
18th Sep 08 at 19:55   View User's Profile U2U Member Reply With Quote

think the wiring may be wrong

long time since i did one but is the wire for the light a yellow and brown one?

if so there are two and you have either connected both or the wrong one!

Ains
joe7208
Member

Registered: 30th Jan 08
Location: Flintshire
User status: Offline
19th Sep 08 at 17:01   View User's Profile U2U Member Reply With Quote

thanks for the advice ains ill have a look 2moz as im spending the day on it. Think a remember connecting both as neva knew which one i needed !how do i determine which i will need to re connect ? will let you know how i get on.
joe7208
Member

Registered: 30th Jan 08
Location: Flintshire
User status: Offline
21st Sep 08 at 20:16   View User's Profile U2U Member Reply With Quote

managed to sort the problem, it was exactly wat ains had said. both browm/yellow wires were connected cheers.

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Engine Management Light Flashing speedy8281 Help Zone, Modification and ICE Advice 13 1757
6th Jan 06 at 15:27
by Matty G
 
fuel problem? Help!!!! steph118 Help Zone, Modification and ICE Advice 34 847
25th Jun 06 at 00:07
by corsa2.5v6
 
URGENT: CAr won't start: Possible immobiliser problem surj Help Zone, Modification and ICE Advice 8 1606
7th Mar 08 at 14:46
by surj
 
mk4 astra sri "bogging down" when warm help!!!!!!! R16AN H Help Zone, Modification and ICE Advice 9 526
28th May 08 at 10:24
by R16AN H
 
Engine management light JayT Help Zone, Modification and ICE Advice 2 336
17th Sep 08 at 14:26
by JayT
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » flashing engine management!!! 27 database queries in 0.4073370 seconds