corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Random noise from belt


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Random noise from belt
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
20th Jun 08 at 14:32   View User's Profile U2U Member Reply With Quote

Basically over the past week my engine has sounded different. On idle there is a strange noise coming from the belt area to the left of the engine. Whilst driving it sounds ok. Engine is 1.0 12v. any ideas?
Huwsi
Member

Registered: 27th Apr 07
Location: Bangor, Gwynedd
User status: Offline
20th Jun 08 at 14:36   View User's Profile U2U Member Reply With Quote

Timing belt or tensioners need changing maybe? I had a similar problem on my sport and that seemed to sort it

Edit: it could be your fan belt needs changing?
(The belt for the Altenator,PAS and A/C if you have it)

[Edited on 20-06-2008 by Huwsi]
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
20th Jun 08 at 14:46   View User's Profile U2U Member Reply With Quote

strange noise whirring, rattling, knocking, mooing

The 1.0 12v has a timing chain, not a belt, so when oil is low, or the chain/tensoiner are wearing you will start to hear like a rattling noise?

[Edited on 20-06-2008 by Planty02]
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
20th Jun 08 at 14:56   View User's Profile U2U Member Reply With Quote

Just been outside. The noise is coming from left hand side of engine, near the back about halfway down. When i rev the shit out of it the noise goes away, but then comes back. I checked the belt, and its not slack or anything.
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
20th Jun 08 at 14:58   View User's Profile U2U Member Reply With Quote

what sort of noise is it? rattle? sound like metal perhaps?

Could be the timing chain, you wont have been able to check it without taking bits of engine off and the noise does go away if you rev (if the chain is loose etc)
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
20th Jun 08 at 15:03   View User's Profile U2U Member Reply With Quote

Yup, bit of a rattle. Sounded more like a random vibration near the back.
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
20th Jun 08 at 15:16   View User's Profile U2U Member Reply With Quote

sounds like the timing chain to me tbh. Its quite common on these engines IIRC

what milage has the car done?

try checking the oil level, the tensioner work on oil pressure so if youre oil is low then it might be low on pressure Thats the case with mine anyway, due to my oil leak, my oil is usually a bit low and so the chain isnt tensed
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
20th Jun 08 at 15:21   View User's Profile U2U Member Reply With Quote

Its done 65,100 miles at last count. I know that the oil pressure switch needs replacing cos it sends sum oil dripping down the side of the engine. What i will do is replace the switch and see what that does. Is it litrally just one bolt, replace switch bolt back on?
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
20th Jun 08 at 15:31   View User's Profile U2U Member Reply With Quote

I think so mate, fairly straight forward job. Just get the switch changed, check your oil and keep an eye on the noise...

...if it continues though be prepared for a shock. When I had mine done garages were quoting around 150+ to replace just the chain, or anywhere up to 500 to replace the chain and tensioners

[Edited on 20-06-2008 by Planty02]
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
21st Jun 08 at 14:08   View User's Profile U2U Member Reply With Quote

Right, just changed the switch, very easy job. Part cost me 4.90, which is reasonable. I also discovered oil and coolant loss as well, which is worrying. Oil had gone down about half a litre and coolant was down about a centimeter from the cold line. All this was only topped up a cpl of weeks ago.
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
21st Jun 08 at 14:22   View User's Profile U2U Member Reply With Quote

Have you got any patches of oil where the car is usually parked? (ie where its parked alot, driveway or outside house)

Is there any blue smoke coming from the exhaust? (burning oil)

Any white mayo crap under the oil filler cap? (Head gasket failure)
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
21st Jun 08 at 14:29   View User's Profile U2U Member Reply With Quote

I cant see any oil on the road, there is no mayo, and exhaust fumes are normal coloured. I did think of head gasket, so i checked usual places, but nothing appears to be out of order. I shall run the new switch in and see if that makes a difference. Is there anything else i can be checking in the meantime?
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
21st Jun 08 at 14:32   View User's Profile U2U Member Reply With Quote

I suppose you could check the engine itself for any signs of freshly leaked oil (sump gasket, sump nut, other gaskets/seals) but personally I wouldnt worry too much over half a litre. Just keep an eye on it and see how it goes.

Is it driving normally? Still making the odd noise from the chain area?
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
21st Jun 08 at 14:42   View User's Profile U2U Member Reply With Quote

Yup still making that odd noise. Its still driving normally as well. I will try and localise the area where the noise is coming from. Then i can go from there.
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
21st Jun 08 at 14:46   View User's Profile U2U Member Reply With Quote

My money is still on the timing chain mate. place a solid metal bar (like a socket wrench or the normal wheel brace) on the plastic cover and you should be able to hear it better if you put your ear next the the end of the bar (sounds strang I know, but it does work)

Trying topping the oil back up and see how it goes
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
22nd Jun 08 at 21:11   View User's Profile U2U Member Reply With Quote

Just a quick update. The noise has avenged itself. Its very easy to hear it on idle, its a bad rattle, when i rev it a little the noise increases in pitch, but u cant hear it over the sound of the engine when driving. Also its lost a little bit of power as well, not as responsive as before.

Also yesterday i skidded it in the rain and ended up on the grass verge, over a kerb. I dont know if that has had an effect on it?

[Edited on 22-06-2008 by TheMason66]
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
22nd Jun 08 at 21:55   View User's Profile U2U Member Reply With Quote

No-one there that can offer any advice???? Im gonna start working on this 2mrw, see if i can find anything out of place.
TheMason66
Member

Registered: 28th Nov 07
Location: Peterborough
User status: Offline
23rd Jun 08 at 12:18   View User's Profile U2U Member Reply With Quote

Ok, ive been looking at the engine for about 2 hrs 2day. The exhaust manifold is secure, bar the one bolt on the very front cos it was sorta rusted in place so i cudnt get it off, but its been secured with cardboard . I cant see anything else out of place, apart from lots of oil and grime. When i started the car up the rattly noise is still there, and its localised to the inside of the engine, left side where the belt is, making me believe its the timing chain thats got loose. How much am i looking at to get it tightened and/or replaced??
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
23rd Jun 08 at 12:50   View User's Profile U2U Member Reply With Quote

Sounds alot like the timing chain to me (I had the same with mine). After going to a number of garages I was quoted between abotu 150 anywhere up to 500 to have the chain/tensioners replaced. The cheaper qutoes were for the chain only, the more expensive were for the full kit including tensioners.

Some smaller garages wouldnt do it because they dont have the required tools.

Also, if youve hit a kerb at any kind of speed I would suggest getting the tracking checked out

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Whistling noise MikeH Help Zone, Modification and ICE Advice 13 1320
22nd Jun 08 at 21:00
by corsa_godfather
 
weird noise from engine??? sounds like ive got a supercharger!! MoNkEy MaGiC Help Zone, Modification and ICE Advice 19 2298
6th Dec 03 at 02:23
by IntaCepta
 
Car making weird noise Dan. T General Chat 5 584
6th Jun 05 at 11:53
by Skinz
 
Noise from engine 5xi Help Zone, Modification and ICE Advice 9 378
29th Mar 07 at 10:07
by 5xi
 
Alternater Belt? Toby Help Zone, Modification and ICE Advice 22 402
2nd Oct 07 at 18:14
by 87dannyboy
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Random noise from belt 27 database queries in 0.0152781 seconds