corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » XE mounting problem. Help Needed!


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author XE mounting problem. Help Needed!
Mitchell
Member

Registered: 23rd Jan 08
Location: Ayrshire
User status: Offline
17th Jun 08 at 19:20   View User's Profile U2U Member Reply With Quote

Hi.

I've got a 12v corsa b and I'm fittin an XE in to it. The problem I have is that the N/S/F mount doesn't line up to the gearbox mount when the other two mounts are fitted. Is there something that I haven't done correctly as I took the engine out of a 8v corsa b that I fitted it to and didn't seem to have any problems when puttin it in the 8v. I've bought and fitted the chassis mount that is required for the drivers side.

This Is really puzzling me and I don't know what to try next so any info or suggestions would be greatly appreciated!!

I don't know how to post pics to show the problem so any help with that would be great too!!!

Thanks
Mitchell
Olsrey
Member

Registered: 13th Jan 07
Location: Bradford   Drives: LET Vectra B
User status: Offline
17th Jun 08 at 19:22   View User's Profile U2U Member Reply With Quote

Chassis is prob out of line slightly. I had the same problem.
GavCorsa
Member

Registered: 13th Feb 06
Location: Grantham, Lincs Drives: bmw 323i coupe
User status: Offline
17th Jun 08 at 19:23   View User's Profile U2U Member Reply With Quote

when we did it we fitted o/s/f mount first, then n/s/f gearbox mount then did rear gearbox mount

also depends how u did the plates or modification on rear gearbox too maybbe as to why it won't fit
Mitchell
Member

Registered: 23rd Jan 08
Location: Ayrshire
User status: Offline
17th Jun 08 at 19:23   View User's Profile U2U Member Reply With Quote

Did u rectify the problem easily?
Mitchell
Member

Registered: 23rd Jan 08
Location: Ayrshire
User status: Offline
17th Jun 08 at 19:26   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by GavCorsa
when we did it we fitted o/s/f mount first, then n/s/f gearbox mount then did rear gearbox mount

also depends how u did the plates or modification on rear gearbox too maybbe as to why it won't fit


I fitted the o/s/f mount first but there is about a 1.5" gap between the gearbox mount and the mount on the chassis leg.

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
my nice new brakes + a few other pics sfxer General Chat 31 1239
20th Feb 04 at 09:40
by M2RV H
 
GSI / SRI Spoiler, genuine GM part with mounting bracket grigglet33 Parts Offered 5 271
5th Jun 07 at 15:36
by jezza
 
c16xe conversion help R16AN H Help Zone, Modification and ICE Advice 1 307
17th Dec 09 at 17:54
by D14LY
 
help!!!!!!!!!!!!!!!!!!!!!!!!!!!! R16AN H Help Zone, Modification and ICE Advice 0 318
20th Jun 07 at 19:38
by Hur13y
 
GSi Sideskirt Clips Bolino General Chat 11 1184
20th Mar 08 at 17:17
by Ste L
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » XE mounting problem. Help Needed! 27 database queries in 0.0102291 seconds