corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Heater not blowing Hot air?


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Heater not blowing Hot air?
eggnog1
Member

Registered: 29th Oct 07
User status: Offline
   29th Oct 07 at 22:18   View User's Profile U2U Member Reply With Quote

Hi, new to the forum but was wondering if anyone can help.....I have a corsa breeze 1.4 and the heater is blowing out air but only cold air? Has this happened to anyone else? I dont know if its the matrix or maybe the hot air feed from the engine has been blocked/disconnected if anyone can help that would be great thanks
Huwsi
Member

Registered: 27th Apr 07
Location: Bangor, Gwynedd
User status: Offline
29th Oct 07 at 22:25   View User's Profile U2U Member Reply With Quote

Has the switch on the matrix broken? I.e; turning but not switching? This happened to a 205 we used 2 have


Oh BTW, welcome to the site

[Edited on 29-10-2007 by Huwsi]
dan_c4rsa
Member

Registered: 12th Dec 06
Location: North Yorks Drives: MK3 Seat Cupra
User status: Offline
29th Oct 07 at 22:26   View User's Profile U2U Member Reply With Quote

if you've just bought the car check that there''s piping going from the back of the engine through the bulkhead.

if all you can see is like a copper pipe sticking out of the bulkhead your heaters been disconnected matey.

If nto yeh its your matrix.
eggnog1
Member

Registered: 29th Oct 07
User status: Offline
29th Oct 07 at 22:27   View User's Profile U2U Member Reply With Quote

I havent had a look at the matrix tbh ouldnt know where to start...the switch works fine in all positions just no hot air.....
eggnog1
Member

Registered: 29th Oct 07
User status: Offline
29th Oct 07 at 22:28   View User's Profile U2U Member Reply With Quote

where does the piping that goes to the matrix come from??
dan_c4rsa
Member

Registered: 12th Dec 06
Location: North Yorks Drives: MK3 Seat Cupra
User status: Offline
29th Oct 07 at 22:30   View User's Profile U2U Member Reply With Quote

piping come from the rear of you engine through the bulkhead to your heater radiator.

tis easy to find - just black hosing/piping
eggnog1
Member

Registered: 29th Oct 07
User status: Offline
29th Oct 07 at 22:32   View User's Profile U2U Member Reply With Quote

OK i'll have a look in t morning...is it easy to get at the matrix if i need to??
joey736
Member

Registered: 11th Mar 07
Location: hexham, near newcastle drives: Aurora XE
User status: Offline
29th Oct 07 at 22:49   View User's Profile U2U Member Reply With Quote

check you have coolant in your engine, no water=no heat

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
hot stuff Adam-D Help Zone, Modification and ICE Advice 6 770
6th Apr 03 at 08:28
by Drew
 
DELTA EVO FRONT BUMPER finch1 Help Zone, Modification and ICE Advice 7 570
3rd Jun 03 at 22:44
by corsa_godfather
 
car heater not blowing out hot air mike_southside Help Zone, Modification and ICE Advice 7 1585
28th Oct 03 at 21:31
by fadscorsa
 
heater only blows hot air Anish1905 Help Zone, Modification and ICE Advice 3 703
10th Feb 04 at 00:25
by IntaCepta
 
Would anybody be interested in one of these..... Sidesport General Chat 299 12714
16th May 05 at 08:33
by Dragon_R34
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Heater not blowing Hot air? 27 database queries in 0.0098372 seconds