corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Tapping noise from engine and lack of power


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Tapping noise from engine and lack of power
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
12th Oct 07 at 22:25   View User's Profile U2U Member Reply With Quote

hay all i have a little problem with my X14XE

basically i have had a rattle when i reach 3,000rpm for a long time now and its finaly driving me insane,

it kinda sounds like a mix between tappets and injector noise but only at 3,000rpm no other time at all, and it wont do it if you rev the car very gently.
so anyone got any ideas on this?

also the loss of power, basicaly my car is tempremental some days it will really go like stink and others it like driving a 1.1 fiesta towing a caravan.
and this can all happen on the same journey, say im going down motor way and you put your foot down well i know this will sound weared but this is what it does, basically when its running with all its get up and go it feels like the throttle pedal is stiff, and you have to push it that little bit harder and when you do oh boy for a 1.4 it dont half pick up at 80mph, but when it aint running right like you could be driving down the same bit of motorway about 10 minuits later you try it again, and the car dont want to rev, the throttle pedal feels soft and the rattle i spoke of earlyer is worse.
so any ideas on that?

all help would be great as its driving me nutts!

(also i have the following mods done to the vehicle, janspeed center and rear, hoffman sport 200cpi cat, SportX exhaust manifold, re-ported standard inlet manifold. and Astra GSI blade rims)

All help is gona be great thanks

Rich
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
13th Oct 07 at 11:14   View User's Profile U2U Member Reply With Quote

BUMP this is driving me nutts
87dannyboy
Member

Registered: 24th Sep 07
Location: middlesex
User status: Offline
13th Oct 07 at 18:52   View User's Profile U2U Member Reply With Quote

id say 1st thing would be to check the throttle cable at the throttle body could be coming loose somehow. while your the check the throttle body itself work okay and de gunk it as well.
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
13th Oct 07 at 20:46   View User's Profile U2U Member Reply With Quote

will try taking the throttle body off during the week when i get some time aswell as getting a new upper inlet manifold gasket.
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
14th Oct 07 at 00:41   View User's Profile U2U Member Reply With Quote

bump
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
14th Oct 07 at 17:38   View User's Profile U2U Member Reply With Quote

ttt
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
14th Oct 07 at 21:31   View User's Profile U2U Member Reply With Quote

ttt
Simon_16v
Member

Registered: 14th Aug 06
Location: Yorkshire
User status: Offline
14th Oct 07 at 21:42   View User's Profile U2U Member Reply With Quote

I have this on my 1.2 . When im driving sometime the engine starts tapping up at the top end (sticky tappet?) and in second it wont go past 5000rpm and just sit at 45mph lol
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
14th Oct 07 at 21:49   View User's Profile U2U Member Reply With Quote

mine dont ahve any problem reving but its just this bloody noise its driving me nutts, i have got to fix this before i go mad..... i have alreaddy pulled out the NSF seat and pulled up the carpet to find the buzzing noise i had which turned out to be the bolts that hold the hand brake had worked loose so they got tightened and theat stopped that, then the glove box started buzzing so that came out and got the treatment of single sided sticky foam pads now thats ok just got to do this tapping noise now then i will be happy, oh and fix the power problem too coz thats annoying when trying to over take something on teh motor way
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
15th Oct 07 at 12:37   View User's Profile U2U Member Reply With Quote

ttt
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
15th Oct 07 at 16:53   View User's Profile U2U Member Reply With Quote

ttt come on guys i need some help here
little_duke
Member

Registered: 21st Aug 06
Location: Tamworth,staffordshire Drives: rover coupe
User status: Offline
15th Oct 07 at 17:14   View User's Profile U2U Member Reply With Quote

i had this but mine was the manifold gasket blowing causing the tapping noise.and lack of power
87dannyboy
Member

Registered: 24th Sep 07
Location: middlesex
User status: Offline
15th Oct 07 at 18:18   View User's Profile U2U Member Reply With Quote

some x14xes do suffer with sticky valves. give it a good oil change using an oil flush and a good quality oil.
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
15th Oct 07 at 18:22   View User's Profile U2U Member Reply With Quote

trust me danny it gets a oil change every 3k with new plugs and fuel filter, and i have done a few oil flushes, oil is lovely and clear now, but when i got the car i dont think it had been servised with well such regularity oil was crappy and fuel filter was brown crappy fuel comming out of it, air filter was blocked and the pluggs were very sooted up. all thats gone now thankfully

mark what manifold was it? inlet or exhaust.
87dannyboy
Member

Registered: 24th Sep 07
Location: middlesex
User status: Offline
15th Oct 07 at 19:45   View User's Profile U2U Member Reply With Quote

would be exhaust that makes the ticking sound. my x14xe is doing it. glad to hear it gets a good service
Richardhhha
Member

Registered: 29th Sep 07
Location: Croydon, Greater London
User status: Offline
15th Oct 07 at 20:12   View User's Profile U2U Member Reply With Quote

has to have regular services or the engine will not last to long, me unkle had a new corsa b and well he didnt service it regular and the engine went, got another one and serviced it every 3k and it lasted upto 160k on the clocks before anything went wrong with it, i think all he had to change was the big end bearings in the end and get the crank re ground, rings were good and the bores didnt have hardley any lip at all.

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Tapping Noise Gsi_Ire Help Zone, Modification and ICE Advice 15 1087
18th Oct 04 at 09:12
by Siberia
 
Tapping noise from engien (not tappets) JonnyRebel Help Zone, Modification and ICE Advice 5 818
20th Feb 06 at 20:19
by ainsley_brader
 
tapping noise from near the pullys (sp) Haimsey Help Zone, Modification and ICE Advice 32 1870
14th Jul 06 at 20:46
by vaux-tech
 
tapping noise. mattievRS Help Zone, Modification and ICE Advice 4 736
12th Dec 06 at 19:24
by m17tty
 
Tapping noise from engine...what could it be? gilljonathan Help Zone, Modification and ICE Advice 4 408
26th Jan 07 at 17:02
by 2ltrjim
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Tapping noise from engine and lack of power 27 database queries in 0.0161040 seconds