corsasport.co.uk
 

Corsa Sport » Message Board » Off Day » Geek Day » Problems with Outlook


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Problems with Outlook
andy1868
Member

Registered: 22nd Jun 06
Location: Burscough, Lancashire
User status: Offline
11th Feb 07 at 17:06   View User's Profile U2U Member Reply With Quote

Today i was at my aunties house setting up her new computer. i had a problem with Outlook talking to Tiscali, it would connect with the outgoing (SMTP) server no problem. but for the incoming (POP) server it would connect but not log in and give me a password window, enter the password and came back with an error telling me that the password/username were incorrect despite being the same as the ones for the SMTP server connection. gave tiscali a ring and they told me basically to do what i had tried several times, then blamed Outlook for the problem. has anyone else had any trouble of this matter? any solutions by any chance?

it was Vista Home Premium running Outlook 2003 btw
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
11th Feb 07 at 17:09   View Garage View User's Profile U2U Member Reply With Quote

You sure POP3 server is correct?

Also you need @tiscali.co.uk on the username according this page -

http://www.tiscali.co.uk/help/ataglance


Corsa B lap belts required
andy1868
Member

Registered: 22nd Jun 06
Location: Burscough, Lancashire
User status: Offline
11th Feb 07 at 17:12   View User's Profile U2U Member Reply With Quote

the POP3 server was correct, that was confirmed by Tiscali Tech Support and @tiscali.co.uk was also added. cheers for the reply though
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
11th Feb 07 at 18:06   View Garage View User's Profile U2U Member Reply With Quote

So its still faulty?

Are you able to throw the details in a copy of Outlook Express or something?


Corsa B lap belts required
andy1868
Member

Registered: 22nd Jun 06
Location: Burscough, Lancashire
User status: Offline
11th Feb 07 at 21:24   View User's Profile U2U Member Reply With Quote

yes its still faulty.

my aunty wasn't that bothered about it, but i started and got quite annoyed and got determined to do it. i was more asking if people had seen or were aware of connection problems with Outlook. It was a problem with log on details somewhere. the SMTP server doesn't usually need passwords etc which is why i think it worked. Tiscali weren't willing to help me in the password department, so i gave up.

oh my, i've started to ramble

[Edited on 11-02-2007 by andy1868]

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
PC Bods. Could this be a Script Error.?? Rainesie Geek Day 10 886
11th May 03 at 09:09
by Rainesie
 
PC peeps help needed (outlook 2002) Jambo Geek Day 4 797
28th Oct 05 at 19:53
by James
 
Outlook problem Jodi_the_g Geek Day 23 975
9th May 06 at 13:59
by Andrew
 
reinstalling xp, backing up outlook? SetH Geek Day 3 515
19th May 06 at 19:22
by Bart
 
Outlook 2003 Andrew Geek Day 1 673
10th Jan 07 at 06:51
by jamesw
 

Corsa Sport » Message Board » Off Day » Geek Day » Problems with Outlook 30 database queries in 0.0113950 seconds