corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » engine starts then dies out. but think ive fixed it, have I?


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author engine starts then dies out. but think ive fixed it, have I?
casper_ac
Member

Registered: 25th Mar 03
Location: Belfast
User status: Offline
13th Nov 06 at 13:28   View User's Profile U2U Member Reply With Quote

Whenever i start the corsa it will start but dies out then. eventually it will run.
But when it dies out the engine management light (the oragne alternator one) flashes. im thinking that its probably a sensor away.
Ive changed the fuel filter and fan belt too so its nothing to do with those.

did the paperclip test.
Got codes 84 and 85, which are low voltage injector 3
and low voltage injector 4

thats ok.
took of air filter assembly stuff into injector unit bit
cleaned all out, there was a wee bit of oily dusty stuff, not much
checked all electric plugs, WD40 in round plugs and assembly and made sure pipes were clear etc
no code now.
well the light did flash once, but then i repeated the cleaning and did it more thoroughly and its fine now.
I did let the car run out of petrol before it really beagn to play up, but then i caned the fule filter just to be sure.
So wat use think?
casper_ac
Member

Registered: 25th Mar 03
Location: Belfast
User status: Offline
14th Nov 06 at 00:25   View User's Profile U2U Member Reply With Quote

no-one?
PaulW
Member

Registered: 26th Jan 03
Location: Greater Manchester
User status: Offline
14th Nov 06 at 09:20   View User's Profile U2U Member Reply With Quote

the eml flashing will be the imobiliser, so worth checking the wiring hasnt come loose for the imobiliser sensor round the lock barrel.

the ecu codes will most likely be wiring like you have pointed out, bad earth or something... but you seem to have solved that one now
casper_ac
Member

Registered: 25th Mar 03
Location: Belfast
User status: Offline
15th Nov 06 at 11:21   View User's Profile U2U Member Reply With Quote

with regards to the immob i dont think i have one do i?
1995 1.2 8b
ordinary locks etc
PaulW
Member

Registered: 26th Jan 03
Location: Greater Manchester
User status: Offline
15th Nov 06 at 11:37   View User's Profile U2U Member Reply With Quote

depends

some did, some didnt

but a flashing eml is imobiliser related
casper_ac
Member

Registered: 25th Mar 03
Location: Belfast
User status: Offline
15th Nov 06 at 13:49   View User's Profile U2U Member Reply With Quote

well thats what it did.
started and died out them the light flashed.
didnt think mine had an immob.
how would i know?
casper_ac
Member

Registered: 25th Mar 03
Location: Belfast
User status: Offline
15th Nov 06 at 13:50   View User's Profile U2U Member Reply With Quote

also i recently changed my clocks to gsi ones, would that have anything to do with it?
csweatherston
Member

Registered: 16th Jan 06
Location: Devon
User status: Offline
15th Nov 06 at 18:06   View User's Profile U2U Member Reply With Quote

what engine is it?
casper_ac
Member

Registered: 25th Mar 03
Location: Belfast
User status: Offline
16th Nov 06 at 16:51   View User's Profile U2U Member Reply With Quote

1995 1.2 8v, as posted above
gasman dan
Member

Registered: 8th Feb 06
Location: dudley, west mids
User status: Offline
16th Nov 06 at 18:28   View User's Profile U2U Member Reply With Quote

my 1.2 did the same, immob is disarmed by a chip in the key itself. check the key and transponder on ignition barrel. for some reason mine did it more when i left somethin such as the windscreen wipers on. ay the gsi clocks got different speed markings on?
casper_ac
Member

Registered: 25th Mar 03
Location: Belfast
User status: Offline
17th Nov 06 at 01:51   View User's Profile U2U Member Reply With Quote

aye they do there 140 clocks
casper_ac
Member

Registered: 25th Mar 03
Location: Belfast
User status: Offline
17th Nov 06 at 13:13   View User's Profile U2U Member Reply With Quote

bttt
shane2corsa
Member

Registered: 4th Sep 05
Location: Nettleham, Lincolnshire
User status: Offline
17th Nov 06 at 16:56   View User's Profile U2U Member Reply With Quote

could be the earth leads onto the head. have a quick check up on them

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Engine Management light is on - What the? Paul_J Help Zone, Modification and ICE Advice 9 1506
7th Oct 03 at 14:21
by the_legend_of_yrag
 
106 died at the light... Craig6682 General Chat 7 608
28th Mar 04 at 00:49
by flameredcorsab
 
just my fucking luck! sim0ng Help Zone, Modification and ICE Advice 15 670
20th Nov 04 at 16:01
by sim0ng
 
Engine probs Milkman Help Zone, Modification and ICE Advice 8 783
25th Jul 07 at 17:42
by matt_t586
 
YEEEEEEEEEEEEEEEESSSSSSSSSSS RobHayes General Chat 12 1209
1st Jun 06 at 14:02
by gianluigi
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » engine starts then dies out. but think ive fixed it, have I? 27 database queries in 0.0146039 seconds