corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » Bollocks


New Topic

New Poll
  <<  1    2    3  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Bollocks
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:15   View User's Profile U2U Member Reply With Quote

corsa was 100% this morning, passed its MOT, even the emssions

Got home and oil pressure light was staying on on start up, though it may be down to relife valve as lee suggested

now its as tappy as fuck (its never tappy) taking it apart now, as by my reckoning it fucked



oh well, PVS in the 12 volt
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
1st Jun 06 at 14:16   View Garage View User's Profile U2U Member Reply With Quote

bollocks indeed. i blame the lack of use...

what do you mean by "taking it apart"?
mav
Member

Registered: 19th Jun 01
Location: Scotland
User status: Offline
1st Jun 06 at 14:16   View User's Profile U2U Member Reply With Quote

PaulW
Member

Registered: 26th Jan 03
Location: Greater Manchester
User status: Offline
1st Jun 06 at 14:16   View User's Profile U2U Member Reply With Quote

you still might be able to fix it in time?

may just not be getting enough presure up top, aslong as there isnt any knocking and such, should be fixable to an extent...
3CorsaMeal
Member

Registered: 11th Apr 02
User status: Offline
1st Jun 06 at 14:16   View User's Profile U2U Member Reply With Quote

darn

doesn't sound great, maybe you shouldn't use reef as oil anymore
Marc
Member

Registered: 11th Aug 02
Location: York
User status: Offline
1st Jun 06 at 14:16   View User's Profile U2U Member Reply With Quote

It because you don't have throttle bodies
AK
Member

Registered: 5th Jul 00
Location: Aberdeen City
User status: Offline
1st Jun 06 at 14:16   View User's Profile U2U Member Reply With Quote

dna23
Member

Registered: 1st Nov 04
Location: Northamptonshire
User status: Offline
1st Jun 06 at 14:19   View User's Profile U2U Member Reply With Quote

this saddens me... at least it won't get hurt this year then
Rileysport
Member

Registered: 18th Jun 04
Location: West Yorkshire
User status: Offline
1st Jun 06 at 14:19   View User's Profile U2U Member Reply With Quote

mine started ticking last night... but its 20xe so i aint fussed bad news that though mate
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:19   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by PaulW
you still might be able to fix it in time?

may just not be getting enough presure up top, aslong as there isnt any knocking and such, should be fixable to an extent...


yeah coulb be paul

TBH ive got the 12 volt so not tottally gutted as im still goin to PVS, just wont have to worry if this will get me home or not
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:20   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Rileysport
mine started ticking last night... but its 20xe so i aint fussed bad news that though mate


Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
1st Jun 06 at 14:20   View Garage View User's Profile U2U Member Reply With Quote

you'd better hope its just the injectors run some redex through it and hope
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:20   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by dna23
this saddens me... at least it won't get hurt this year then



i did actully think that
Rileysport
Member

Registered: 18th Jun 04
Location: West Yorkshire
User status: Offline
1st Jun 06 at 14:20   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by jr
quote:
Originally posted by Rileysport
mine started ticking last night... but its 20xe so i aint fussed bad news that though mate





i'll put oil in before i set off to pvs... that'll solve it
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:21   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by robmarriott
you'd better hope its just the injectors run some redex through it and hope


i just rebuild it for traxs


"
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:21   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by robmarriott
bollocks indeed. i blame the lack of use...

what do you mean by "taking it apart"?


taking all the shiny new bits of it, putting them in boxes so they dont get fucked while working on it
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
1st Jun 06 at 14:22   View Garage View User's Profile U2U Member Reply With Quote

i dont mean to alarm you... but mine was doing this, then i put another litre of oil in it, then it died.

moral of the story is.... dont put 6 litres of oil in a car designed for 5 litres...

jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:22   View User's Profile U2U Member Reply With Quote

LMFAO

oil level is spot on, im not going to try that
Rileysport
Member

Registered: 18th Jun 04
Location: West Yorkshire
User status: Offline
1st Jun 06 at 14:23   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by robmarriott
i dont mean to alarm you... but mine was doing this, then i put another litre of oil in it, then it died.

moral of the story is.... dont put 6 litres of oil in a car designed for 5 litres...




theres probably only 250ml of oil in there
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
1st Jun 06 at 14:25   View Garage View User's Profile U2U Member Reply With Quote

my money is on injectors. or an air leak on a fannymould gasket
Rileysport
Member

Registered: 18th Jun 04
Location: West Yorkshire
User status: Offline
1st Jun 06 at 14:27   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by robmarriott
my money is on injectors. or an air leak on a fannymould gasket


Theres a small gerbil nesting under the scuttle panel
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:28   View User's Profile U2U Member Reply With Quote

hmmmm, why would an air leak cause that though robin
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
1st Jun 06 at 14:28   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Rileysport
quote:
Originally posted by robmarriott
my money is on injectors. or an air leak on a fannymould gasket


Theres a small gerbil nesting under the scuttle panel


Hampster
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
1st Jun 06 at 14:29   View Garage View User's Profile U2U Member Reply With Quote

or a (secret) squirrel, eating its nuts
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
1st Jun 06 at 14:30   View Garage View User's Profile U2U Member Reply With Quote

quote:
Originally posted by jr
hmmmm, why would an air leak cause that though robin


if its on the exhaust side it will sound like tapping

if its on the inlet side, it might, maybe

  <<  1    2    3  >>
New Topic

New Poll

Corsa Sport » Message Board » General Chat » Bollocks 22 database queries in 0.0158970 seconds