corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » fucked off with my heater now


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author fucked off with my heater now
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
20th Nov 05 at 19:16   View Garage View User's Profile U2U Member Reply With Quote

today i tried to sort the heater out

changed the thermostat, for my old 1.4 one as i figured it was fine as the heater worked with that engine

made sure there was nothing in the coolant system airblock wise, with help from my mechanic friend

much to my annoyance, when i took the car out, the heater still blows cold air, as if there is no water getting to the heater matrix

how can this be?
what is wrong with my car?

corsa120
Member

Registered: 4th May 02
Location: Northamptonshire
User status: Offline
20th Nov 05 at 19:19   View User's Profile U2U Member Reply With Quote

told ya get an itr 4get that 4k on any shitty corsa ha ha
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
20th Nov 05 at 19:45   View Garage View User's Profile U2U Member Reply With Quote



5k now possibly carl

doubt i'll get/ insure an itr for that

omega mv6 maybe
AuroraSport
Member

Registered: 5th Mar 05
Location: Norfolk Drives: Audi B5 S4 Avant
User status: Offline
20th Nov 05 at 20:15   View User's Profile U2U Member Reply With Quote

are you sure its not something like the heater cables behind the console?
broster
Premium Member

Avatar

Registered: 6th Dec 02
Location: Drives: E39
User status: Offline
20th Nov 05 at 20:18   View Garage View User's Profile U2U Member Reply With Quote

dude i told you what it is! get the pipe and ill watch you fit it
RobHayes
Member

Registered: 6th Sep 03
Location: Lincolnshire
User status: Offline
20th Nov 05 at 22:03   View User's Profile U2U Member Reply With Quote

are you sure you've connected the right pipes to the right places?
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
20th Nov 05 at 22:17   View User's Profile U2U Member Reply With Quote

are you sure you dont want to just take it out and be cool like i did (well lee did )
Adam-D
Member

Registered: 11th May 02
Location: Cheshire
User status: Offline
20th Nov 05 at 23:03   View User's Profile U2U Member Reply With Quote

the hot / cold cable came off the back of the dial on mine
that what caused it
corsa120
Member

Registered: 4th May 02
Location: Northamptonshire
User status: Offline
21st Nov 05 at 17:29   View User's Profile U2U Member Reply With Quote

5k lol thats not gettin it out ur system thats bein silly really

whether it be a itr or not there are far better cars that u could insure and still be a mile better than ur corsa or any of our corsa's.

u could spend 10k on corsa on tuning/suspension and still would not perform/handle like some standard cars for 5k
drax
Member

Registered: 5th Feb 05
Location: Sittingbourne, Kent
User status: Offline
21st Nov 05 at 18:08   View User's Profile U2U Member Reply With Quote

If your talking about the incar heaters... Look down the left hand side about where your cdplayer would be, there is a cable that runs along here, it controls the back of the heater make sure its all clipped on properly, i found this out last year and was what was causing my heater to not..heat up
Jake
Member

Registered: 24th Jan 05
User status: Offline
21st Nov 05 at 18:46   View User's Profile U2U Member Reply With Quote

hes already checked that.
Adam-D
Member

Registered: 11th May 02
Location: Cheshire
User status: Offline
22nd Nov 05 at 08:02   View User's Profile U2U Member Reply With Quote

couldbe blocked matrix?

i have a spare one
broster
Premium Member

Avatar

Registered: 6th Dec 02
Location: Drives: E39
User status: Offline
22nd Nov 05 at 10:22   View Garage View User's Profile U2U Member Reply With Quote

no its because its an air con heater matrix pipe, it has a valve on the pipe feeding the matrix, this closes off when the air con is going..... or something like that, anywahy the valve seems to be shut all the time now, so just need a new bit of pipe and were away
corsa_godfather
Member

Registered: 6th May 03
Location: Greenock,Scotland
User status: Offline
22nd Nov 05 at 14:55   View User's Profile U2U Member Reply With Quote

^^^ agreed

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Best way to strip an interior... PaulW General Chat 36 971
22nd Dec 03 at 14:26
by Adam
 
Dashboard lighting Sri5 Help Zone, Modification and ICE Advice 4 687
17th Aug 04 at 13:54
by Sri5
 
Help! Flooded foot well! -UPDATE westsidecorsa General Chat 31 9802
23rd Oct 04 at 22:24
by westsidecorsa
 
Would anybody be interested in one of these..... Sidesport General Chat 299 12560
16th May 05 at 08:33
by Dragon_R34
 
Help/Advice needed. [PICS] VegasPhil General Chat 22 829
21st May 05 at 18:19
by VegasPhil
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » fucked off with my heater now 27 database queries in 0.0157199 seconds