corsasport.co.uk
 

Corsa Sport » Message Board » Off Day » Geek Day » problems loading websites

Combe Tickets


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author problems loading websites
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 20:54   View User's Profile U2U Member Reply With Quote

hey...

just set up a wireless network in the house and i'm 2 storeys up from the router

... I can browse corsasport, pgac and other websites but can't get any related to microsoft, msn and hotmail to work? (they just won't load up)

...any ideas why?

help me

thanks
Tim
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
27th Sep 05 at 20:56   View Garage View User's Profile U2U Member Reply With Quote

Security/Firewall settings in the router too high?


Corsa B lap belts required
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 20:58   View User's Profile U2U Member Reply With Quote

maybe ... forgive me I'm not great at computers

...any ideas how I would change those settings?
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
27th Sep 05 at 21:00   View Garage View User's Profile U2U Member Reply With Quote

Get inside router config and have a look around.

If its not obvious from the instructions, do a Start -> Run and type cmd, then type ipconfig and look at the gateway address. Try going to http://192.168.0.1 or whatever the gateway address is in your browser and you should be prompted for user/pass, will be default if you've not changed it, usually admin/admin or admin/password etc.


Corsa B lap belts required
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 21:06   View User's Profile U2U Member Reply With Quote

yeah it's a netgear super wireless adsl router dg834gt that I'm using

... I've gone into the gateway address and put in name and password, having a look around but can't find anywhereto change firewall settings

... the only stuff about firewalls is the firewall rules?!
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
27th Sep 05 at 21:08   View Garage View User's Profile U2U Member Reply With Quote

Yeah Firewall in them is port level, nothing in Blocked Sites?

Did you change browser security also in setting up stuff?

Are other computers connected to the router and do they work?


Corsa B lap belts required
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 21:13   View User's Profile U2U Member Reply With Quote

1. there is nothing in the blocked sites section

2. I don't think I changed any browser security stuff when I was setting it up

3. The computer with the router can access the sites when logged onto the internet via aol ..but not when logged on through internet explorer, this is an internet explorer only issue
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
27th Sep 05 at 21:14   View Garage View User's Profile U2U Member Reply With Quote

Inside IE - Tools, Internet Options, Security and see what the slider is on?


Corsa B lap belts required
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 21:20   View User's Profile U2U Member Reply With Quote

it's on medium
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 21:24   View User's Profile U2U Member Reply With Quote

i tried sliding it down to the minimum but still no luck
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
27th Sep 05 at 21:38   View Garage View User's Profile U2U Member Reply With Quote

No medium is OK.

Only thing I can suggest is Windows Update or something get a more recent version of IE?

ps. moving this to Geek Day...


Corsa B lap belts required
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 21:40   View User's Profile U2U Member Reply With Quote

it's in geek day but nobody replied .. thought i'd get a faster response in here ... sorry

i'd do a windows update but can't because i can't access any microsoft sites (catch 22 situation)

... might have something to do with maybe needing to do a 128mb wep encryption

thanks for the help
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
27th Sep 05 at 21:43   View Garage View User's Profile U2U Member Reply With Quote

Ahh of course yeah, my mistake.

MS wouldn't know about WEP though.

You connecting through AOL now? Router should handle that, maybe uninstall AOL software from the PCs?


Corsa B lap belts required
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 21:55   View User's Profile U2U Member Reply With Quote

on my laptop i'm connecting through internet explorer

... on the pc with the router you can connect through aol and ie ... on aol you can access the sites and using ie you can't

... don't know if i should uninstall aol because that's who our broadband billing is through and different family members have email addresses directly linked off our pc to aol
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Offline
27th Sep 05 at 21:57   View Garage View User's Profile U2U Member Reply With Quote

Router shouldn't be linked direct to anything - all PCs look to the router for their connection and the router looks outside at AOL.

Software will have to stay if you're using email though.


Corsa B lap belts required
Pop
Member

Registered: 8th May 03
Location: Reading
User status: Offline
27th Sep 05 at 21:59   View User's Profile U2U Member Reply With Quote

i'm all out of ideas ... i'll try and get a lad from work to come have a look

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Vegtable Oil... Corsa_A1 Help Zone, Modification and ICE Advice 11 746
16th Apr 03 at 14:20
by Rob H
 
Ebay? andy hirst General Chat 5 515
5th Sep 03 at 06:00
by Boyrac3r
 
Having a REALLY bad day Andrew Off Day 26 859
13th Aug 04 at 09:26
by MikeE
 
is hotmail working? Blade_sri Off Day 4 543
20th Apr 05 at 13:38
by --Dave--
 
What do u use for web design? *UPDATE PG2* dave17 Off Day 44 987
4th Jul 05 at 09:29
by dave17
 

Corsa Sport » Message Board » Off Day » Geek Day » problems loading websites 29 database queries in 0.0221059 seconds