corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » c20xe starting problem - help needed


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author c20xe starting problem - help needed
Matt H
Member

Registered: 11th Sep 01
Location: South Yorkshire
User status: Offline
3rd Mar 04 at 16:44   View User's Profile U2U Member Reply With Quote

having some probs at the moment. my car never usually starts that well in the cold weather anyway(mainly due to the throttle bodies) but recentley it wont start at all, even when its abit warmer.

anyone else have this problem?

it turns over ok but wont start. i need to get it sorted for this sunday as well for the national meet!


thanks
and-m
Member

Registered: 5th May 02
Location: Liverpool. Drives. Skud vRS.
User status: Offline
3rd Mar 04 at 17:46   View User's Profile U2U Member Reply With Quote

read the fault codes? could be a million and one things
Andy_S
Member

Registered: 24th Mar 02
Location: Manchester
User status: Offline
3rd Mar 04 at 17:52   View User's Profile U2U Member Reply With Quote

lol mine wont start either and were stuck! Im not getting a spark, pain in the ass, cant find the problem!
AdamF
Premium Member

Registered: 24th Apr 02
Location: Bexhill, East Sussex
User status: Offline
3rd Mar 04 at 18:23   View Garage View User's Profile U2U Member Reply With Quote

lol it must be a thing with these mine wont go either
and-m
Member

Registered: 5th May 02
Location: Liverpool. Drives. Skud vRS.
User status: Offline
3rd Mar 04 at 18:31   View User's Profile U2U Member Reply With Quote

Phew, well mines OK so dont jinx it
Matt H
Member

Registered: 11th Sep 01
Location: South Yorkshire
User status: Offline
3rd Mar 04 at 18:32   View User's Profile U2U Member Reply With Quote

not looking good then
AdamF
Premium Member

Registered: 24th Apr 02
Location: Bexhill, East Sussex
User status: Offline
3rd Mar 04 at 18:35   View Garage View User's Profile U2U Member Reply With Quote

has it got spark at plug if no, has it got spark at coil lead if no, is there power going to coil and coming out, is there fuel getting to it? check all these possibilities first mate other than that could be a the cambelt has jumped a few teeth however this is unlikely.
Matt H
Member

Registered: 11th Sep 01
Location: South Yorkshire
User status: Offline
3rd Mar 04 at 18:45   View User's Profile U2U Member Reply With Quote

it was fine last time i used it, then it was sat for the day unused. went to use it the next morning & it wouldnt work.

did this happen to anyone else?

p.s. ta adam
Matt H
Member

Registered: 11th Sep 01
Location: South Yorkshire
User status: Offline
3rd Mar 04 at 23:11   View User's Profile U2U Member Reply With Quote

ttt
myke
Member

Registered: 7th Feb 01
Location: High Wycombe, Buckinghamshire
User status: Offline
3rd Mar 04 at 23:34   View User's Profile U2U Member Reply With Quote

doe sit start when it's warm?
coolant temp sensor in the stat is like a choke. if this is goosed it wont like to start in the cold. but check what adam said first, and try your fault codes.
Matt H
Member

Registered: 11th Sep 01
Location: South Yorkshire
User status: Offline
4th Mar 04 at 00:02   View User's Profile U2U Member Reply With Quote

wont start warm or cold

how do i get the fault code?
myke
Member

Registered: 7th Feb 01
Location: High Wycombe, Buckinghamshire
User status: Offline
4th Mar 04 at 00:40   View User's Profile U2U Member Reply With Quote

you have to short 2 of the pins in the diagnostics plug, then the codes flash up in a loop on the management light in the dash.

may be a guide on migweb, if not there's definately one on clubcalibra.com.
there's a list of codes and meanings too, so you should be able to identify a problem if the ecu has registered it.
Matt H
Member

Registered: 11th Sep 01
Location: South Yorkshire
User status: Offline
4th Mar 04 at 08:27   View User's Profile U2U Member Reply With Quote

it doesnt have a standard ecu. will this matter?
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
4th Mar 04 at 09:07   View User's Profile U2U Member Reply With Quote

yes it will matter i would have thought
luca2020
Member

Registered: 26th May 02
Location: Maidstone, Kent
User status: Offline
4th Mar 04 at 10:41   View User's Profile U2U Member Reply With Quote

yer the fault code trick only works on standard ecu's
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
4th Mar 04 at 11:21   View User's Profile U2U Member Reply With Quote

are u ruuning a omex ecu square

if so your proberly using a ford (motorcraft) dis pack, check this as we had problems which turned out to be down to the dis pack
Adam-D
Member

Registered: 11th May 02
Location: Cheshire
User status: Offline
4th Mar 04 at 11:24   View User's Profile U2U Member Reply With Quote

if there is spark then its a fuel problem
if there is no spark then elimiate the obvious
spark plugs, porus ht leads, as jr said dogy dis pack, them it goes to sensors i think but if it were sensors then there would be fault codes
Andy
Member

Registered: 28th Dec 99
Location: Cumbria, UK
User status: Offline
4th Mar 04 at 11:47   View User's Profile U2U Member Reply With Quote

If there is spark and fuel, but it still wont start, check battery voltage - even a bit below 12 volts can affect sparking. Also check starter motor - if the windings are on the way out, they can sap voltage during cranking from even a healthy battery.
Andy_S
Member

Registered: 24th Mar 02
Location: Manchester
User status: Offline
4th Mar 04 at 18:15   View User's Profile U2U Member Reply With Quote

ok, sorry to hijack but its kinda the same problem. Ive got no spark. My plug, leads, dizzy and coil are all working, any ideas what it could be? Im stuck, some friends helping me are stuck and even the AA dude was stuck, lol.
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
4th Mar 04 at 22:37   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Andy@CruisinUK
ok, sorry to hijack but its kinda the same problem. Ive got no spark. My plug, leads, dizzy and coil are all working, any ideas what it could be? Im stuck, some friends helping me are stuck and even the AA dude was stuck, lol.


crankshaft sensor
jr
Member

Registered: 20th May 02
Location: Kent
User status: Offline
4th Mar 04 at 22:38   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Adam-D
if there is spark then its a fuel problem
if there is no spark then elimiate the obvious
spark plugs, porus ht leads, as jr said dogy dis pack, them it goes to sensors i think but if it were sensors then there would be fault codes


he runs a omex ecu like me, it does'nt have fault codes

[Edited on 04-03-2004 by jr]
Matt H
Member

Registered: 11th Sep 01
Location: South Yorkshire
User status: Offline
6th Mar 04 at 01:11   View User's Profile U2U Member Reply With Quote

it went into the garage today to be sorted.

they checked the electrics side of thing & my fuel pressure etc, tried it and it fired up!


FUCK KNOWS
Fad
Member

Registered: 1st Feb 01
Location: Dartford Kent Drives: 330cd
User status: Offline
6th Mar 04 at 09:57   View User's Profile U2U Member Reply With Quote

could just need setting up and mapping?
Joff
Member

Registered: 17th Oct 00
Location: Cambridgeshire
User status: Offline
6th Mar 04 at 11:41   View User's Profile U2U Member Reply With Quote

The current breed of Omex management units come pre-installed with a standard map which will get the car started and running enough for you to get the car moving.


 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
CorsaSport @ Trax 2003 *inc. camping info* Trotty General Chat 299 5877
6th Sep 03 at 14:17
by Ned
 
C20xe cavalier as a donor instead of astra any problems? ainsley_brader Help Zone, Modification and ICE Advice 7 1419
25th Aug 03 at 20:46
by tonydry
 
FAO ppl with F50 vent vauxtillidie Help Zone, Modification and ICE Advice 2 924
29th Oct 03 at 15:49
by LiVe LeE
 
Rebuilding an engine! deanmcreynolds26 Help Zone, Modification and ICE Advice 12 1030
1st Feb 04 at 00:49
by j1400
 
Questions on Conversion topshot_2k Help Zone, Modification and ICE Advice 0 673
29th Feb 04 at 14:51
by topshot_2k
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » c20xe starting problem - help needed 27 database queries in 0.0158148 seconds