corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Numberplate help!!!!

Combe Tickets


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Numberplate help!!!!
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
1st Feb 04 at 15:43   View User's Profile U2U Member Reply With Quote

rite i got sum leds to fit on me rear number plate light thingie for me corsa C.

thing is.....they dont work watsover now...the normal bulbs dont work either.i only changed 1 side to see if it worked and now i have no number plate lights...meaning i cant drive me car at nite...

the fuse has not blown, the bulbs have not blown. i need a new method of trying to find out wat has happend.......

help me please!!!!!!!!!!
paul_spurrell
Member

Registered: 14th Sep 01
Location: Bath Avon
User status: Offline
1st Feb 04 at 15:45   View User's Profile U2U Member Reply With Quote

this might sound stupid but it is connected up correctly
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
1st Feb 04 at 15:47   View User's Profile U2U Member Reply With Quote

WELL IT ALL WORKED BEFORE..... BUT WHEN I PUT THE LED IN ON THE LEFT SIDE....THE LIGHT NEVER WORKED.

ON THE CORSA C'S THE NUMBER PLATE LIGHT ONLY HAS 1 FUSE SO I CANT SEE IF IT HAS BLOWN SOMETHING ELSE IF U GET ME
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
1st Feb 04 at 15:49   View User's Profile U2U Member Reply With Quote

OH AND I DID CHANGE THE 5 AMP FUSE IN CASE IT WAS THAT.......
paul_spurrell
Member

Registered: 14th Sep 01
Location: Bath Avon
User status: Offline
1st Feb 04 at 15:50   View User's Profile U2U Member Reply With Quote

all of your other lights work ok?
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
1st Feb 04 at 16:20   View User's Profile U2U Member Reply With Quote

all lights work yes!!!
glasgow_corsa_c
Member

Registered: 13th Jan 03
Location: Ecosse
User status: Offline
1st Feb 04 at 16:27   View User's Profile U2U Member Reply With Quote

had this problem on my corsa c just before i got rid of it.

the numberplate light stopped working and wouldnt work no matter wat i tried...........

next thing i know my full beam dont work and the numberplate light is working again

Probably sum mad fault that they have
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
1st Feb 04 at 21:08   View User's Profile U2U Member Reply With Quote

gay. wat shall i do then!!!!!!!!!!
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
2nd Feb 04 at 16:25   View User's Profile U2U Member Reply With Quote

ttt
M2RTY
Member

Registered: 25th May 01
User status: Offline
2nd Feb 04 at 16:38   View User's Profile U2U Member Reply With Quote

make sure no wires r touching

Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
3rd Feb 04 at 10:13   View User's Profile U2U Member Reply With Quote

cheers people.......will see wats going on.

surely if the wires were touching.....the fuse wuld blow?
Adam-D
Member

Registered: 11th May 02
Location: Cheshire
User status: Offline
3rd Feb 04 at 10:17   View User's Profile U2U Member Reply With Quote

if u wer to take wha you put on, off
then took it to vaux? is it still under warrenty?
dont leds only work 1 way round try wiring up the other way?
neiliosxi
Member

Registered: 17th Dec 02
Location: Teesside (NE)Drives: Megane R26
User status: Offline
3rd Feb 04 at 10:18   View User's Profile U2U Member Reply With Quote

vauxhall electrics = bag of sh*te
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
3rd Feb 04 at 10:21   View User's Profile U2U Member Reply With Quote

yeh i thought leds only work 1 way as well. the car has had a full colour code tho etc so dunno if they will look at that......! anyway i put the orig bulbs back in....! still doesnt work
Adam-D
Member

Registered: 11th May 02
Location: Cheshire
User status: Offline
3rd Feb 04 at 10:24   View User's Profile U2U Member Reply With Quote

check all the fuses it may have a linked circuit ie 2 fuses
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
3rd Feb 04 at 10:27   View User's Profile U2U Member Reply With Quote

can sumbody check for me as well?! it only says fuse 4 (5 amp) for the number plate light.....
leafgreencorsa
Member

Registered: 5th Aug 02
Location: Somerset/Wilts Border
User status: Offline
3rd Feb 04 at 11:58   View User's Profile U2U Member Reply With Quote

Do you have a simple test lamp? If the fuse has not blown then check there is current reaching the bulb. With the lights switched on, connect one end of the lamp to earth and the other end to the various wires to see if there is a live one. Assuming there is then your problem could be down to the bulb, bulb holder or a poor earth connection. If there's no power at all then, in the absence of a blown fuse, I'd guess there was a break in the wiring. Are there any other components that are on the same fused circuit? If so, do they work?
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
4th Feb 04 at 14:06   View User's Profile U2U Member Reply With Quote

sound mate! will have a wander when me dad gets in! there is a brown wire and another wire.which 1 is the live?
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
4th Feb 04 at 15:41   View User's Profile U2U Member Reply With Quote

brown is normally earth
Paul H
Member

Registered: 11th Aug 03
Location: Lincoln.
User status: Offline
4th Feb 04 at 15:45   View User's Profile U2U Member Reply With Quote

munchie you have the tis cd dont you.look on there mate gives you all the wiring diagrams for the corsa c
cobra148
Member

Registered: 27th Oct 01
Location: Here in front of my monitor.....
User status: Offline
4th Feb 04 at 20:58   View User's Profile U2U Member Reply With Quote

Do as leafgreen says, if the leds or regular bulbs aren't working then theres obviously no power getting to the bulb holder. Only things I can think of would be a fuse, but if you've checked and they are all ok, take a look behind the light unit to make sure you still have the cable connected to it.
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
5th Feb 04 at 12:23   View User's Profile U2U Member Reply With Quote

STILL NO JOY!!!!!!
leafgreencorsa
Member

Registered: 5th Aug 02
Location: Somerset/Wilts Border
User status: Offline
5th Feb 04 at 12:34   View User's Profile U2U Member Reply With Quote

Did you find a power supply at any of the leads at the bulb holder end (with the lights switched on!)?
Munchie
Member

Registered: 17th Jul 01
Location: I swap goats for mobile phones
User status: Offline
23rd Aug 04 at 12:22   View User's Profile U2U Member Reply With Quote

what?

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Latest pics from the bodyshop Richie Help Zone, Modification and ICE Advice 36 1782
23rd Mar 03 at 22:56
by AustinPXX
 
Dark Corsa C Rear Clusters - Fake Numberplate ??? Red_SXi General Chat 42 1144
27th Mar 03 at 15:17
by Makarus
 
wats the best back bumper??? Rocky Help Zone, Modification and ICE Advice 35 1532
6th Jul 03 at 23:26
by LiVe LeE
 
FAO YOYOPUNTO Corsa Racer 69 Help Zone, Modification and ICE Advice 12 859
3rd Jul 03 at 00:46
by M4tt
 
Front Numberplate Pop Help Zone, Modification and ICE Advice 2 453
12th Jul 03 at 02:43
by Icy
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Numberplate help!!!! 27 database queries in 0.0221531 seconds