corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Engine Experts Needed HELP


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Engine Experts Needed HELP
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Sep 03 at 10:24   View User's Profile U2U Member Reply With Quote

Right, what the hell is up with my GSI, i am stumped totally run out of ideas now.
There is no fault code to read, all sensors have been replaced and the car still cuts out, it might do it once in a trip it might do it 20 times, if the clutch is down it revs up to 3000rpm+ before cutting out if the clutch is up the engine just dies, it does it in traffic, pulling away, driving at constant speed, even at 80mph it cuts out.
If ya floor it the engine gets to about 5000rpm then cuts out but not all the time, i got panel filter, drilled air box, magnex exhaust and Mantze power box HELP!!! its getting worse
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Sep 03 at 10:25   View User's Profile U2U Member Reply With Quote

Oh its an early C16 XE
OFcorsa
Member

Registered: 6th Jan 03
Location: Cheltenham, Gloucestershire
User status: Offline
29th Sep 03 at 10:25   View User's Profile U2U Member Reply With Quote

gonna sound silly but have you checked your spark plugs?
finch1
Member

Registered: 29th Sep 02
Location: WREXHAM
User status: Offline
29th Sep 03 at 10:26   View User's Profile U2U Member Reply With Quote

IT COULD BE YOUR EGR VALVE. QUITE COMMON PROBLEM
stuyw
Member

Registered: 15th May 02
Location: North West Drives: Rev3 MR2 Turbo
User status: Offline
29th Sep 03 at 10:26   View User's Profile U2U Member Reply With Quote

could be idle control valve m8
3CorsaMeal
Member

Registered: 11th Apr 02
User status: Offline
29th Sep 03 at 10:27   View User's Profile U2U Member Reply With Quote

could be something stupid like an airlock, or a block in fuel line
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Sep 03 at 10:27   View User's Profile U2U Member Reply With Quote

Its got a new idle control valve, spark plugs are fine and the early GSI aint got EGR????????
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Sep 03 at 10:28   View User's Profile U2U Member Reply With Quote

Its been doing it for about 4 months now and its slowly getting worse i really dont know what it is????
ffls
Member

Registered: 29th May 02
User status: Offline
   29th Sep 03 at 10:29   View User's Profile U2U Member Reply With Quote

It can be a Leak, ECU itself, and what about the stupid Idle Motor?
Have you check the ignition module?
Do you read Car Mechanics, there's a electronic guru that makes diagnostics, and I think he is not very expensive...
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Sep 03 at 10:49   View User's Profile U2U Member Reply With Quote

How do i check the Ignition module, thats along the lines of what i was thinking, dont read car mechanics, where do i get that from
Juha GSi
Member

Registered: 22nd Aug 03
Location: Finland
User status: Offline
29th Sep 03 at 11:03   View User's Profile U2U Member Reply With Quote

i really want to know about that ignition module where it is on this car*C16XE*?
Juha GSi
Member

Registered: 22nd Aug 03
Location: Finland
User status: Offline
29th Sep 03 at 13:03   View User's Profile U2U Member Reply With Quote

anyone, any facts about the ignition module??
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Sep 03 at 13:41   View User's Profile U2U Member Reply With Quote

I belive it is part of the distrubutorless igniton part which is on the right side of the engine with the HT leads coming out to the plugs???
Juha GSi
Member

Registered: 22nd Aug 03
Location: Finland
User status: Offline
29th Sep 03 at 13:49   View User's Profile U2U Member Reply With Quote

maybe... what could be wrong there? cos i have some probs too with idling and fuelling/ignition...
vibrio
Banned

Registered: 28th Feb 01
Location: POAH
User status: Offline
29th Sep 03 at 13:54   View User's Profile U2U Member Reply With Quote

air leak?
Murray
Member

Registered: 22nd Feb 01
Location: Scotland
User status: Offline
29th Sep 03 at 14:22   View User's Profile U2U Member Reply With Quote

Had they same sort of problem with my GSi, it just cut out for no reason at random times. Turned out to be the factory immobliser. Ditched it for a Toad alarm and its never done it since.
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Sep 03 at 14:28   View User's Profile U2U Member Reply With Quote

Ahh i got a factory immobiliser and a clifford, and they play up big time, is it allot of work to get the factory immobilisor taken out or can you just get it disarmed so it stops doing this??????
For a short period of time, when you turned me lights on it put all the igniton lights on so you could bump start it with no key and when running with the lights on you could switch the engine off pull the keys out and it would still run and drive!!!!!
Murray
Member

Registered: 22nd Feb 01
Location: Scotland
User status: Offline
29th Sep 03 at 14:48   View User's Profile U2U Member Reply With Quote

That sounds weird running without a key!! I dont know if it is whats wrong with your car, but i've heard its quite a common problem with the GM immobilisers, something to do with the boards corroding i think. couple of the other boys on here have had the same problem with them.
Juha GSi
Member

Registered: 22nd Aug 03
Location: Finland
User status: Offline
29th Sep 03 at 14:52   View User's Profile U2U Member Reply With Quote

where can this immobiliser be found on car?

or at least in vauxhalls?

is it big thing? what does it look like?
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Sep 03 at 14:55   View User's Profile U2U Member Reply With Quote

anything with Siemens written on it is part of the vauxhall alarm, mine is under the gear stick surround towards the front so is it a matter of getting some one to cut a few wires, or does the alarm have to be stripped from the loom?????
Murray
Member

Registered: 22nd Feb 01
Location: Scotland
User status: Offline
29th Sep 03 at 15:00   View User's Profile U2U Member Reply With Quote

it looks just like the ecu, pretty much the same size aswell. i don't think its as easy as just cutting it out, tho i could be wrong.
Juha GSi
Member

Registered: 22nd Aug 03
Location: Finland
User status: Offline
29th Sep 03 at 15:00   View User's Profile U2U Member Reply With Quote

mine thing doesnt have alarm... but isnt immobiliser a differnt thing?
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
29th Sep 03 at 16:07   View User's Profile U2U Member Reply With Quote

immobiliser is built into the ecu. I wouldn't blame that if the car is reving up first.

Might be a dodgy ecu, or could be an electrical fault with the wiring/lights thing you described.

TBH I think its time for an expert.
Juha GSi
Member

Registered: 22nd Aug 03
Location: Finland
User status: Offline
29th Sep 03 at 17:28   View User's Profile U2U Member Reply With Quote

TBH is ..?

there could be just anything, been searching fault for over 2 years...

still the same.

have to wait until the mantzel box arrives, could be air leak, sooo many things that could cause it...
calidus
Member

Registered: 27th Oct 02
Location: Lincoln
User status: Offline
30th Sep 03 at 09:12   View User's Profile U2U Member Reply With Quote

that nova i bort off u had the same problem matey, the ignition module was giving it grief, and the car had some how chafed almost thru the wire from the ignition switch inside the car to the coil- it would conk out for no reason wotsoeva I got it sorted tho thanks to me old man, the car is still alive n kicking around lincoln, see it most nites!

  <<  1    2  >>
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Urgent HELP needed! Paddyg Help Zone, Modification and ICE Advice 9 2011
7th Mar 03 at 13:16
by Mark Petty
 
c20xe into corsa Dave Hay Help Zone, Modification and ICE Advice 5 1001
21st May 03 at 12:09
by Gambit
 
retrimming doorcards........ Icy Help Zone, Modification and ICE Advice 9 1139
7th Oct 03 at 00:50
by Makarus
 
FULL Engine Reconn GSI Edtrix_GSI16V Help Zone, Modification and ICE Advice 16 1911
12th Oct 03 at 19:12
by Mav 3000
 
c20xe wiring DP. Help Zone, Modification and ICE Advice 13 2153
3rd Jan 04 at 20:15
by DP.
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Engine Experts Needed HELP 27 database queries in 0.0197220 seconds