corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » Went down to Power Engineering today.....


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Went down to Power Engineering today.....
SteveW
Member

Registered: 15th Jul 02
Location: Up in the clouds
User status: Offline
5th Jul 04 at 22:22   View User's Profile U2U Member Reply With Quote

Im booked in for a 3 hour session on the rollers for them to setup the ThunderCorsa....

cos there is something not quite right with it.. the boost kinda comes on, then stops, then comes on again real strong.. it dont happen all the time, just every so oftern.. and i think there is a bad earth somewhere cos at night with the lights on its fuking shocking... the lights dim inside and make some terrible noise, and the boost is even worse then

told them all this and i hope its ok.. not gonna drive it untill then.. i will just keep driving "snowy" untill next week

costing me about 300 but should be running perfect afterwards

Steve...
PaulW
Member

Registered: 26th Jan 03
Location: Atherton, Greater Manchester
User status: Offline
5th Jul 04 at 22:24   View User's Profile U2U Member Reply With Quote

end of the day tho...

300 on a session to find whats wrong & sort it

or 3k on a rebuild if it all goes pete-tong
Kris TD
Member

Registered: 25th Mar 02
Location: Ware, Hertfordshire
User status: Offline
5th Jul 04 at 22:24   View User's Profile U2U Member Reply With Quote

mates corsa turbo does this a bit too, it also misfires sometimes.
willay
Moderator
Organiser: South East, National Events
Premium Member


Avatar

Registered: 10th Nov 02
Location: Roydon, Essex
User status: Offline
5th Jul 04 at 22:24   View Garage View User's Profile U2U Member Reply With Quote

spank it.
Nismo
Member

Registered: 12th Sep 02
User status: Offline
5th Jul 04 at 22:26   View User's Profile U2U Member Reply With Quote

could be electrical , possible boost soliniods?

Or split pipes causing boost flat spots?
SteveW
Member

Registered: 15th Jul 02
Location: Up in the clouds
User status: Offline
5th Jul 04 at 22:27   View User's Profile U2U Member Reply With Quote

yeah i know, 300 is better than forking out for new pistons n turbo..
SteveW
Member

Registered: 15th Jul 02
Location: Up in the clouds
User status: Offline
5th Jul 04 at 22:28   View User's Profile U2U Member Reply With Quote

Nismo..

i really need to read up about Turbos n stuff.. haven't really looked into it yet..
vibrio
Banned

Registered: 28th Feb 01
Location: POAH
User status: Offline
5th Jul 04 at 22:32   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by SteveW
Im booked in for a 3 hour session on the rollers for them to setup the ThunderCorsa....

cos there is something not quite right with it.. the boost kinda comes on, then stops, then comes on again real strong.. it dont happen all the time, just every so oftern.. and i think there is a bad earth somewhere cos at night with the lights on its fuking shocking... the lights dim inside and make some terrible noise, and the boost is even worse then

told them all this and i hope its ok.. not gonna drive it untill then.. i will just keep driving "snowy" untill next week

costing me about 300 but should be running perfect afterwards

Steve...



could be AFM or somthing as simple as a leaky DV.

when you say boost comes in the out is it a quick ossilation or quite a noticable drop in boost. have you checked your plugs?
SteveW
Member

Registered: 15th Jul 02
Location: Up in the clouds
User status: Offline
5th Jul 04 at 22:34   View User's Profile U2U Member Reply With Quote

its quite noticable mate.. only really happens in 5th n 6th

haven't checked the plugs.......................YET

was gonna get MegaLeads from Halfords today, but they didn't have them in.. (only cos i want blue bits under the bonnet )
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
5th Jul 04 at 22:36   View User's Profile U2U Member Reply With Quote

seems like a proper earth fault, have you changed the battery Anup was using? The amount of fucking times he took that down to 10 volts
SteveW
Member

Registered: 15th Jul 02
Location: Up in the clouds
User status: Offline
5th Jul 04 at 22:39   View User's Profile U2U Member Reply With Quote

he used to have a Yellow Top.. but now its on a Vauxhall standard jobbie
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
5th Jul 04 at 22:41   View User's Profile U2U Member Reply With Quote

At Max Live in November he had a shitty Exide up front

Change your battery up front matey and also check your earth straps to most major components.
vibrio
Banned

Registered: 28th Feb 01
Location: POAH
User status: Offline
5th Jul 04 at 22:42   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by SteveW
its quite noticable mate.. only really happens in 5th n 6th

haven't checked the plugs.......................YET

was gonna get MegaLeads from Halfords today, but they didn't have them in.. (only cos i want blue bits under the bonnet )



don;t bother about leads. does it only do it at set RPM points? does the boost actually go down a lot or does it just feel like ignition getting retarded. a boost leak would show up in 4th underload for sure.
SteveW
Member

Registered: 15th Jul 02
Location: Up in the clouds
User status: Offline
5th Jul 04 at 22:45   View User's Profile U2U Member Reply With Quote

ok mate will ignor leads...

it dont go down.. it more stops..

kinda goes up.. stops for a bit.. then kicks back in... the power engineering guys said it might be going into overboost.. and that the ECU needs to be re-programmed
Nismo
Member

Registered: 12th Sep 02
User status: Offline
5th Jul 04 at 22:46   View User's Profile U2U Member Reply With Quote

could be a boost solinoid sticking?
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
5th Jul 04 at 22:46   View User's Profile U2U Member Reply With Quote

have you made any engine modifications since the ECU was sorted by Anup? Or was the ECU stock then?
Nismo
Member

Registered: 12th Sep 02
User status: Offline
5th Jul 04 at 22:46   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by SteveW
Nismo..

i really need to read up about Turbos n stuff.. haven't really looked into it yet..


plenty of time to
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
5th Jul 04 at 22:47   View User's Profile U2U Member Reply With Quote

Make sure they cover these three:

Earths
Solenoid testing
ECU voltage/earth/program

They are priority
SteveW
Member

Registered: 15th Jul 02
Location: Up in the clouds
User status: Offline
5th Jul 04 at 22:53   View User's Profile U2U Member Reply With Quote

the only thing i (well mattb) have changed is some of the hoses.. changed to white ones.... thats all

dunno bout ECU n stuff, all i know is that its meant to be running the EDS Phase 2 software stuff... but yeah Richie i will get them to look at the earthing problems
vibrio
Banned

Registered: 28th Feb 01
Location: POAH
User status: Offline
5th Jul 04 at 23:02   View User's Profile U2U Member Reply With Quote

seems strange that it is only doing it in 5th and 6th though. would not have thought it was a load based fault as you;d kind of expect it in 4th as well. when they hook up the rolling road they shoudl moniter boost and the spark. they will see whats going on.

check all the connections particularly your AFM. check the hose conecctions as well.

SteveW
Member

Registered: 15th Jul 02
Location: Up in the clouds
User status: Offline
5th Jul 04 at 23:16   View User's Profile U2U Member Reply With Quote

AFM ?? whats that ??

air flow meter yeah ? (see im learning)

well they are the bestest guys around my area, and probably the country (or so i have heard)

im sure they will find what is wrong with it.. plus i will get a defo reading of how many ponies the car is running.. cos i doubt its 280 as Anup always said.. more likely 240-250ish
DanielJ
Member

Registered: 21st Nov 01
Location: gwent, south wales
User status: Offline
6th Jul 04 at 00:32   View User's Profile U2U Member Reply With Quote

sounds like my car wouldnt go over 3k revs in 5th yesterday, timing is out on it tho, bloody vw's
Pablo
Member

Registered: 3rd Feb 03
Location: Milton Keynes
User status: Offline
6th Jul 04 at 07:50   View User's Profile U2U Member Reply With Quote

Sounds like u need a new car mate
MattyB
Member

Registered: 13th Nov 01
Location: 118.5bhp :D
User status: Offline
6th Jul 04 at 08:01   View User's Profile U2U Member Reply With Quote

Better off asking on Mig.

Alot more members who know alot more about LETs.

Matt
Tim
Site Administrator

Avatar

Registered: 21st Apr 00
User status: Offline
6th Jul 04 at 09:19   View Garage View User's Profile U2U Member Reply With Quote

Power Engineering rock! Enough said...

They've done sooooo much great work on my bro's T5R

  <<  1    2  >>
New Topic

New Poll

Corsa Sport » Message Board » General Chat » Went down to Power Engineering today..... 22 database queries in 0.0451090 seconds