corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » FAO, Engine wizards...


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author FAO, Engine wizards...
TOMAS
Member

Registered: 7th Aug 02
Location: Nottinghamshire
User status: Offline
16th Oct 03 at 22:08   View User's Profile U2U Member Reply With Quote

Asked many time, will try MIG too but im running a 1.2 XE engine with NO mods. No management light is on but the problem is when I come off the gas the revs drop REAL low, almost stall, then it comes back to normal (approx 800 RPM). It never does stall though. Other than that its fine, and petrol consumption and emmissions are normal. It tends to do it worse when its just started or cold for some reason. Its got to be a sensor or valve but which? Air Mass Meter, Throttle position sensor or Idle control valve?
Corsa^Dan
Member

Registered: 4th Dec 02
Location: Sleaford, Lincolnshire
User status: Offline
16th Oct 03 at 22:10   View User's Profile U2U Member Reply With Quote

ERV (egr)
TOMAS
Member

Registered: 7th Aug 02
Location: Nottinghamshire
User status: Offline
16th Oct 03 at 22:44   View User's Profile U2U Member Reply With Quote

Exhaust Gas Recurclation valve? Why and how? Which one is that, the one in the manifold/cat?
vc07
Member

Registered: 9th Apr 03
Location: N.IRELAND
User status: Offline
17th Oct 03 at 11:13   View User's Profile U2U Member Reply With Quote

yep minendoes exactly the same thing. i thot it was cos i had filter and zorst but now i no its not...... i no this sounds crazy but if you put your foot BEHIND the accelartor and pull up it'll stop (obviously not a permanent fix but does 4 the mean time)..... crazy but true!!!!
Gambit
Member

Registered: 5th Jun 00
Location: Common Sense HQ
User status: Offline
17th Oct 03 at 11:18   View User's Profile U2U Member Reply With Quote

is it not vacuum leaks
vc07
Member

Registered: 9th Apr 03
Location: N.IRELAND
User status: Offline
17th Oct 03 at 11:44   View User's Profile U2U Member Reply With Quote

could be gambit... i always thot it was the IAC (idle air control valve) but could never hav been assed to get it fixed.... doesn't really do any harm tho its jus embarressin when you start her and she idles really low.... but really good if the cops stop you about the zorst and sask you to start it..... got away wit it a couple o times cos when i started her she idled low for a while..... zorst aint that loud but its just da cops are comin down hardd on the local young guys
The Guru
Member

Registered: 8th Jul 03
User status: Offline
17th Oct 03 at 11:52   View User's Profile U2U Member Reply With Quote

Mine done something similar wen it was 1.2 16v.. turns out it was Air flow metre! at 220 each.. I went through 3!!! and found out it was the Cone induction filter that was fcukin them up!!!

So I went back to air box with a nice piper panel filter worked well!

[Edited on 17-10-2003 by The Guru]
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
17th Oct 03 at 12:15   View User's Profile U2U Member Reply With Quote

ICV.
jjcymru
Member

Registered: 28th May 02
Location: ammanford,south wales
User status: Offline
17th Oct 03 at 13:22   View User's Profile U2U Member Reply With Quote

high oil pressure also fucks up AFMs
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
17th Oct 03 at 13:23   View User's Profile U2U Member Reply With Quote

How?
TOMAS
Member

Registered: 7th Aug 02
Location: Nottinghamshire
User status: Offline
17th Oct 03 at 14:16   View User's Profile U2U Member Reply With Quote

Yeah how, ive always ran with oil level on max. Last oil change I slightly overfilled but im just leaving it to burn off... Could this explain why it does it when cold but not hot? Im thinking it could be Air flow meter as I used to have a induction kit & swapped back to standard. I bet its the induction oil that you spray on the cone, it will have gummed up the AFM? Cheers guys, any more oppinions would be cool. Im not going to buy the valves/sensors new... scrappers for me.
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
17th Oct 03 at 17:21   View User's Profile U2U Member Reply With Quote

Oil level isn't oil pressure.

Oil pressure wont have anything to do with a idling problem. Its electrical. Flash the codes out.

Its obviously the ICV. Think about it.

Its the valve that controls idle, you have a problem idling.

Just clean it.
ffls
Member

Registered: 29th May 02
User status: Offline
   17th Oct 03 at 18:48   View User's Profile U2U Member Reply With Quote

Agree with miles, 99% prob
The Guru
Member

Registered: 8th Jul 03
User status: Offline
   18th Oct 03 at 09:35   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by miles
Oil level isn't oil pressure.

Oil pressure wont have anything to do with a idling problem. Its electrical. Flash the codes out.

Its obviously the ICV. Think about it.

Its the valve that controls idle, you have a problem idling.

Just clean it.


Aye but the air flow metre is a intermitent fault! and yeah its the sh!ty sray thats on them, if you put an induction kit on a X12XE its best to get one thats not oiled
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
18th Oct 03 at 10:14   View User's Profile U2U Member Reply With Quote

If the air flow metre was at fault you would get a problem when driving it, and performance would suffer, not just a idle when cold, when the ICV is working......
TOMAS
Member

Registered: 7th Aug 02
Location: Nottinghamshire
User status: Offline
18th Oct 03 at 18:43   View User's Profile U2U Member Reply With Quote

Right i will go with ICV then, its clean as a whistle though... Im right in thinking its only the spring and piston part of the ICV that can be cleaned as that is clean? Their is also a small grub screw that alters something (what?) on the throttle I think. Maybe thats set wrong? Yeah it definatley only does it when the car has been stood for a while, If i drive it all-day then by the end of the day I dont have any problem at all! Cheers guys, i'll go get a new ICV 2moz, 20 from scrappers

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
What happened to the prodigy? LoudCorsa General Chat 8 632
21st Feb 03 at 10:43
by Gower
 
Why can't i see Vibro's replys paul_spurrell General Chat 173 3675
14th Nov 05 at 13:24
by Cybermonkey
 
NOS sebj Help Zone, Modification and ICE Advice 19 794
26th Nov 03 at 11:20
by sebj
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » FAO, Engine wizards... 27 database queries in 0.1668439 seconds