corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » turbo cars


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author turbo cars
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 20:46   View User's Profile U2U Member Reply With Quote

Hi ppl, got a question for all you turbo owners.

Just recently ive noticed that on idle out temp guage sits at 90, which isnt a problem but when we drive it quite hard, i.e. motorway speeds it drops to 60 and stays there till we slow down. Anyone else get similar readings or any ideas as to what causes it?
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
26th Jun 03 at 20:52   View User's Profile U2U Member Reply With Quote

so when ya caning it - the temp drops?
MarkM
Member

Registered: 11th Apr 01
Location: Liverpool
User status: Offline
26th Jun 03 at 20:55   View User's Profile U2U Member Reply With Quote

Might be increased air flow...cane me if im talking bollox!!!

StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 20:57   View User's Profile U2U Member Reply With Quote

drew, yes but when we stop, or drive slow after, the temp goes back to normal
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
26th Jun 03 at 20:58   View User's Profile U2U Member Reply With Quote

when i work mine - the temp is UP

if i drive without using turbo, the temp drops from half (usual when driving hard) to about 1/4
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
26th Jun 03 at 20:59   View User's Profile U2U Member Reply With Quote

so dont understand urs - if ya using turbo - ya causing lots of heat - so dunno why temp would drop :S:S
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 21:00   View User's Profile U2U Member Reply With Quote

ill go out for a drive now and take some pics to show you what i mean, on idle its at middle point of guage (90) and when driving hard its on lowest point (60)
J da Silva
Member

Registered: 10th Apr 03
Location: The FACTory
User status: Offline
26th Jun 03 at 21:00   View User's Profile U2U Member Reply With Quote

maybe he has about 18 air feeds dotted about his engine bay

[Edited on 26-06-03 by VenomTurbo]
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 21:01   View User's Profile U2U Member Reply With Quote

Drew, 5th gear, 80 mph, not even touching turbo and it still does it, 140 mph and it does it too. I cant work it out
corb
Member

Registered: 24th Apr 02
Location: Calgary, Alberta, Canada
User status: Offline
26th Jun 03 at 21:04   View User's Profile U2U Member Reply With Quote

And try to get some 140mph pics of ya speedo aswell!
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 21:05   View User's Profile U2U Member Reply With Quote

heh, it would go off the clock but no private road long enough......
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 21:06   View User's Profile U2U Member Reply With Quote

ill get pics on way to southend saturday, camera battery needs chargin, gotta get some pics of my new dump valve and viper kit too
Andy Stocker
Member

Registered: 31st Aug 00
Location: Herts Drives: Porsche 911
User status: Offline
26th Jun 03 at 21:14   View User's Profile U2U Member Reply With Quote

My temp goes up when booting it
John_C
Member

Registered: 5th Mar 03
Location: South east, Bromley
User status: Offline
26th Jun 03 at 21:34   View User's Profile U2U Member Reply With Quote

u not figured it out yet

sounds strange caning it should make the temp go up???
craigpcg
Member

Registered: 17th Mar 01
Location: West Lothian
User status: Offline
26th Jun 03 at 21:36   View User's Profile U2U Member Reply With Quote

when i boot mine the temp go's down.

cos there's more air flow cos ur traveling at higher speeds
Kayleigh
Member

Registered: 6th Jun 02
Location: England
User status: Offline
26th Jun 03 at 21:42   View User's Profile U2U Member Reply With Quote

In mine oil sits just below 90 as does water. When in traffic water gets hotter, oil stays about same. When caning it water cools a little (due to air over rad) but oil gets really hot (due to turbo)
P.S. - I have oil and water gagaes which is how i know - i dunno if urs does or not.
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 21:50   View User's Profile U2U Member Reply With Quote

just been for a very hard drive round biggin hill, did it again stayed at 60 until we stopped at traffic lights and it went back up, soon as we pulled away it went down again. Really odd. John, u gotta see it now mate, its fkin loud
craigpcg
Member

Registered: 17th Mar 01
Location: West Lothian
User status: Offline
26th Jun 03 at 21:52   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by corsaCsxi
just been for a very hard drive round biggin hill, did it again stayed at 60 until we stopped at traffic lights and it went back up, soon as we pulled away it went down again. Really odd. John, u gotta see it now mate, its fkin loud


thats what mines does m8.

so am pritty sure it's normal
Kayleigh
Member

Registered: 6th Jun 02
Location: England
User status: Offline
26th Jun 03 at 21:55   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by corsaCsxi
just been for a very hard drive round biggin hill, did it again stayed at 60 until we stopped at traffic lights and it went back up, soon as we pulled away it went down again. Really odd. John, u gotta see it now mate, its fkin loud

Water or oil? sounds fairly normal for water.
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 21:55   View User's Profile U2U Member Reply With Quote

and to all those who said dump valves dont work on VAG cars .....
Mine works perfect, better than the crap bailey dv30, well happy with it.
John_C. get your ass down southend saturday and ill take ya for a spin, much quicker now and flames more too
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
26th Jun 03 at 21:56   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Kayleigh
quote:
Originally posted by corsaCsxi
just been for a very hard drive round biggin hill, did it again stayed at 60 until we stopped at traffic lights and it went back up, soon as we pulled away it went down again. Really odd. John, u gotta see it now mate, its fkin loud

Water or oil? sounds fairly normal for water.


The one with the toothbrush type symbol
dont ask me what it does, i only ever look at the speedo
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
26th Jun 03 at 21:58   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by craigpcg
quote:
Originally posted by corsaCsxi
just been for a very hard drive round biggin hill, did it again stayed at 60 until we stopped at traffic lights and it went back up, soon as we pulled away it went down again. Really odd. John, u gotta see it now mate, its fkin loud


thats what mines does m8.

so am pritty sure it's normal


mine dont

water up when caning

down when not using turbo
craigpcg
Member

Registered: 17th Mar 01
Location: West Lothian
User status: Offline
26th Jun 03 at 22:00   View User's Profile U2U Member Reply With Quote

yes but mines aint jap crap
Andy Stocker
Member

Registered: 31st Aug 00
Location: Herts Drives: Porsche 911
User status: Offline
26th Jun 03 at 22:00   View User's Profile U2U Member Reply With Quote

I'm the same as Drew
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
26th Jun 03 at 22:00   View User's Profile U2U Member Reply With Quote



wots ur 1/4 mile time btw (edit - craig)?

[Edited on 26-06-2003 by Drew]

  <<  1    2  >>
New Topic

New Poll

Corsa Sport » Message Board » General Chat » turbo cars 22 database queries in 0.0107720 seconds