corsasport.co.uk
 

Corsa Sport » Message Board » Off Day » Snap Day » Go Pro problems


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Go Pro problems
C2RL R
Member

Registered: 28th Mar 02
Location: Redcliffe, QLD
User status: Offline
16th Nov 14 at 11:04   View User's Profile U2U Member Reply With Quote

My Dad bought me a second hand Go Pro camera and it seems to be buggered. It keeps turning itself off and back on again. I can get it to work again by pressing buttons a few times or by taking the battery out. it's bloody annoying!
I have tried to google search the problem but can't seem to find anyone else that is having the same problem.
I have updated the firmware on it but the problem is still there.
Pretty screwed with it being second hand. can't return it so I need a solution instead.

Anybody seen this before?
Christopher
Member

Registered: 14th Oct 10
Location: Eastbourne
User status: Offline
19th Nov 14 at 12:09   View User's Profile U2U Member Reply With Quote

Had the same issue with mine. I bought a cheap memory card off ebay and that was the issue. I bought a san disc one and it seemed to sort it

 
New Topic

New Poll

Corsa Sport » Message Board » Off Day » Snap Day » Go Pro problems 23 database queries in 0.0049260 seconds