corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » X16XE Misfire


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author X16XE Misfire
Tom26
Member

Registered: 11th Feb 11
Location: Crewe
User status: Offline
31st May 12 at 18:47   View User's Profile U2U Member Reply With Quote

Hi my x16xe has developed a misfire.It idles ok a little rougher than usual (sounds slightly subaru ish) but when accelerating theres nothing just flat.It was fine then i filled the tank with fuel and the next morning it was missing.I dont think this is the cause but ive checked the plugs and leads just want some ideas on what to check.Any help or advice would be great.Thanks
marklawton
Member

Registered: 24th Apr 05
Location: Pensby, Wirral Drives:Golf mk4 GTI
User status: Offline
31st May 12 at 21:05   View User's Profile U2U Member Reply With Quote

coilpack?
*CorsaCal*
Member

Registered: 3rd Oct 10
Location: Leicestershire Drives: 20XE Corsa
User status: Offline
31st May 12 at 21:37   View User's Profile U2U Member Reply With Quote

On my x14xe i had a slght missfire at idle and a really bad missfire under load/acceleration. I did have white smoke out the exhaust aswell though On mine it turned out to be the headgasket had failed in cyl4. I could see by removing the sparkplugs and looking down the plug hole with a tortch/camera i could see pistons 1-3 where black and piston 4 was shiny (see my project thread) also spark plug number 4 looked cleaner than the rest.
You have definataly put the right fuel in didnt you?
Tom26
Member

Registered: 11th Feb 11
Location: Crewe
User status: Offline
31st May 12 at 21:53   View User's Profile U2U Member Reply With Quote

If the headgasket had gone surely it would use water and have mayo under cap?
tom_ow
Member

Registered: 9th Jul 06
Location: Charsfield, Suffolk
User status: Offline
31st May 12 at 23:38   View User's Profile U2U Member Reply With Quote

no mine started missfiring at idle and still ok under acceleration and two days later boom hg gone
*CorsaCal*
Member

Registered: 3rd Oct 10
Location: Leicestershire Drives: 20XE Corsa
User status: Offline
2nd Jun 12 at 18:31   View User's Profile U2U Member Reply With Quote

Well yes it would be loosing water if coolant was getting into the cylinder as in my case but yours could have gone between two cylinders for example. Im not saying thats definataly what it is so dont go just ripping the head off cuz its a pig! Do a compression or cylinder leak test if possible.
*CorsaCal*
Member

Registered: 3rd Oct 10
Location: Leicestershire Drives: 20XE Corsa
User status: Offline
2nd Jun 12 at 18:34   View User's Profile U2U Member Reply With Quote

have you had all 4 plugs out and looked at them? ive seen it before where the white insulation bit has a crack in it causing a missfire too.
Tom26
Member

Registered: 11th Feb 11
Location: Crewe
User status: Offline
2nd Jun 12 at 19:40   View User's Profile U2U Member Reply With Quote

I did a compression today (forgot to remove fuel pump relay) and 1,2 cyclinders read 90 and 3-4 where around 220.Still no water lost and no mayo under cap.Any ideas?
Anthony
Member

Registered: 2nd Nov 06
Location: milton keynes. Drives: 1.6 Sport
User status: Offline
2nd Jun 12 at 20:57   View User's Profile U2U Member Reply With Quote

thats a massive difference, sure the gasket has gone.
*CorsaCal*
Member

Registered: 3rd Oct 10
Location: Leicestershire Drives: 20XE Corsa
User status: Offline
4th Jun 12 at 08:44   View User's Profile U2U Member Reply With Quote

If them figures are correct id say headgasket has failed between cy1-2, to be honest that might even need skimming. You would only loose coolant if it failed between a cylinder and a coolant passage and you would only have mayo if it failed between a oil and coolant passage. Them figures surgest to me that its failed between the two cylinders?
corsadonk
Premium Member

Registered: 4th Jul 09
Location: Marlborough, Wiltshire
User status: Offline
5th Jun 12 at 08:45   View Garage View User's Profile U2U Member Reply With Quote

When it's running, move your hand arond the leads on the coil pack, if you get a faint shock, it will be aching out it's self. Or do it in the dark, and should be able the see the sparks.

If that is the case, switch it off, remove the leads one by one, and give them a good soak in WD40. Should cure it.

My old Sport did it a few times, when it was wet out.

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
What causes misfire gianluigi Help Zone, Modification and ICE Advice 2 416
20th Dec 07 at 18:56
by ad-sport
 
x16xe misfire! Danwilliams Help Zone, Modification and ICE Advice 6 464
19th Jun 09 at 19:14
by Danwilliams
 
x16xe misfire macky Help Zone, Modification and ICE Advice 16 1784
21st Sep 09 at 09:45
by macky89
 
Help me out, fiat punto cylinder misfire LeeM General Chat 4 1102
5th Aug 10 at 10:58
by LeeM
 
X16XE Misfire Norcy91 Help Zone, Modification and ICE Advice 5 254
3rd Oct 10 at 22:53
by Norcy91
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » X16XE Misfire 27 database queries in 0.0102770 seconds