corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » MSN messages????


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author MSN messages????
p4ult
Member

Registered: 1st Apr 02
Location: Chadwell Heath, Essex
User status: Offline
   20th Apr 03 at 11:40   View User's Profile U2U Member Reply With Quote

Recently ive been getting these stupid messages pop up and they are beggining to piss me off. Does anyone else get these or do you know how to stop these? I have a pop-up stoper but it dont stop these.



[Edited on 20-04-2003 by p4ult]
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
20th Apr 03 at 11:40   View Garage View User's Profile U2U Member Reply With Quote

yeah download zonealarm or enable the XP firewall
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
20th Apr 03 at 11:41   View Garage View User's Profile U2U Member Reply With Quote

They arnt MSN messages either they are from people who have ur IP address and send u net send messages
kinkycorsa
Member

Registered: 19th Feb 03
Location: Bristol
User status: Offline
20th Apr 03 at 11:42   View User's Profile U2U Member Reply With Quote

i've suddenly started gettin them 2..well annoying!
p4ult
Member

Registered: 1st Apr 02
Location: Chadwell Heath, Essex
User status: Offline
20th Apr 03 at 11:44   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Steve106GTi
yeah download zonealarm or enable the XP firewall

Ok cheers steve, I used to have the zonealarm but got pissed off with it ( wouldnt let me connect to the net???) so I uninstalled it!
XP firewall?? how do i enable this?
Cheers as i dont know much bout puters!
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
20th Apr 03 at 11:44   View Garage View User's Profile U2U Member Reply With Quote

http://download.com.com/redir?pid=10196007&merid=69168&mfgid=69168&edId=3&siteId=4&oId=3002-20-10196007&ontId=20&ltype=dl_dlnow&lop=link&dlrs=1&destUrl=http%3A%2F%2Fdownload.zonelabs.com%2Fbin%2Ffree%2F1001_cnet_zdnet%2FzaSetup_37_143.exe

Right click save as
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
20th Apr 03 at 11:45   View User's Profile U2U Member Reply With Quote

that aint to do with msn i was told

ya have to go into ur control panel and trun them off
Trotty
Member

Registered: 22nd Feb 01
Location: Bristol
User status: Offline
20th Apr 03 at 11:45   View User's Profile U2U Member Reply With Quote

If you're running Win2000 or XP, open the Services bit and stop the 'Messenger' service, then set it's properties to Disabled.

More info here...
http://www.dslreports.com/faq/5687
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
20th Apr 03 at 11:45   View User's Profile U2U Member Reply With Quote

ctl panal - admin tools - services


find messenger - turn it to manual - and click on STOP

no more messages
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
20th Apr 03 at 11:46   View Garage View User's Profile U2U Member Reply With Quote

if ur using windows xp then goto start, settings, network connections, then right click ont he connection ur using to dial up, click properties, then click advanced then tick enable internet connection firewall
Adam
Member

Registered: 1st May 01
Location: Hurstbourne Tarrant
User status: Offline
20th Apr 03 at 11:46   View User's Profile U2U Member Reply With Quote

disable messenger in Start>Settings>Control Panel>Services, it won't affect MSN at all
Wolfy
Member

Registered: 1st Apr 02
Location: West Midlands
User status: Offline
20th Apr 03 at 11:50   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Drew
ctl panal - admin tools - services


find messenger - turn it to manual - and click on STOP

no more messages




o got 167 last night when i left this bugger on.... just diabled that crap and so far so good!
p4ult
Member

Registered: 1st Apr 02
Location: Chadwell Heath, Essex
User status: Offline
20th Apr 03 at 11:55   View User's Profile U2U Member Reply With Quote

Cheers pps, have enabled the firewall, will this effect me puter in any other way??
Adam
Member

Registered: 1st May 01
Location: Hurstbourne Tarrant
User status: Offline
20th Apr 03 at 11:56   View User's Profile U2U Member Reply With Quote

the firewall is crap, just disable the messenger service
p4ult
Member

Registered: 1st Apr 02
Location: Chadwell Heath, Essex
User status: Offline
20th Apr 03 at 12:05   View User's Profile U2U Member Reply With Quote

cheers guys, just done the above as well

 
New Topic

New Poll

Corsa Sport » Message Board » General Chat » MSN messages???? 22 database queries in 0.0136411 seconds