corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » Help needed


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Help needed
GREG 1
Member

Registered: 28th Jul 00
Location: Rayleigh, Essex
User status: Offline
2nd Mar 03 at 16:29   View User's Profile U2U Member Reply With Quote

Not sure if any of u guys can help or not but.........

when i turn my radio on or change radio staions or anything i get a thumping noise from the sub etc and its really annoying !!

If i haev the boot open its not as bad and when i change the power of the heater inside car or push in the part for the rear window (heater) it gives me a better reception !

Anyone know as a thud each time i change cd tracks or radio frequency is getting annoying !
GREG 1
Member

Registered: 28th Jul 00
Location: Rayleigh, Essex
User status: Offline
2nd Mar 03 at 17:24   View User's Profile U2U Member Reply With Quote

Anyone ?
m4tt_c
Member

Registered: 24th Mar 02
Location: essex
User status: Offline
2nd Mar 03 at 17:25   View User's Profile U2U Member Reply With Quote

bad earth
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
2nd Mar 03 at 17:26   View User's Profile U2U Member Reply With Quote

beat me to it grrrrrrrrrr
GREG 1
Member

Registered: 28th Jul 00
Location: Rayleigh, Essex
User status: Offline
2nd Mar 03 at 17:29   View User's Profile U2U Member Reply With Quote

I cant find anywhere else in my boot to earth it though matt / drew.

Any ideas ?
Drew
Banned

Registered: 24th Nov 01
Location: County Durham
User status: Offline
2nd Mar 03 at 17:30   View User's Profile U2U Member Reply With Quote

on my car - for some reason - i took arial off - and i lost radio and alarm - had to run a new earth to car body - and they all started working again
m4tt_c
Member

Registered: 24th Mar 02
Location: essex
User status: Offline
2nd Mar 03 at 17:32   View User's Profile U2U Member Reply With Quote

yep i known a few of these that have been replaced and it worked.

the cable going from the battery - to the car.
Makarus
Member

Registered: 25th Jun 02
Location: Nottingham/Derbyshire Boarder.
User status: Offline
2nd Mar 03 at 17:34   View User's Profile U2U Member Reply With Quote

Where are you eacthing to in the car??

I ran from the amp in the boot under the rear seat and under the carpet below the rear seat, you know where the seat belts are fixed down, well just got a self tapping screw and with all my weedy strength screwed it into the metal next to the seat belt bolt.

Sanded it down where the earth would make contact first though with my trusty dremel multi.
GREG 1
Member

Registered: 28th Jul 00
Location: Rayleigh, Essex
User status: Offline
2nd Mar 03 at 17:35   View User's Profile U2U Member Reply With Quote

matt, fancy helping me
m4tt_c
Member

Registered: 24th Mar 02
Location: essex
User status: Offline
2nd Mar 03 at 17:40   View User's Profile U2U Member Reply With Quote

nope
GREG 1
Member

Registered: 28th Jul 00
Location: Rayleigh, Essex
User status: Offline
2nd Mar 03 at 17:42   View User's Profile U2U Member Reply With Quote

Need your help with a few things actually if u can msn me ?
corsa_x_15
Member

Registered: 28th May 01
Location: !!! LuToN !!!
User status: Offline
   3rd Mar 03 at 18:54   View User's Profile U2U Member Reply With Quote

yeah this is happenin to me aswell

any1 know a good earth place in the boot of a x-reg corsa B

chris

 
New Topic

New Poll

Corsa Sport » Message Board » General Chat » Help needed 22 database queries in 0.0140390 seconds