corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Reverse lights


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Reverse lights
Arctic_Monkey
Member

Registered: 20th Mar 06
Location: East Dunbartonshire - Glasgow
User status: Offline
24th Oct 06 at 09:34   View User's Profile U2U Member Reply With Quote

They're not workin just now, the bulbs are fine tho...could it be a fuse? Also my d/s indicator light is sometimes a bit faulty, it doesnt flash at the back but flashes really fast at the front lol

Any help appreciated, cheers
Dave A
USER UNDER INVESTIGATION - DO NOT TRADE

Registered: 10th Dec 03
Location: County Durham
User status: Offline
24th Oct 06 at 09:37   View User's Profile U2U Member Reply With Quote

check the switch on the gearbox.
Warren G
Member

Registered: 14th May 06
Location: Kent
User status: Offline
24th Oct 06 at 11:33   View User's Profile U2U Member Reply With Quote

unplug the reverse light plug from the switch (on the gearbox) and bridge it out, if the reverse lights go on its the switch, if not a wiring fault some where probley
Arctic_Monkey
Member

Registered: 20th Mar 06
Location: East Dunbartonshire - Glasgow
User status: Offline
24th Oct 06 at 12:14   View User's Profile U2U Member Reply With Quote

Cheers, i'll give that a try later
happydudeuk
Member

Registered: 25th May 05
Location: Woodchurch, Merseyside
User status: Offline
24th Oct 06 at 13:29   View User's Profile U2U Member Reply With Quote

or u cud just do what i done an plug the connector into the panel in the back. i had the EXACT problem the other day an realised i loosened it!
johnhara1
Member

Registered: 19th Oct 06
Location: Newcastle upon Tyne
User status: Offline
24th Oct 06 at 13:54   View User's Profile U2U Member Reply With Quote

my lights are the same, put a new switch on and they still dont work. wiring fault?
Arctic_Monkey
Member

Registered: 20th Mar 06
Location: East Dunbartonshire - Glasgow
User status: Offline
24th Oct 06 at 14:53   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by happydudeuk
or u cud just do what i done an plug the connector into the panel in the back. i had the EXACT problem the other day an realised i loosened it!


What panel at the back?
Andy4k
Member

Registered: 30th Jun 04
Location: Stockton-on-Tees
User status: Offline
24th Oct 06 at 15:21   View User's Profile U2U Member Reply With Quote

ya checked all ya fuses mine was a fuse?
happydudeuk
Member

Registered: 25th May 05
Location: Woodchurch, Merseyside
User status: Offline
24th Oct 06 at 22:04   View User's Profile U2U Member Reply With Quote

the panel that the bulbs go into, there is a connector for the wiring an i accidently loosened that so maybe try that?

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Only in South Africa Darrylh General Chat 16 1595
16th Jan 07 at 23:05
by SVM 286
 
FAO M.O.T. Testers corb Help Zone, Modification and ICE Advice 16 1064
18th Mar 04 at 15:03
by M2RV H
 
Reverse Lights VegasPhil Help Zone, Modification and ICE Advice 4 789
29th Jan 05 at 03:05
by IntaCepta
 
Reverse gear. Calum1577 Help Zone, Modification and ICE Advice 5 394
14th Jun 05 at 22:55
by Calum1577
 
reverse lights and temp reading in dash.. corsa b sri MR2Mike Help Zone, Modification and ICE Advice 6 623
16th Jul 05 at 13:11
by jake
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Reverse lights 27 database queries in 0.0110388 seconds