corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » Grr


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Grr
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 17:48   View User's Profile U2U Member Reply With Quote

Just got the car back from a diagnostics test which showed no faults, then had the lambda replaced, 158 all in all. Apparently CO2 emission are down and now within MOT test standard however the car still runs like shit and this being the second garage ive taken it too it seems no one can source my problems. Now skint as fuck and got a car that still runs like shit.
broster
Premium Member

Avatar

Registered: 6th Dec 02
Location: Drives: E39
User status: Offline
26th Jun 06 at 17:50   View Garage View User's Profile U2U Member Reply With Quote

get it to a proper garage........ hint hint....
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 17:53   View User's Profile U2U Member Reply With Quote

?? Im tempted to just take it to the main dealer and tell them to sort it out, I know il get charged so much though. Don't know what else to do anymore.
broster
Premium Member

Avatar

Registered: 6th Dec 02
Location: Drives: E39
User status: Offline
26th Jun 06 at 17:55   View Garage View User's Profile U2U Member Reply With Quote

to be honest they will prob have less clue than a small independat garage
big eck
Member

Registered: 20th Apr 03
Location: Tullibody. Drives - Audi B8 S4 & Fiesta Zetec-S
User status: Offline
26th Jun 06 at 17:55   View User's Profile U2U Member Reply With Quote

whats actually wrong with the car mate
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 17:59   View User's Profile U2U Member Reply With Quote

Juddering and jolting all over the shop, the revs are all over the place they dont stay still which makes moving away a challenge, the car stalls alot and cuts out, on idle the revs drop below 1k and the car shakes, it often goes so slow and the car just cuts out completely. Spluttering noises in the exhaust, would have thought the lambda would have sorted it.
Marc
Member

Registered: 11th Aug 02
Location: York
User status: Offline
26th Jun 06 at 18:00   View User's Profile U2U Member Reply With Quote

What else have you checked/replaced?
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 18:05   View User's Profile U2U Member Reply With Quote

ICV and Lambda sensor now. Understand it could be MAP sensor, however when the diagnostics were checked, no fault codes came up indicating that there was nothing electrical wrong. Kwik fit and this auto electrical place both said engine mounts could do with looking at but im not sure this would solve the above problems?
big eck
Member

Registered: 20th Apr 03
Location: Tullibody. Drives - Audi B8 S4 & Fiesta Zetec-S
User status: Offline
26th Jun 06 at 18:09   View User's Profile U2U Member Reply With Quote

16v engine if funds allow or just swap for another 1.3 rallye item
JadeM
Premium Member

Avatar

Registered: 9th Feb 06
User status: Offline
26th Jun 06 at 18:09   View Garage View User's Profile U2U Member Reply With Quote

Is it firing on all cylinders???

Maf - get it to idle & pull the plug out the maf...it should splutter & cut out!!
mrsimonls
Member

Registered: 19th Apr 05
User status: Offline
26th Jun 06 at 18:12   View User's Profile U2U Member Reply With Quote

My car was doing a similar thing not long ago, it turned out to be the afm mate
jaffa
Member

Registered: 27th Mar 00
Location: Stoke-on-Trent
User status: Offline
26th Jun 06 at 18:16   View User's Profile U2U Member Reply With Quote

my old 106 gti had similar sounding problem, turned out to be dodgy temperature sensor that would suddenly read negative so car would overfuel

had a diagnostic check on the car and it passed, took it to my ex gf's mate who was trialling some new software and luckily it was found out
Corsa Sport Gav
Member

Registered: 12th Feb 03
Location: Durham, County Durham Drives: A6 Allroad
User status: Offline
26th Jun 06 at 18:17   View User's Profile U2U Member Reply With Quote

my car was doin to same, turned out to be a Collapsed CAT
N90ATH
Member

Registered: 10th Sep 03
Location: Boreham, Essex
User status: Offline
26th Jun 06 at 18:17   View User's Profile U2U Member Reply With Quote

although ur car looks lovely and is a gd car i have 1 thing to say


its french



wot do u expect
broster
Premium Member

Avatar

Registered: 6th Dec 02
Location: Drives: E39
User status: Offline
26th Jun 06 at 18:19   View Garage View User's Profile U2U Member Reply With Quote

get it on a diag machine and look at the read outs of all the sensors.
Joe
Member

Registered: 20th Jun 04
Location: Hesketh Bank, Lancashire
User status: Offline
26th Jun 06 at 18:20   View User's Profile U2U Member Reply With Quote

You checked for any air leaks? Coil pack maybe (if it has one)? AFM? Leads? Plugs?
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 18:42   View User's Profile U2U Member Reply With Quote

The coils fine apparently, no problems as its on the magnetti marelli item, apparently the sagem things blow ecu's but the diagnostic machine showed no faults at all. Cat is fine, exhaust has been recently replaced.

Can someone briefly explain the AFM and what it does for me please?
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 18:43   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by big eck
16v engine if funds allow or just swap for another 1.3 rallye item

No an option unfortunately, however even if I did so whos to say the same problems wont arise, its just another hassle.
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 18:44   View User's Profile U2U Member Reply With Quote

If indeed it were the air flow meter wouldnt it have shown on the diagnostics test?
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
26th Jun 06 at 18:45   View Garage View User's Profile U2U Member Reply With Quote

Air Flow Mass sensor

measure the airflow in the inlet, and adjusts the fuelling to cope, if its faulty, it'll be all over the place

but the Lambda should do that too....
Joe
Member

Registered: 20th Jun 04
Location: Hesketh Bank, Lancashire
User status: Offline
26th Jun 06 at 19:00   View User's Profile U2U Member Reply With Quote

If one is'nt working though they will be giving each other duff information, this could be the source of the problem and does'nt always show up a fault code and if it does it can sometimes lead you away from the problem as the ECU thinks something else is at fault.

Maybe worth a shot
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 19:01   View User's Profile U2U Member Reply With Quote

Im going back tomorrow il put it forward to them, cheers mate
Joe
Member

Registered: 20th Jun 04
Location: Hesketh Bank, Lancashire
User status: Offline
26th Jun 06 at 19:03   View User's Profile U2U Member Reply With Quote

You checked for any air leaks I take it, that could cause it to idle all over the place.
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 19:04   View User's Profile U2U Member Reply With Quote

I assume they have cos they told me that could be another reason when I first took it in, they looked at everything and said its the Lambda, thing is he said he took it out and it was running alot better. Soon as I take it out I cant feel any difference!
mwg
Member

Registered: 19th Feb 04
Location: South Lakes
User status: Offline
26th Jun 06 at 19:05   View User's Profile U2U Member Reply With Quote

it just sounds like its ticking over like a proper rally slag to me?

I dont have a clue about Pugs. Sorry pointless post. Hope you get it sorted

  <<  1    2  >>
New Topic

New Poll

Corsa Sport » Message Board » General Chat » Grr 22 database queries in 0.0160942 seconds