corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » 1.2 wont fire ?


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author 1.2 wont fire ?
Poot
Member

Registered: 30th Jan 05
Location: Wales/midlands drives: 1.6 16v
User status: Offline
   1st Jun 05 at 20:07   View User's Profile U2U Member Reply With Quote

went out to my car earlier, to find i'd left headlights on for half/ 3 quarters of an hour, and the batter was too flat to turn starter over, so pushed car to start it, came back up the hill to park...

..then turned it off, strted it and it stalled, engine management light flashing on and off continously?? Now car wont fire when turning over, and the light keeps flashing?

I'm lost
ryzer
Member

Registered: 18th Mar 03
Location: Berkshire Drives:UGLY MUG
User status: Offline
1st Jun 05 at 20:14   View User's Profile U2U Member Reply With Quote

it may be an alternator failure, how old is the battery?
and how long in mins did u drive it before u switched off?
Jake
Member

Registered: 24th Jan 05
User status: Offline
1st Jun 05 at 20:22   View User's Profile U2U Member Reply With Quote

sounds like you didnt leave the engine running long enough for the alternator to recharge the battery
CorsAsh
Member

Registered: 19th Apr 02
Location: Munich
User status: Offline
1st Jun 05 at 20:22   View User's Profile U2U Member Reply With Quote

Prob didnt leave it running long enough to charge the battery up.
CorsAsh
Member

Registered: 19th Apr 02
Location: Munich
User status: Offline
1st Jun 05 at 20:23   View User's Profile U2U Member Reply With Quote

yeah, what jake said...
Mattb
Member

Registered: 2nd Feb 03
Location: Under your sisters bed
User status: Offline
1st Jun 05 at 20:28   View User's Profile U2U Member Reply With Quote

^^^ and to say it again..

the ecu needs a whole 5 volts to function, if it aint got it, the car wont start, try a new battery
pavorotti
Member

Registered: 20th Jan 05
Location: west mids
User status: Offline
1st Jun 05 at 20:31   View User's Profile U2U Member Reply With Quote

take it to kwikfit on a bump start they will check the bat and alt 4 free!
Poot
Member

Registered: 30th Jan 05
Location: Wales/midlands drives: 1.6 16v
User status: Offline
1st Jun 05 at 20:55   View User's Profile U2U Member Reply With Quote

After it was performing like this, I switched off the ignition and went indoors for a bit, just been back out now and it started fine

Hmmm maybe leaving the lights on drained the battery more than I thought

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
wat jobs u all got Corsa Racer 69 General Chat 136 3058
17th Apr 03 at 12:17
by Corsa1zero
 
joke ajscorsa General Chat 5 437
10th Apr 03 at 15:55
by si_reading
 
Car Wont Start! Garnz Help Zone, Modification and ICE Advice 18 1859
5th Jan 04 at 17:46
by Garnz
 
car wont start GREG 1 General Chat 2 1149
5th May 04 at 10:38
by GREG 1
 
CAR WONT START big eck Help Zone, Modification and ICE Advice 26 1315
21st Nov 04 at 10:50
by big eck
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » 1.2 wont fire ? 27 database queries in 0.0110412 seconds