corsasport.co.uk
 

Corsa Sport » Message Board » Off Day » COMP PEEPS (audio)


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author COMP PEEPS (audio)
chris_uk
Premium Member

Avatar

Registered: 8th Jul 03
User status: Offline
6th May 05 at 12:48   View Garage View User's Profile U2U Member Reply With Quote

ok this is really really strange.. (not my machine but a friends)

we was trying to get the mic to work but its having none of it.

he has surround sound (creative 5.1) and its not working propperly.

the back of his machine looks lik this.


now to get the sound working we have to plug form the speakers,

Green Lead ----------> Dark blue
Pink Lead -------------> Orange cirgle
Blue Lead -------------> Light blue circle

and he has a heatset mic with one headphone cable and one mic cable.

we can get the mic working if we plug

Mic Lead --------> Pink Circle
Headset ---------> left off.

but the problem is this, we cant hear ourselves through the speakers when talking into the mic unless you do the config test in sound propperties.

when i get there the leads were like this.

Green Lead ----------> Light Green Circle
Pink Lead -------------> Pink cirgle
Blue Lead -------------> Light blue circle

Mic Lead ---------------> Blue Circle
Headset ---------------> Orange Circle.

sound worked but mic didnt.

i updated the drivers (Nvidia 470 now)

only problem is when they reply over mi its very distorted and you can hardly hear them..

does anyone have a clue what could be up with it??

the Motherboard is a Asus A7N8X-E
chris_uk
Premium Member

Avatar

Registered: 8th Jul 03
User status: Offline
6th May 05 at 14:42   View Garage View User's Profile U2U Member Reply With Quote

com eon guys.. someone must know
dave17
Member

Registered: 3rd Sep 02
Location: Greater London
User status: Offline
6th May 05 at 14:44   View User's Profile U2U Member Reply With Quote

no idea
Skinz
Member

Registered: 15th May 03
User status: Offline
6th May 05 at 14:48   View User's Profile U2U Member Reply With Quote

the way it was setup when you got there sounds correct, but it doesnt sound like hes got surround sound as there is usually an orange and black cable too
richard_syko
Banned

Registered: 17th Dec 03
Location: Newport, Wales
User status: Offline
6th May 05 at 15:59   View User's Profile U2U Member Reply With Quote

Does it have Jack sensing?

When you plug it in it detects whats on the end. Like Big speaker, PC speaker or Mic.

Mine was a pain a first but, look around on geek forums. Soon someone will solve your problem!
chris_uk
Premium Member

Avatar

Registered: 8th Jul 03
User status: Offline
6th May 05 at 16:09   View Garage View User's Profile U2U Member Reply With Quote

cheers guys..

dave you were sooo helpfull

[Edited on 06-05-2005 by chris_uk]
dave17
Member

Registered: 3rd Sep 02
Location: Greater London
User status: Offline
6th May 05 at 17:04   View User's Profile U2U Member Reply With Quote

i do my best

 
New Topic

New Poll

Corsa Sport » Message Board » Off Day » COMP PEEPS (audio) 22 database queries in 0.0140450 seconds